Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Steckplätze funktionieren nicht mehr

Mitglied: Hwk

Hwk (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 17.10.2012, 12131 Aufrufe, 5 Kommentare

Hallo, ich habe seit heute mittag ein äußerst unangenehmes Problem mit meinem Laptop (Acer TravelMate 292LCi): Seit einem absturzbedingten Neustart funktionieren die 3 USB-Ports des Geräts nicht mehr, was besonders blöd ist, da das Notebook über keinen PS/2-Steckplatz verfügt und ich somit den Cursor nur mehr via Touchpad steuern kann.

Laut Windows Geräte-Manager funktionieren alle USB-Controller bzw. USB-Root-Hubs einwandfrei, die Geräte sind aktiviert und betriebsbereit.

Ich habe bereits versucht 2 verschiedene Mäuse, 2 verschiedene USB-Sticks und eine externe Festplatte an den Laptop anzustecken, jedoch immer ohne Erfolg: die Geräte schienen nicht im Geräte-Manager auf. Strom scheint schon über USB geleitet zu werden, bei einem USB-Stick leuchtete das Lämpchen, aber zugegriffen werden konnte trotzdem nicht. Die externe Festplatte hingegen konnte nicht über USB mit Strom versorgt werden.

Neuinstallieren der Treiber für die USB-Controller und des Chipsets hat ebenfalls nichts gebracht. USB-Unterstützung im BIOS ist aktiviert.

Das Problem besteht auf beiden Partitionen, auf denen ein Betriebssystem installiert ist (jeweils Windows XP Professional).

Ich habe keine Ahnung mehr, was ich noch tun kann, und würde mich sehr über jede Hilfe freuen

Vielen Dank im Voraus!
Mitglied: RSRconnect
06.03.2006 um 18:15 Uhr
Mal zwei Sachen zum Testen:

1. Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt.

2. Deinstalliere im Geräte-Manager sämtliche USB-Geräte und starte das Notebook neu, dann sollten die USB-Geräte neu installiert und konfiguriert werden.
Bitte warten ..
Mitglied: Boskowar
06.03.2006, aktualisiert 17.10.2012
Vielleicht hilft dir auch dieser Beitrag weiter:

https://www.administrator.de/forum/keine-usb-erkennung-plug-and-play-fun ...

Gruß

Ralph
Bitte warten ..
Mitglied: gijoe
06.03.2006 um 21:08 Uhr
Hi, hatte mal dasselbe Problem, bis ich feststellte das ich das USB zeugs im Bios deaktivierte;)
Bitte warten ..
Mitglied: TobiasNYC
06.03.2006 um 22:55 Uhr
Was sagt das Ereignisprotokoll???
Bitte warten ..
Mitglied: Hwk
07.03.2006 um 17:34 Uhr
Erstmal herzlichen Dank für eure Antworten!

USB-Geräte deinstallieren und Neustarten habe ich bereits versucht, leider ohne Erfolg, ebensowenig wie das, was in Boskowars Link steht (wobei es dort um einen Fehler mit SP1 geht, ich habe vergessen zu schreiben, dass mein Windows bereits SP2 installiert hat).

USB im BIOS ist aktiviert, hab ich oben auch schon geschrieben ^^

Das Ereignisprotokoll liefert auch nichts verdächtiges.

"Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt."

Um ehrlich zu sein: Ich habe keine Ahnung, was eine Knoppix-CD ist bzw. wo ich eine solche herbekommen soll, aber danke für den Tipp
Ich beginne langsam ohnehin zu glauben, dass die Hardware defekt ist und werd mich dann mal an den Hersteller wenden.

Trotzdem nochmal besten Dank!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Server mit 1HE und PCI Steckplatz gesucht

Frage von hellasServer-Hardware7 Kommentare

Hallo, ich bin auf der Suche nach einem Server mit 1HE und einem PCI Steckplatz. Die neuen Server haben ...

Vmware

USB-Tastatur und Funk-Maus funktionieren nicht in VMWare Player

Frage von gerry56Vmware8 Kommentare

Mein Problem ist, daß die USB-Tastatur (USB2.0 Port) und die Funkmaus (auch an einem USB2.0 Port) schon beim Installieren ...

Windows Netzwerk

Einzelne Internetseiten funktionieren nicht

Frage von Hans3003Windows Netzwerk14 Kommentare

Hallo, Erstmal zur Umgebung: Router Lancom 1781vaw (dns2) Gateway Client Server Umgebung mit Win Server 2012r2 4x AD mit ...

Hyper-V

Maus und Tastatur funktionieren in HyperV nicht

Frage von manuelwHyper-V4 Kommentare

Hallo, ich habe von einem Windows Vista PC per Disk to VHD eine virtuelle Festplatte (.vhdx) erstellt und habe ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...