Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Userpasswords2 - Automatische Anmeldung klappt nicht immer

Mitglied: megamazl

megamazl (Level 1) - Jetzt verbinden

09.09.2011 um 15:07 Uhr, 3035 Aufrufe, 8 Kommentare

System: Win 7x64

Moin zusammen,

habe auf einem System mit userpasswords2 eingestellt, dass der Benutzer automatisch angemeldet wird.
Das System läuft als Kiosksystem, es wird nur Firefox geladen und darin auf einer bestimmten Seite gesurft. Es kann also nicht an den Settings rumgespielt werden.
Abends wird der Strom abgestellt und am nächsten Morgen soll der Rechner durch Anschalten des Stroms wieder hochfahren.
Normalerweise klappt das auch, doch manchmal zeigt der Rechner die Anmeldemaske und verlangt das Passwort. Diese Verhalten tritt nur manchmal auf.
In den Settings ist nach wie vor die automatische Anmeldung aktiviert.

Hat jemand eine Idee, woran das liegen könnte?
Mitglied: 99045
09.09.2011 um 15:32 Uhr
Hi,

Abends wird der Strom abgestellt und am nächsten Morgen soll der Rechner durch Anschalten des Stroms wieder hochfahren

Es könnte daran liegen, dass der Strom einfach weggenommen wird und der Rechner so nicht sauber bzw. nicht vollständig heruntergefahren wird.

Gruß
Bitte warten ..
Mitglied: megamazl
09.09.2011 um 15:35 Uhr
hatte ich mir auch gedacht. Aber dadurch werden ja keine Settings verstellt.
Bitte warten ..
Mitglied: 99045
09.09.2011 um 15:42 Uhr
Nee, das nicht, aber der Rechner macht beim Hochfahren einen AutoCheck auf die Partition(en), dabei könnten dann z. b. die Logs als defekt erkannt und nicht verarbeitet werden, die die letzten Änderungen für die Registry beinhalten.
WAS da passiert, steht vielleicht im Eventlog.
Bitte warten ..
Mitglied: DerWoWusste
09.09.2011 um 16:09 Uhr
Aloha.
Teste einmal das Setzen des Keys

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Wert:ForceAutoLogon
Typ: REG_SZ
Daten: 1
Bitte warten ..
Mitglied: megamazl
14.09.2011 um 12:27 Uhr
der Key ist richtg gesetzt. Noch eine Idee?
Bitte warten ..
Mitglied: 99045
14.09.2011 um 12:45 Uhr
Noch eine Idee?

Die Shift-(Umschalt-)Taste an dem Rechner klemmt oder wurde zum falschen Zeitpunkt betätigt..
Bitte warten ..
Mitglied: megamazl
14.09.2011 um 12:48 Uhr
es ist gar keine Tastatur sondern nur ein Touchscreen angeschlossen. Daran kanns also nicht liegen.
Bitte warten ..
Mitglied: DerWoWusste
14.09.2011 um 12:50 Uhr
Ich würd nun einen Workaround zimmern: Erstelle einen geplanten Task, der mit Verzögerung nach dem Rechnerstart läuft. Der Task stellt fest, ob Euer Autologonuser angemeldet ist, wenn nicht, startet er den Rechner neu.
01.
psloggedon |findstr Euerusername 
02.
if %errorlevel% NEQ 0 shutdown -f -r -t 0
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Anmeldung klappt nicht beim client
Frage von jensgebkenExchange Server17 Kommentare

hallo gemeinschaft habe einen windows 2008 server aufgesetzt - die verbindung zum client klappt gut - ich kann auf ...

Windows 7

Automatische Anmeldung, Eigene Anmeldung vorschalten

gelöst Frage von Lebowski23Windows 78 Kommentare

Hallo, bis vor einigen Jahren hat wir einen Netware-Server im Einsatz. Hier war eine Anmeldung so geregelt: Ein Windows ...

Windows Server

Automatische Anmeldung Server 2016

Frage von fuguWindows Server3 Kommentare

Guten Morgen Com. Lässt es sich bei einem Server 2016 noch irgendwie einstellen, dass sich das System nach einem ...

LAN, WAN, Wireless

Remote Anmeldung an Win7 Pro klappt nicht mehr

gelöst Frage von MinionLAN, WAN, Wireless3 Kommentare

Hallo Allerseits, ich suche zu folgendem Problem einen Ansatzpunkt: Alt: - lokale Anmeldung per Name:PW klappt - remote Anmeldung ...

Neue Wissensbeiträge
Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 59 MinutenAdministrator.de Feedback

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1016 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...