Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst UVNC SC funktioniert seit Netzwerkkartentausch nicht mehr

Mitglied: joshivince

joshivince (Level 1) - Jetzt verbinden

15.10.2010, aktualisiert 14:18 Uhr, 5933 Aufrufe, 1 Kommentar

Nach dem meine OnBoard-Netzwerkkarte auf meinem Win 7-System Treiberprobleme hatte kaufte ich eine PCI-Version. Die Treiberprobleme bestehen nicht mehr, aber UVNC SC funktioniert seit dem nicht mehr.

Moin Gemeinde,

Seit ca. einem Jahr nutze ich Windows 7 auf meinem System. Seit dieser Zeit haben wir uns als 2-Mann-Firma UVNC eingerichtet. Und zwar die Single Click-Version mit dem UVNC-Viewer als Listener auf einem bestimmten Port.

Kurzerklärung für die die UVNC SC nicht kennen: Man installiert sich auf dem PC UVNC. Es wird kein Dienst benötigt, nichts, nur der winvnc.exe als Listener.
Mein Listener hört beispielsweise auf den Port 5566.

Nun kann man sich eine exe-Datei kreieren die ein Textfeld hinterlegt hat in dem die notwendigen Infos für den Hilfesuchenden Anwender bereit hält. Diser klickt nur noch auf meinen Namen und schon verbindet sich die Software mit meinem Listener (der in dem Fall als Server dient) und ich erhalte Zugriff auf den PC des Users.

Das hier ist ein Teil des txt-Files, welches der *.exe und dem darin enthaltenen Viewer die nötigen Infos zum Connect bereithält:

[TITLE]
Fernwartung der Firma XXX

[HOST]
Vincent XXX @ XXX
-connect XXX.dyndns.org:5566 -noregistry

Der Aufbau der Verbindung wird also über dyndns realisiert der wiederum über meinen Router an einen bestimmten Port an meinem PC weitergeleitet wird.

Seit dem Tausch der NIC erscheint bei mir eine Fehlermeldung (Ein UVNC-Popupfensterchen) auf dem Desktop, sobald der User mich in der List auswählt um eine Fernwartung zu erhalten.
Die Fehlermeldung lautet O-Ton:

server closed connection
-the server running as application

Ich hab mich natürlich zunächst ans UVNC offizielle Forum gewand und wirklich jeden Beitrag zig mal durchforstet und Lösungsvoschläge durchprobiert. Aber keiner meiner Leidensgenossen, die ebenfalls diese Fehlermeldung bekommen, hatten ne neue Netzwerkkarte. Bei einigen war der Router nicht richtig konfiguriert, andere hatten den JAVA-Viewer aktiv etc... pp...

Dass es richtig konfiguriert ist (war?) ist Fakt. Immerhin hab ich über ein Jahr damit gearbeitet...

Was ich schon versucht bzw. überprüft habe:

- Firewall an / aus
- Routereinstellungen abgecheckt
- IP-Adresse überprüft
- UVNC neu installiert
- Div. Plugins für UVNC getestet (gab da ein paar Lösungsvorschläge im UVNC-Forum dazu)
- Andere Ports getestet
- Die defekte OnBoard-NIC ist im BIOS deaktiviert
- Hyde my IP habe ich NICHT installiert (Hatte einer aus dem UVNC-Forum das Problem)
- Norton etc... ist nicht installiert (Ebenso ein dortiges Problem)
- Avira Premium deaktiviert / aktiviert

Die Fehlermeldung erscheint übrigens auch im lokalen Netzwerk.

Ich selbst gehe von einem Registryproblem aus. Ich glaube, dass die Einstellungen zu UVNC irgendwie mit denen der Registryeinstellungen der alten NIC zusammenhängen und ich diese auf meine neue NIC übertragen muss oder ähnliches. Ich habe sonst keine Ahnung mehr wo ich noch suchen sollte.

Wenn nun mein letzter Hoffnungsanker - Ihr - auch nicht drauf kommt was da sein kann, dann werde ich mein System neu aufsetzen... aber da wird mir jetzt schon schlecht bei dem Gedanken...

Ich Grüße Euch und danke schon jetzt für etwaige Antworten.
Bitte sagts mir, wenn ich irgendwelche Informationen vergessen habe oben aufzuführen.

Danke und Grüße vom
Vince
Mitglied: joshivince
15.10.2010 um 14:25 Uhr
Ob Ihrs glaubt oder nicht, das ist einer der seltenen zufälligen Fälle die es im Leben gibt.
Ich hatte eben ein Telefonat mit dem Avira-Technischen Support.

Problem war, dass ich Avira Premium auf einem Rechner nicht richtig installieren konnte. Der Web- und Mailguard wollten sich nicht installieren lassen.
Er fragte mich ob es ein PC sei, der einem NVidia-Sytsem (Chipsatz / Netzwerk) zugrunde läge. Dem war so.

Er wusste gleich bescheid, wohl sei ein NVidia Netzwerkprogramm mit installiert, das ich getrost löschen könnte. Dieses verhindere die korrekte Installation von Avira Premium. Allerdings, so weiter, gäbe es bei den Deinstallationen dieser Software ab und an Probleme mit Winsock. Es hinterliese wohl Dateien o.ä. die dann mittels CMD (Adminrechte) und dem Befehl "netsh winsock reset" zu fixen sei.

Da kam ich dann auf die Idee, dass das bei meinem UVNC-Problem doch helfen könnte. Und siehe da, Befehl ausgeführt, Kiste neu gestartet, die Fernwartung funktioniert wieder.

Man bin ich happy. Muss meinen PC nicht neu aufsetzen und schon wieder was dazugelernt.

Eins würde mich interessieren. Inwieweit ist der Zusammenhang Winsock und neue Netzwerkkarte auf ein nicht mehr funktionierendes UVNC zurückzuführen?

Danke für Antworten im Voraus, das Thema markiere ich als Gelöst!

Vince
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Win7Home Premium und uvnc
gelöst Frage von KornhansWindows Netzwerk16 Kommentare

Habe einen Stand PC mit Win7Home und einen HP Laptop 6730b mit Win7 Home - auf beiden habe ich ...

Windows 10
Uvnc viewer minimiert starten
gelöst Frage von knittiWindows 1014 Kommentare

Hallo, bin schon wieder auf ein Problem gestoßen und zwar verwende ich einen cmd-Befehl um den viewer des uvnc ...

Batch & Shell
IISReset mit sc stop
gelöst Frage von Viper-BerlinBatch & Shell2 Kommentare

Hallo Leute, habe ein Problem, ich weiss nicht so genau welche Dienste bei ausführung von "IISReset /stop" angehalten werden ...

Windows 7

Programm mit startparametern mit sc installieren

Frage von Mit.ohne.AhnungWindows 77 Kommentare

Hallo zusammen, ich habe folgendes Problem ich möchte eine com port abhören Momentan ist es so gelöst das dies ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...