Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbinden 2er Desktop-Computer via Crossover

Mitglied: guevara1968

guevara1968 (Level 1) - Jetzt verbinden

06.04.2006, aktualisiert 18:14 Uhr, 5626 Aufrufe, 7 Kommentare

Trotz Paketübertragung kein Ping

Hallo,
Brauche Hilfe bei meinem Problem:

Ich habe 2 Desktop-Computer (1x AMD Athlon;WinXP-SP2 und 1x AMD Duron;WinXP-SP2), die ich mit einem Crossover-Kabel(CAT5-X3S-S) verbinden wollte. Beide haben ein AsRock-Mainboard mit Ethernet-Adapter onboard.

Nun bin ich vorgegangen wie beim Hub:
Win-Firewall deaktiviert
IP-Adresse eingestellt (192.168.10.1 und 192.168.10.2)
Beide in die gleiche AG gesetzt

Dann wollte ich einen Ping setzen, doch die Computer zeigen immer wieder an das die Zeitanforderung überschritten wurde.

Doch beide PC's versenden nicht gerade wenig Pakete.

Das 2. Eingeartige ist, dass nur ein PC Pakete empfängt, der andere überhaupt keine. Doch selbst dieser hat keinen Ping.


Was mache ich falsch???
Ich bin sicher es ist nur eine Kleinigkeit, doch Diese raubt mir den Verstand.
Bitte um schnelle Antwort.

Herzlichen Dank und Gruß

Euer guevara1968
Mitglied: Shaby
06.04.2006 um 14:48 Uhr
moin,

also wenn nicht mal der ping geht könnte es an folgenden liegen (Ideen):

- Netzwerkkabel defekt
- falls du 2 Netzwerkkarten hast - evtl. die falschw konfiguriert
- pinge mal localhost ? geht dieser ?

Dies hat ja kein Einfluss auf die Arbeitsgruppe....
Bitte warten ..
Mitglied: melkajo
06.04.2006 um 14:51 Uhr
Versuch einfach mal ein anderes Kabel.

Funktionieren die NWK's beim verbinden auf nen Router (HUB o. Switch o. einen anderen PC)?

Wenn eine nicht funktioniert dann hat ist die OnB Karte defekt


Gruß melkajo
Bitte warten ..
Mitglied: melkajo
06.04.2006 um 14:52 Uhr
Probier mal localhost (ping 127.0.0.1) wenn dieser geht dann funktionier die Karte intern
Bitte warten ..
Mitglied: guevara1968
06.04.2006 um 17:05 Uhr
Hallo,
Karten gehen, ping auf local host geht...
Kabel ist auch nicht defekt, da die pakete ja versendet werden und bei einem pc auch ankommen.wenn man ein spiel auf multiplayer öffnet, kann man den server ja auch sehen, nur halt nicht drauf zugreifen.

Ein computer hat noch ne Netgear-Karte drin. Verbindung ist aber deaktiviert.

Könnte es sien, dass ich irgendwas in cen Verbindungseinstellungen falsch konfiguriert habe?

Herzlichen Dank und Gruß

guevara1968
Bitte warten ..
Mitglied: Shaby
06.04.2006 um 17:45 Uhr
wie genau hast du denn deine karten konfiguriert?


PC 1

192.168.10.1
255.255.255.0

und

PC 2
192.168.10.2
255.255.255.0

hmmm Gateway? Da frage ich mich selber gleich was man nehmen soll?
Beim DNS bin ich mir auch nicht sicher?

Kannst du deine 2. Karte mal aktivieren und eine Verbindung zum Router aufbauen, dann kannst du ja als gatewy und dns die vom router nehmen.... könnte so funktionieren.

Hast du auch die Dateien freigegeben?
Bitte warten ..
Mitglied: guevara1968
06.04.2006 um 18:03 Uhr
Hallo,
ja die Dateien sind freigegeben.
Das mit dem Router geht nicht, da der Computer nicht zuhause steht. Außerdem will ich ja eine Ethernet-Verbindung aufbauen und es nicht über den Router laufen lassen.
Gateway ist bei beiden 192.168.10.254.
Die anderen Angaben stimmen.

Gruß
guevara1968
Bitte warten ..
Mitglied: aqui
06.04.2006 um 18:14 Uhr
In welchem Netzwerk ist denn die deaktivierte Netgear Karte ?? Hast du da evtl. das gleiche IP Netzwerk ? Das sollte in jedem Falle NICHT das 192.168.10er Netz sein ! Gateway und DNS ist bei einer Point to Point Verbindung egal und das kannst du auch freilassen.
Was ergibt ein lokaler Ping auf deine lokalen Netzwerkadressen also der .10.1. und der .10.2 ?? Kannst du die pingen ??
Wenn andere Anwendungen funktionieren über das Netzwerk nur kein Ping oder andere Protokolle riecht das doch irgendwie nach einer Firewall Problematik !
Bitte warten ..
Ähnliche Inhalte
Hardware
Suche 100MBit Crossover-Kabel
Frage von 16568Hardware10 Kommentare

Hallo liebe Kollegen, suche einen Lieferanten, der 100MBit Crossover liefern kann. Meterstücke. Nicht selbst gecrimpt. (bitte nicht mit Cat-irgendwas ...

Xenserver

Vernetzung 2er Standorte mit Citrix Xendesktop

gelöst Frage von Anulu1Xenserver2 Kommentare

Hallo, wir müssen 2 Standorte vernetzen (15 Remotearbeitsplätze). Dabei ist es wichtig , dass die Daten und Anwendungen möglichst ...

Windows Server

SBS2008 - Webarbeitsplatz, -Mit einem Computer verbinden- --Anmeldung nicht möglich

Frage von verlorenWindows Server3 Kommentare

Hallo Warum kann ich mich nicht mehr im Webarbeitspltz mit meinem Computer verbinden? Zuerst erschein das Fenster, ob ich ...

Vmware

Horizon Client - Problem beim Verbinden auf einen Desktop

gelöst Frage von KEFHVDIVmware5 Kommentare

Hallo, ich möchte mich mit meinem Horizon Client auf einen persönlichen Desktop verbinden, welcher sich in einem Desktopool befindet. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...