Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Beim verbinden immer neue IP vom DHCP anfordern - geht nicht mehr

Mitglied: Tommyland78

Tommyland78 (Level 1) - Jetzt verbinden

22.01.2009, aktualisiert 23.01.2009, 6565 Aufrufe, 2 Kommentare

Beim verbinden mittels UMTS wird mir keine IP zugewiesen - Fehler in der Registry?!

Hallo,

ich habe mal vor einiger Zeit wegen Problemen mit einem VPN-Zugang irgendwas testhalber in der Registry geändert. Wahrscheinlich an den IP-Paramentern...allerdings bin ich mir nicht sicher und weis auch nicht mehr was.
Seit diesem Zeitpunkt habe ich Probleme bei der Einwahl ins Internet mittels dafür vorgesehender Software.

Die Clientsoft aktiviert im Grunde im Netbook das UMTS-Modul und ich kann mich mit selbiger ins Internet einwählen.
Hinterlegt ist das dann an eine virtuelle Netzwerkkarte. Diese Netzwerkkarte bekommt dann eine öffentliche IP. Zumindest sollte es so sein.
Leider bekommt selbige keine IP, bzw. es wird keine abgefragt. Ich vermute eher, dass keine angefordert wird.

Ich komme nur an die IP des ISP, wenn ich auf Reparieren klicke, dann bekomme ich eine neue Adresse zugeteilt. Das funktioniert schon!

Ich vermute, dass ich auf Grund meiner "Murkserrei" was so geändert hatte, dass keine IP angefordert wird.
Wo könnte ich denn da ansetzen?

Der Tom
Mitglied: schleusenBRATZE
22.01.2009 um 19:57 Uhr
Hallo.......hast du irgendwelche Netzwerkeinstellungen die du nicht auswendig kennst (IP Adresse, Subnetzmaske, Gateway, DNS), dann schreib sie dir auf!

Gehe danach auf START, AUSFÜHREN und gib CMD ein...................dann landest du in der Eingabeaufforderung.

Dort gibst du "netsh int ip reset c:\log.log" ein............einmal neustarten und gucken obs besser ist.
Dann bitte nochmal melden!
Bitte warten ..
Mitglied: Tommyland78
23.01.2009 um 17:41 Uhr
Scheint zum Erfolg geführt zu haben.

Aber auf die Lösung hätt ich auch mal kommen können. Ist mir mal vor Jahren bei meinem 2003 sp2 so gegangen.

Also Danke

Der Tom
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

DHCP verteilt keine IPs in einem neuen IP-Netz

Frage von Julian92Windows Netzwerk21 Kommentare

Hi zusammen. Folgender Setup: Eine Sophos UTM Firewall ist die Brücke zwischen altem und neuen Core-Switch. Der alte Core ...

Netzwerkmanagement

Probleme beim Anfordern von Zertifikaten

Frage von ZiraloNetzwerkmanagement3 Kommentare

Hallo, ich wollte mir heute ein selbst signiertes Zertifikat erstellen mit Hilfe von http:\\servername\certsrv. Doch dabei viel mir auf, ...

Netzwerkmanagement

DHCP vergibt PROXY-IP?!

Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Windows Server

DHCP verteilt falsche IP

Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 11 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 15 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...