Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verbindung zw. 2 computer durch Router ist langsam

Mitglied: sanyagerua

sanyagerua (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 23.03.2008, 7668 Aufrufe, 7 Kommentare

Hallo zusammen!

Ich habe zwei Computer (ein Laptop durch WLAN und ein Desktop durch Kabel) mit FRITZ!Box WLAN 7170 für den Datenaustausch angeschlossen. Beide Systeme haben XP und sind auch mit Internet verbunden. Das Problem ist nur die langsame Geschwindigkeit zwischen den Rechnen.
(50kB-100kB unabhängig von Richtung). Wahrscheinlich habe ich das zu einfach gemacht. Ich habe nur die gleiche Arbeitsgruppe gemacht und die Daten freigegeben. Es scheint mir, dass die Verbindung nicht direkt über den Router, sondern erst über Internet geht, und deswegen so langsam ist. Die Signalstärke von Wlan ist gut genug. Vielleicht sollte man irgendwie eine spezielle Verbindung erstellen, damit es schneller funktioniert.

Bin für jede Hilfe dankbar!
Mitglied: sysad
21.03.2008 um 11:39 Uhr
Deinen Verdacht 'über Internet' kannst Du leicht erforschen: Nimm den DSL-Stecker raus an der Fritzbox und teste.
Bitte warten ..
Mitglied: LordGurke
21.03.2008 um 12:35 Uhr
Guck auch mal sowohl auf dem Rechner als auch auf dem Laptop in die Eigenschaften der jeweiligen Verbindung.
Dort ist die Liste der Protokolle die Interessante:
Aus Erfahrung würde ich dieses "Internetprotokoll (Version 6)" für IPv6 deaktivieren, dazu (wenn vorhanden) das AEGIS-Protokoll, das sich scheinbar bei vielen WLAN-Treibern mitinstalliert und natürlich auf beiden Systemen mal eine evtl. aktivierte Firewall ausschalten.
Bitte warten ..
Mitglied: sanyagerua
22.03.2008 um 01:40 Uhr
Stimmt, hab Stecker rausgenommen, funktioniert trotzdem, mit selber Geschwindigkeit
Bitte warten ..
Mitglied: sanyagerua
22.03.2008 um 01:53 Uhr
IPv6 und AEGIS sind deaktiviert
Bitte warten ..
Mitglied: aqui
22.03.2008 um 09:14 Uhr
Das mit dem Internet ist natürlich Blödsinn, denn das kann IP adresstechnsich schon mal gar nicht sein. Deine privaten IP Adressen die du im lokalen netz benutzt werden im Internet gar nicht geroutet !! Windowstechnisch hast du aber alles richtig gemacht.
Dein LAN und WLAN sind über eine ganz normale OSI Layer 2 Bridge verbunden die auf Basis von MAC Adressen funktioniert. Du nutzt ja im LAN und WLAN die gleichen IP Adressen also wird hier gar nicht geroutet, denn das müsste man nur zwischen 2 unterschiedlichen IP Netzen !

Deine schlechte Performance rührt mit an Sicherheit grenzender Wahrscheinlichkeit vom WLAN her !
Mach doch einfach mal den Quercheck und schliesse beide Rechner mit einem Kabel an und teste dann die Performance nochmal !!!
Nimm ein Tool wie NetIO oder IPerf, das zeigt dir den genauen Durchsatz für unterschiedliche Packete im netz an ! Oder kopier halt Dateien hin und her

Wie du ja sicher selber weisst ist die Connect Rate in einem WLAN dynmaisch, sie ändert sich also permanent je nach Feldstärke der Verbindung und kann bis unter 1 Mbit sacken !!

Der Grund ist meisten an erster Stelle ein gestörtes WLAN. D.h. vermutlich hast du Nachbar WLANs und arbeitest auf der gleichen Frequenz oder in der Nähe.
Von diesen Netzen musst du mindesten einen Funkkanalabstand von 5 Kanälen halten (5er oder 6er Regel)

http://www.elektronik-kompendium.de/sites/net/0907031.htm

Welche Kanäle benutzt werden sagt dir ein Tool wie der www.NETSTUMBLER.com. Danach solltest du deinen Accesspoint (FB) entsprechend einstellen im Setup.
Es ist auch ratsam eine eindeutige SSID zu verwenden:

https://www.administrator.de/Freie_Kanalwahl_im_WLAN_aber_nicht_willk%C3 ...

Damit wird sich das Verhalten vermutlich schon verbessern. Ansonsten hast du schlechte WLAN Hardware mit einem schlechten Durchsatz.
Zu dem Thema steht hier mehr:

http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/
Bitte warten ..
Mitglied: sanyagerua
22.03.2008 um 13:45 Uhr
Ja, alles liegt an WLAN, direkte Verbindung läuft perfekt. Ich habe alle Kanäle testiert, wo sie weniger von Nachbargeräten gestört werden. Die Übertragung hat sich leider nicht verbessert. Man muss vielleicht mit Nachbarn klären, wer welche Kanäle benutzt Danke für eure Hilfe!
Bitte warten ..
Mitglied: aqui
23.03.2008 um 00:20 Uhr
Oder du hast Billighardware im WLAN die nicht trennscharf genug ist und dir schlechte Feldstaerken erzeugt.
Wenns das war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Verbindung von 2 Routern
gelöst Frage von Pfanne88Router & Routing24 Kommentare

Hallo zusammen, ich hoffe, Ihr könnt mir bei meinem Problem helfen. Bin leider ein Anfänger bzgl. Netzwerke. Folgende Hardware ...

Windows 7
Computer startet nicht bzw. nur langsam
Frage von ingobarWindows 73 Kommentare

Es erscheint die Fehlermeldung: "Die firmware des Systems hat die Speicherzuordnung beim Wechsel aus dem Ruhezustand nicht beibehaltenÜberprüfen Sie, ...

Windows XP
Computer läuft zu langsam
gelöst Frage von holliegeriWindows XP30 Kommentare

Hallo Mein Computer ist schon ca. 6 Jahre alt, Betriebssystem Windows XP, läuft seit ca. 2 Monaten sehr langsam. ...

Windows Netzwerk

VPN Verbindung, Ordnerumleitung - Langsame Verbindung!

gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 4 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 6 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 19 StundenHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 22 StundenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke23 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools14 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...