Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Trotz Verbindung zum AP kein Netzzugriff

Mitglied: nafetS

nafetS (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 12.01.2006, 5733 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Problemchen. Ich bekomme trotz Verbindung des W-Lan Clients und dem AP keinen

Zugriff auf das Netzwerk bzw. Internet. Die Verbindung kommt nur Zustande, wenn ich an der

WlanKarte eine statische IP vergebe, trotz das DHCP auf dem AP aktiviert ist.

Hardware:

AP/Router:

Linksys WRT54G-D2 (Extreme Power), Firmware: Alchemy-V1.0 v3.37.6.8sv

Konfiguration:

Basic Settings:

Wireless Mode: AP
Wireless Network Mode: Mixed
Wireless Channel: 3 -2.422GHz
Wireless SSID Broadcast: Enabled

Security:

Security Mode: WPA Pre-Shared Key
WPA Algorithms: TKIP
Group Key Renewal: 0 sec.

MAC-Filter:

Filter: Enabled
Permit only PC´s listed...

Advanced Settings:

Auth. Type: Auto
Basic Rate: Default
Transmission Rate: Auto
CTS Protection Mode: Disable
Frame Burst: Disable
Beacon Interval: 100
DTIM Interval: 1
Fragmentation Threshold: 2346
RTS Threshold: 2347
AP Isolation: Off
TX Antenna: Auto
RX Antenna: Auto
Xmit Power: 100
Afterburner: Off

WDS: Alles Disabled!

Firewall Protection: Enabled

Client:

FSC Amilo M 1437G Mit der WLAN Karte Intel PRO/Wireless 2200BG

Ich habe zusätzlich die Verschlüsselung ausgehabt um zu testen ob es daran lag: selbes

Ergebnis. Die DMZ auf die IP Adresse des Notebooks gelegt: selbes Ergebnis.

Um auszuschliessen das es meine Karte im Notebook ist habe ich einen WLAN USB Stick zum testen

dazu genommen: Verbindung hergestellt aber wieder keinerlei Netzzugriff. Und bei allen Varianten

bezieht er keine Adresse über DHCP.

Meine Vermutung geht dahin das ich irgendeinen Denkfehler bei der Einrichtung auf dem Notebook

gemacht habe denn mein Nachbar hat ein ungesichertes WLAN und zu dem stellt er ebenfalls

Verbindung her aber kein Netzzugriff (wobei ich nicht weiss wie das bei ihm aufgebaut ist).

Allerdings würde diese Vermutung nicht erklären warum ich keine IP zugewiesen bekomme.

Alle Rechner die per KAbel dranhängen können auf alles zugreifen. Hat jemand von euch eine Idee?





Software: Win XP Prof SP2, Firewall McAfee, Win FW Disabled
Mitglied: Tobbel
11.01.2006 um 13:30 Uhr
Hey, versuch es erst mal mit einer normalen WEP Verschlüsselung. Hatte das Problem letztens auch gehabt, da konnte der Rechner noch kein WPA. Viel glück
Bitte warten ..
Mitglied: 14078
11.01.2006 um 14:17 Uhr
dann ist doch klar das der dhcp nicht die richtigen daten uebertraegt. poste mal welche daten der dhcp schickt und welche du manuel eintippst.
Bitte warten ..
Mitglied: nafetS
11.01.2006 um 18:10 Uhr
@ Tobias: Das ganze wurde schon ohne jegliche Verschlüsselung getestet!

Der Router hat die IP Adresse 192.168.1.1 mit ner 24 Bit Maskierung

Verteilen kann er die Adressen 192.168.1.100 - 103

Die statische IP ist 192.168.1.50 ebenfalls 24 Bit
Bitte warten ..
Mitglied: 14078
11.01.2006 um 23:14 Uhr
also dein router hat:

ip: 192.168.1.1/24
gw: 192.168.1.1
dns: 192.168.1.1
dhcp scope 192.168.1.100 - 103

deine statische ip, wenn du sie per hand einstellst und es wohl funktioniert lautet:

ip: 192.168.1.50/24
gw: 192.168.1.1
dns: 192.168.1.1

deine wlan karte sollte wenn dhcp durch ist folgende settings haben:


ip: 192.168.1.100 oder .101 oder .102 oder .103/24
gw: 192.168.1.1
dns: 192.168.1.1

kommt das ? also hast du diese settings auf der wlan karte ? was zeigt ipconfig /all an ?
da du auch einen usb stick getestet hast denke ich liegts entweder an einer firewall deines amilo oder die daten die per dhcp kommen sind nicht korrekt ?!....
Bitte warten ..
Mitglied: nafetS
12.01.2006 um 19:44 Uhr
Ja da liegst du vollkommen richtig. Leider kann ich deine Frage nicht mehr beantworten denn mittlerweile bekomme ich garkeine Netzwerke mehr angezeigt bzw, Verbindungen.

Er hatte aber wenn ich mich jetzt recht erinnere gar keine Adresse bekommen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

D-LINK: PoE Kabel für einen AP für die Verbindung zu einem Switch

gelöst Frage von zomaryixNetzwerkgrundlagen3 Kommentare

Da ich nichts wirklich "gutes" oder sinnvolles gefunden habe, möchte ich hier nachfragen: Ich habe also ein Patch Kabel, ...

Windows Netzwerk

WLAN AP verlieren Verbindung nach unbestimmter Zeit

gelöst Frage von 113726Windows Netzwerk15 Kommentare

Guten Morgen, wir haben im Unternehmen 2 VLANs (1=intern und 10=Gäste). Weiterhin 3 TP-Link AP, die alle Multi SSID ...

LAN, WAN, Wireless

Cisco WAP371: Verbindung zum W-Lan nur möglich, wenn man direkt am AP steht

Frage von texx133LAN, WAN, Wireless12 Kommentare

Hallo Leute, ich bin IT-Systemintegrator Azubi im 3. Lehrjahr und wurde damit beauftragt einen Cisco WAP371 AP an das ...

LAN, WAN, Wireless

Sicheres Gäste WLAN mit pfsense Firewall, mikrotik AP und VLAN Verbindung

gelöst Frage von Kubus0815LAN, WAN, Wireless19 Kommentare

Hallo zusammen. Mit aqui´s Hilfe habe ich meinen AP mit einem VLAN an der FW angebunden: Ich möchte die ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 2 StundenCPU, RAM, Mainboards1 Kommentar

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 11 StundenWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 21 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 2 TagenWindows Netzwerk18 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Heiß diskutierte Inhalte
Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office29 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP19 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...