Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindung getrennt

Mitglied: sklemme

sklemme (Level 1) - Jetzt verbinden

11.01.2009, aktualisiert 17.01.2009, 4120 Aufrufe, 9 Kommentare

Hallo seit einem Systemabsturz stellt mein Exchangeserver keine Verbindung mehr mit dem Qutlook her. Allerdings kann ich einen neuen Benutzer neu anlegen und die Verbindung testet – da ist alles in Ordnung. Hat einer eine Idee wie ich das hinbekommen kann?
Mitglied: DMeyer
11.01.2009 um 20:13 Uhr
Hallo,

ein wenig mehr infos wären nicht schlecht:

Exchange Version?
Stehen Fehler im Ereignisprotokoll? Wenn ja Welche
Sind alle Benutzer in einer Datenbank?
Wie lautet die Fehlermeldung in Outlook?
Wie groß ist die Exchange Datenbank?
Warum ist der Server abgeschmiert?

Gruß

Daniel
Bitte warten ..
Mitglied: filippg
11.01.2009 um 22:04 Uhr
stellt mein Exchangeserver keine Verbindung mehr mit dem Qutlook her
Keine Angst, dieser Zustand ist völlig normal. Die Verbindung wird vom Outlook hergestellt, nicht vom Exchange.

Gruß

Filipp
... der sich ansonsten nur Daniel anschliessen kann.
Bitte warten ..
Mitglied: sklemme
14.01.2009 um 14:30 Uhr
Hallo, leider konnte ich mich die letzten Tage nicht melden, aber das Problem steht immer noch .....

Ich weiss jetzt ....
Die Postfachspeicher sind anscheind nicht da und lassen sich auch nicht bereitstellen. Ich soll die Dienste neu starten, was aber keine Veränderung bring. Ich habe folgende Fehlermeldungen gefunden ....

Information Store (5476) Erste Speichergruppe: Datenbank C:\Programme\Exchsrvr\mdbdata\pub1.edb: Fehler bei Überprüfung von Seite 521 (0x00000209) wegen einer Zeitstempel-Nichtübereinstimmung. Erwartet wurde Zeitstempel 0x505a51, der tatsächliche Zeitstempel auf der Seite war jedoch 0x86060c48c8663134. Wiederherstellung führt zu Fehler -566. Wenn dieser Zustand länger andauert, stellen Sie die Datenbank aus einer früheren Sicherung wieder her. Diesem Problem liegt vermutlich ein Hardwarefehler zugrunde, wobei in der Vergangenheit mindestens eine Leerung dieser Seite verloren gegangen ist. Wenden Sie sich an den Hardwarehersteller, um Hilfe bei der Problemdiagnose zu erhalten.

........

Information Store (5476) Erste Speichergruppe: Datenbankwiederherstellung ist mit unerwartetem Fehler -566 fehlgeschlagen.

.........

Information Store (5476) Erste Speichergruppe: Datenbankwiederherstellung ist mit unerwartetem Fehler -566 fehlgeschlagen.


Hat einer eine einfache Lösung?
Bitte warten ..
Mitglied: DMeyer
15.01.2009 um 18:41 Uhr
Hallo sklemme,

ja also deine Datenbank scheint wirklich defekt zu sein. Du solltest folgendes tun:

Bitte führe den folgenden Befehl so lange aus bis keine Fehler mehr angezeigt werden:

Klicke "Start" -> "ausführen" -> "cmd". In die Eingabeaufforderung gibst du folgendes ein:

isinteg -s Servername -fix -test alltests

Für "Servernamen" bitte deinen Exchangeservername eingeben.

Nach drücjen der Eingabetaste erscheint eine Auflistung deiner Datenbanken und ob Sie online oder offline ist. Nur Datenbanken die offline sind können gecheckt wereden. Für die erste Storage Group gibst du jetzt die 1 ein und drückst enter. Jetzt wird deine Datenbank auf Fehler gecheckt und gefixt.

Sollte der Befehl nicht ausgeführt werden bzw Fehlermeldungen erscheinen, bitte ich diese zu posten. Die Ausführung kann je nach größe der Datenbank einige Zeit (Stunden) in Anspruch nehmen. Ich denke aber das das bei dir eh keine Rolle mehr spielen dürfte..

Also egal was passiert bitte Rückinfo geben. Danke

DMeyer
Bitte warten ..
Mitglied: sklemme
16.01.2009 um 09:22 Uhr
Vielen Dank,

ich komme aber nicht weter ich bekomme folgende Fehlermeldung .....

Isinteg cannot initiate verifiation process.
Plase review the log file for more information.

Wo finde ich dieses Datei?
Bitte warten ..
Mitglied: DMeyer
16.01.2009 um 17:15 Uhr
Hallo,

also das Programm liegt bei mir im Verzeichnis: C:\Programme\Microsoft\Exchange Server\Bin. Vielleicht liegt das Logfile in diesem Verzeichnis. Ansonsten schau im Ereignislog nach ob du was Verdächtiges siehst.

Hast du denn die Bereistellung der Datenbank aufgehoben? Kannst du einenn Screnshot von der Einbageaufforedeung posten (geht das überhaupt Bilder einzustellen?)

Gruß

Daniel
Bitte warten ..
Mitglied: sklemme
17.01.2009 um 20:49 Uhr
Ich habe weder in dem Verzeichnis noch was neues im Ereignislog gefunden ....

Hier mal der Screnshot 807b22e7c98d32bd6c58bb1e84108a78-fehler - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: DMeyer
17.01.2009 um 22:29 Uhr
Hallo,

wenn du isinteg eingibst zeigt er dir an wo er die Logs erstellt. Suche einfach nach der Datei isinteg.pri, Zusätzlich gibt es den Schalter -verbose. Isinteg sollte dann ein wenig redseliger sein. Bitte einmal Posten was -verbose sagt und was im Log steht.

Gruß

Daniel
Bitte warten ..
Mitglied: DMeyer
21.01.2009 um 22:12 Uhr
Noch interesse weiter zu machen????
Bitte warten ..
Ähnliche Inhalte
Windows Server

DFÜ Verbindung wird durch RDP Logon getrennt

Frage von HotlinecenterWindows Server11 Kommentare

Wir benötigen einen Terminalserver mit einer eingebauten ISDN Karte (PCIe) um Fernwartung an Telefonanlagen durchzuführen. Wir haben jetzt folgendes ...

Windows Server

RDP-Verbindung zum Server wird dauernd getrennt

gelöst Frage von BigMadMoWindows Server5 Kommentare

Hallo zusammen, ich hoffe, jemand kann bei folgendem Problem helfen. Vorab die Aufstellung der Umgebung: 1 Windows Server 2012R2 ...

Windows 7

Tunneladapter LAN-Verbindung Medium getrennt

gelöst Frage von lissyWindows 71 Kommentar

Ich habe von Zeit zu Zeit (ca alle 1-2 Wochen) das Problem, daß mein Rechner keine Internet-Adressen mehr auflöst. ...

Windows Server

Getrennte Verbindung am Terminalserver automatisch abmelden?

gelöst Frage von WG-EDVWindows Server6 Kommentare

Hallo zusammen, gibt es eine Möglichkeit getrennte Verbindungen am Terminalserver automatisch abzumelden, z.B. nach einer gewissen Zeitspanne? Möchte es ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 17 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 20 StundenAdministrator.de Feedback14 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Network
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Network15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Memory Cards
Vergessliche USB-Sticks?
Frage von hanheikMemory Cards14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...