Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verbindung zum Internet über WLAN bricht zufällig ab!

Mitglied: ITvortex

ITvortex (Level 2) - Jetzt verbinden

12.09.2014, aktualisiert 12:16 Uhr, 3302 Aufrufe, 12 Kommentare, 2 Danke

Liebe Kollegen,

das ist heute schon die zweite Frage die ich euch stellen muss aber ich komm bei meinem Privaten Notebook nicht mehr weiter ;)

Eingesetztes Router:

  • Pirelli PRG AV 4202 N
  • Anbieter A1 (Österreich)

Eingesetzes Notebook:

  • Marke: XMG
  • Prozessor: i7-2760QM
  • SSD: 128 GB Samsung Evo 820
  • WLAN Karte: Bigfoot Wireless-Lan Killer 1102N
  • Arbeitsspeicher: 8 GB DDR3 RAM
  • Grafikkarte: ATI 6990M
  • Betriebssystem: Windows 7 Prof. 64 Bit


Problemstellung:

Ich verbinde mich über WLAN mit dem Modem, das funktioniert soweit. Allerdings tritt in zufälligen Zeitabstand der Fehler auf dass ich die Verbindung zum Internet für ~ 1 min verliere, der Zugriff auf das Lokale Netzwerk (shares) funktioniert weiterhin. Da es nur mein Notebook betrifft und alle anderen Geräte die im WLAN hängen (Smartphone, Tablet, anderes Notebook) weiterhin ins Internet kommen liegt es wohl an meinem Gerät. Ergänzend dazu zu sagen ist noch dass das Problem nur bei meinem Heimnetzwerk auftritt. Verbinde ich mich mit dem WLAN meines Mobilen Internets gibt es keine Ausfälle.

Soweit so gut,

hier eine Liste was ich schon versucht habe:

  • Das Modem aktualisiert (neue Firmeware flashen)
  • Netzwerktreiber neu installiert
  • MTU angepasst und auf verschiedene Werte gesetzt
  • Viren/Malwarescann durchgeführt
  • Firewall abgeschaltet
  • AntiVirus Schutz abgeschaltet / deinstalliert
  • Neues Profil angelegt und dort getestet
  • Fixe IP vergeben
  • Alle anderen Geräte aus dem Netzwerkgenommen

Da die Verbindung über LAN funktioniert, habe ich ebenfalls noch einen Router zum Testen dazugestellt, dort funktioniert es - allerdings möchte ich das nicht als Lösung akzeptieren

Eine Option (Neuinstallation des Systems) habe ich ausgelassen, da ich das Problem so gerne Lösen würde.

Vielleicht fällt euch dazu noch etwas ein, ansonsten bleibt mir sowieso nichts anderes mehr übrig als eine Neuinstallation durchzuführen.

Vielen Dank für eure Mühen!

Liebe Grüße
Martin
Mitglied: colinardo
12.09.2014, aktualisiert um 11:09 Uhr
Moin,
WLAN Karte: Bigfoot Wireless-Lan Killer 1102N
[OT] sagt doch schon alles [/OT]

Spaß beiseite, hast du schon mal mit einer Linux LiveCD die Dauerhaftigkeit der Verbindung getestet, um auszuschließen das es am OS liegt ? Irgendwelche Störquellen in der Nähe des NB (Mikrowelle / DECT Station / Bluetooth) ?
Schon mal einen anderen WLAN-USB-Stick am Notebook getestet, ob das Problem damit auch auftritt ?
Netzwerkkartentreiber mal auf ein anderes WLAN-Band stellen. Und mal einen anderen WLAN-Kanal testen.

Grüße Uwe
Bitte warten ..
Mitglied: ITvortex
12.09.2014 um 11:11 Uhr
Hallo Uwe,

[OT] ja die Gaming Hardware braucht halt einen möglichst "coolen" Namen [/OT]

Nein habe ich nicht, gute Idee. Allerding sollte das Ergebnis klar sein. Ich kann mich mit jedem anderen WLAN uneingeschränkt verbinden und werde nirgendst rausgeschmissen, egal wie lange ich dort aktiv arbeite. Hab ich schon geprüft, nichts davon ist in der Nähe, habe aber auch schon den Radio uä. ausgesteckt, keine Besserung.

Das Problem mit der Live-CD ist das die Verbindung eben in zufälligen Zeitabständen abreißt, und das es manchmal 12h am Stück ohne Probleme funktioniert. In anderen Fällen ist hingegen nach 30 min Schluss.

Ich kann Privat nicht nur mit einer Live-CD arbeiten da ich dort zu eingeschränkt bin.

Liebe Grüße
Martin
Bitte warten ..
Mitglied: colinardo
LÖSUNG 12.09.2014, aktualisiert 15.09.2014
Nein habe ich nicht, gute Idee. Allerding sollte das Ergebnis klar sein
was hast du nicht ? den USB Stick ? Auf jeden Fall probieren um ein Kompatibilitätsproblem zwischen dem Modem und deiner WLAN-Karte auszuschließen.
Ansonsten mal testweise einen anderen WLAN-AP hinstellen. Solche Kompatibilitätsprobleme gibts immer wieder mal.

Hast du schon mal alle Energiesparfunktionen der WLAN-Karte in den Treibereinstellungen und im OS deaktiviert ?
Bitte warten ..
Mitglied: ITvortex
12.09.2014 um 11:29 Uhr
Zitat von colinardo:

> Nein habe ich nicht, gute Idee. Allerding sollte das Ergebnis klar sein
was hast du nicht ? den USB Stick ? Auf jeden Fall probieren um ein Kompatibilitätsproblem zwischen dem Modem und deiner
WLAN-Karte auszuschließen.
Ansonsten mal testweise einen anderen WLAN-AP hinstellen. Solche Kompatibilitätsprobleme gibts immer wieder mal.

Hast du schon mal alle Energiesparfunktionen der WLAN-Karte in den Treibereinstellungen und im OS deaktiviert ?

Ich habe schon über ein Live Linux getestet, allerdings aber nur für eine Stunde und da ist das Problem nicht aufgetaucht.

Energiesparfunktionen habe ich ausgeschaltet in den Treibereinstellungen und im OS.
Bitte warten ..
Mitglied: aqui
LÖSUNG 12.09.2014, aktualisiert 15.09.2014
In deinen ToDos schreibst du nicht das du entsprechende Schritte auch in den WLAN Settings selber gemacht hast !
https://www.administrator.de/contentid/239551
Hast du das auch alles entsprechend kontrolliert ?!

P.S.: Die Pirelli Gurke ist kein "Modem" sondern ein Router.
Bitte warten ..
Mitglied: ITvortex
12.09.2014 um 12:33 Uhr
Danke aqui für deinen Beitrag. Ich habe schon alle Kanäle durch.

Nicht durch raten, sondern auch durch Messen. Allerdings ist das nunmal so das ich nicht alleine in meiner Nachbarschaft wohne, sondern das sich bei mir zu hause 12 aktive WLAN Netzwerke befinden die ich mit meinem Notebook mit guter Signalstärke finde. Es ist unmöglich einen Abstand von 4 oder gar 5 Kanälen einzuhalten.

Ich bin mir eigentlich sicher das ich die Settings wie in deiner Anleitung beschrieben eingestellt habe, aber ich werde das heute nach Feierabend noch einmal genau Prüfen!

Danke für euer Engagement.

Liebe Grüße
Martin
Bitte warten ..
Mitglied: aqui
12.09.2014 um 18:25 Uhr
Ich habe schon alle Kanäle durch.
Darum geht es nur sekundär. Wie sieht es mit TKIP , Umlauten und Bandbreite aus bei den Settings ?
bei mir zu hause 12 aktive WLAN Netzwerke befinden die ich mit meinem Notebook mit guter Signalstärke finde
Böses Faul ! Da solltest du mal erwägen ins freie 5 Ghz Band auszuwandern !
Es ist unmöglich einen Abstand von 4 oder gar 5 Kanälen einzuhalten.
Klar aber dann sollte dir auch klar sein das du unter den Bedingungen niemals ein störungsfreies WLAN betreiben kannst !!
Such dir wenigstens den Bereich aus wo die Nachbar WLANs die mickrigsten Feldstärken haben (RSSI Wert) und verlege deinen WLAN Kanal dahin.
Bitte warten ..
Mitglied: ITvortex
14.09.2014, aktualisiert um 15:10 Uhr
So, ich habe alle settings noch mal gecheckt.
Keine Umlaute.

Allerdings kommt nun das Problem hinzu das ich auf die Lokalen Ressourcen auch nicht mehr zugreifen kann.

Da alle anderen User auch während meinen Timeouts noch Zugriff zum Internet haben, gehe ich von einem Problem auf meinem Notebook aus.


Ich werde wohl meinen Rechner neu aufsetzen. Hilft alles nichts, danke für eure Unterstützung.


LG
Martin
Bitte warten ..
Mitglied: aqui
14.09.2014 um 16:01 Uhr
Bitte dann auch
https://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: ITvortex
15.09.2014 um 08:42 Uhr
Hab ich nicht vergessen!

Ich habe einen Beitrag von dir und von colininardo als "zur Lösung beigetragen" markiert. Es war zwar nicht direkt die Lösung, aber es hätte durchaus Sinn ergeben.

Achja, ich hab mein System neuinstalliert, und bis jetzt (16h - ping -t...) kein Verbindungsabbruch. Auch beim Arbeiten ist mir nichts aufgefallen. Ich denke mal das ich mir mein OS beim Testen irgendwelcher Software etwas zerschossen habe.

Danke nochmal für eure Hilfe und einen schönen Start in die Woche ;)

LG
Martin
Bitte warten ..
Mitglied: ITvortex
02.12.2014 um 14:38 Uhr
Hallo zusammen!

Ich bin nun endlich zu einer Neuinstallation gekommen

Es läuft wieder alles ohne Probleme, dürfte also ein Treiberproblem gewesen sein, das ich halt einfach nicht lösen konnte. Ich hab meine Platte virtualisiert (bin auf eine größere SSD umgestiegen), und versuche den Fehler trotzdem noch bei Zeiten zu finden (es lässt mir einfach keine Ruhe)

Danke an allen die hier mitgewirkt haben.

Liebe Grüße
Martin
Bitte warten ..
Mitglied: ITvortex
16.06.2015 um 16:25 Uhr
Zitat von ITvortex:

Hallo zusammen!

Ich bin nun endlich zu einer Neuinstallation gekommen

Es läuft wieder alles ohne Probleme, dürfte also ein Treiberproblem gewesen sein, das ich halt einfach nicht lösen
konnte. Ich hab meine Platte virtualisiert (bin auf eine größere SSD umgestiegen), und versuche den Fehler trotzdem
noch bei Zeiten zu finden (es lässt mir einfach keine Ruhe)

Danke an allen die hier mitgewirkt haben.

Liebe Grüße
Martin



Anscheinend wohl doch nicht

Das Problem ist wieder aufgetreten, laut Wireshark wurde von meinem Router ein TCP RST=1 gesendet und somit die TCP Connection zurückgesetzt. Weshalb das erst jetzt aufgetreten ist weiß ich nicht. Router wurde vorige Woche getauscht und seit dem läuft das ganze wieder.

Liebe Grüße
Martin
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Internet-Verbindung bricht unvorhersehbar ab

Frage von didjeeLAN, WAN, Wireless9 Kommentare

System Windows 10 pro. Programme wie Outlook können weiterhin E-Mails abrufen. Netzwerkverbindung wird weiterhin als aktiv angezeigt. (Mit Pakete ...

Windows XP

Habe WLan Verbindung aber kein Internet (PING geht auch nicht)

Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

Windows Netzwerk

Wlan und Lan Verbindung ins Internet über einen Laptop

Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

Windows Netzwerk

Netzlaufwerk Verbindung bricht ab

gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 39 MinutenAdministrator.de Feedback4 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 17 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...