Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verbindung zur Mailbox Database nicht möglich, Server 2012 und Exchange 2013

Mitglied: DSTservice

DSTservice (Level 1) - Jetzt verbinden

04.05.2013, aktualisiert 29.05.2013, 3591 Aufrufe, 3 Kommentare

Ich habe jetzt schon mehrfach auf einem Server 2012 Exchange 2013 installiert. Insoweit gibt es hinsichtlich der Installation und Konfiguration auch keine Probleme. Bei jeder dieser Installationen tritt bei mir das Phänomen auf, dass nach einiger Zeit, manchmal im Stundenrhythmus, manchmal erst nach zwei Tagen, der Mailtransport eingestellt wird. Alle möglichen Infos dazu, insbesondere zur DNS Konfiguration habe ich schon ausprobiert. Auch lässt sich der Transportservice nicht neu starten. Dieser hängt dann im Status "wird beendet". Nur ein Neustart des ganzen Servers behebt das Problem. Danach werden auch alle Mails, egal ob intern oder extern, die in dieser Zeit in der Warteschlange hängen geblieben waren, ausgeliefert. Wenn man die Warteschlangenanzeige aufruft, wird folgendes angezeigt:
8c4365201722c8adeafa638d80601965 - Klicke auf das Bild, um es zu vergrößern
Zuvor steht im Status auch mal "Wiederholen".
Ich finde einfach nicht, woran es liegt. Insbesondere habe ich für die DNS Lookups auch in der Exchange Verwaltungskonsole eine manuelle Konfiguration angegeben, wobei ich für intern die IP des Servers, und für externe Lookups zusätzlich die IP des Routers angegeben habe. Versendet wird via Smart Host, allerdings gab es dort auch keine Probleme, ich folgte nur einem Tipp. Die Mailbox Database befindet sich auf dem Server selbst. Wieso kann dann auf einmal keine Verbindung mehr hergestellt werden? Alle Tests zur Namensauflösung mit nslookup funktionieren fehlerfrei. Auch wenn das System hängt wird mir mit get-servicehealth in der Exchange Verwaltungsshell alles fehlerfrei angezeigt.
Weiß jemand die Lösung für dieses Problem?

28.05.2013;
Kleines Update:
Nach endlosem Durchforsten diverser Foren konnte ich immer noch keine brauchbare Lösung finden. Es gibt aber wohl sehr viele mit diesem Problem. Allerdings konnte ich jetzt feststellen, dass die Verbindung zur Mailbox Database sofort wieder hergestellt wird, wenn man den Dienst "RAS und Routing" neu startet, und zwar ohne Reboot des ganzen Servers.
Mitglied: trosemann
29.05.2013 um 11:56 Uhr
Hallo

Ich hatte ja schon fast an mir gezweifelt, aber wir haben hier seit der Installation eines Exchange 2013 auf einem Server 2012 das selbe Problem.

Es scheint als würde der Exchange, wenn man auf dem selben Server Routing & RAS konfiguriert, im Laufe der Zeit sehr viele Connections auf die RAS-IP Adresse Port 444 öffnen (per default die Exchange Backend Website im IIS). Diese bleiben anschließend alle in einem SYN_RECEIVE Status hängen und das führt letzten Endes dazu, dass der Transport Dienst des Exchange seine Arbeit einstellt.

Ich habe bereits versucht die Exchange Backend Website von allen IPs auf die eigentliche lokale IP des Servers zu beschränken (im IIS über Bindungen), allerdings führte dies dazu, dass danach der Postfachzugriff für die lokalen User über Outlook nicht mehr funktionierte.

Bin über jede Idee in dieser Sache dankbar.

Grüße
Thorsten
Bitte warten ..
Mitglied: DSTservice
01.06.2013, aktualisiert 03.06.2013
Hallo,
ähnlich ging es mir, da auch ich verzweifelte. Die Ursache liegt aber im Produkt. Hier ein link zu einem Forum im Microsoft Technet:
http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/threa ...
Ich habe die Tipps, die allesamt als workaround und nicht als Lösung aufzufassen sind, angewendet. Jetzt laufen alle drei Server seit fast 4 Tagen ohne den bekannten Ausfall. Doch dieser Zustand stellte sich auch nicht sofort ein, sondern erst ein "wenig später". Eine Lösung hätte sofort "gewirkt", und ich erwarte schon das nächste Mal.
Aber der Reihe nach:
Man muss wie in dem Beitrag beschrieben das integrierte Scannen nach Malware abschalten.
Der Servername muss nicht nur im DNS auf die lokale IP verweisen, sondern auch in der host Datei müssen diese Einträge vorgenommen werden.
Zusätzlich habe ich noch in der Exchange Verwaltung die DNS lookups manuell auf die lokale IP, und für extern auch auf den Router eingestellt, sodass die RAS und Routing IP "unberücksichtigt" bleibt. Dasselbe habe ich im DNS selbst nochmal gemacht. Nur in der Forward Zone, die den FQDN der Domäne trägt, habe ich den zweiten IP Eintrag, der auf die RAS Adresse verweist, belassen. Bei allen anderen Zonen habe ich den Eintrag entfernt.
Wie gesagt, das ist alles nur "Gefummel", das keinen Anspruch auf die Bezeichnung "Lösung" hat. Wenn man aber im Beitrag liest, dass auch der Microsoft Support ratlos ist, hat man ja wohl kaum eine Wahl.
Die von dir getroffene Feststellung, dass viele Connections im SYN_RECEIVE State offen bleiben und das Problem verursachen, hatte ich noch gar nicht dabei bemerkt. Allerdings fand ich in den Logdateien (C:\Program Files\Microsoft\Exchange Server\V15\TransportRoles\Logs\Mailbox\Connectivity\Submission), dass eine Verbindung zur Mailbox nicht hergestellt werden konnte, weil diese als "unhealthy" markiert wurde. Mangels DAG konnte auch keine andere "valid" Database verbunden werden. Eine Abfrage in diesem Status mit "Get-MailboxDatabaseCopyStatus -Identity XXX | Format-List" ergibt aber, dass der Status sehr wohl "healthy" ist. Es ist auf jeden Fall die Kombination Server 2012, Exchange 2013 in Verbindung mit RAS und Routing, die hier ursächlich ist.
Bitte warten ..
Mitglied: DSTservice
04.07.2013 um 16:05 Uhr
Hallo,
einen Monat später kann ich sagen, dass es bei keinem einzigen Server mehr zu den zuvor beschriebenen Ausfällen gekommen ist. Wenn auch in sich nicht ganz schlüssig, so kann ich doch die Frage als gelöst bezeichnen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Mailbox Quota
gelöst Frage von ResolvExchange Server2 Kommentare

Hallo Leute, villeicht könnt Ihr mir weiterhelfen. Ich habe von EX2010 auf EX 2013 migriert. Bedeutet ich habe heute ...

Exchange Server

Mailboxen Exchange 2013 Berechtigung Senden als

gelöst Frage von m.reegerExchange Server5 Kommentare

Hallo zusammen, ich stehe hier gerade etwas auf Kriegsfuß mit einem Exchange 2013 SP1. Zum Server: Hardware1: Xenon E5-1620v2 ...

Exchange Server

User aller Mailboxen auf Exchange Server 2013 und dazugehörige Mailbox anzeigen lassen

Tipp von 131455Exchange Server3 Kommentare

Hallo, damit kann man : User aller Mailboxen auf Exchange Server 2013 und dazugehörige Mailbox anzeigen lassen Get-Mailbox Hier ...

Viren und Trojaner

Antivirenlösung für Exchange 2012-2013

gelöst Frage von LordNicon79Viren und Trojaner10 Kommentare

Hallo zusammen, diese Frage taucht sicherlich jedes Jahr aufs neue auf, für dieses Jahr stelle ich sie mal: Ich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 19 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...