Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verbindung zum Netzlaufwerk geht zeitweise verloren

Mitglied: DerSunday

DerSunday (Level 1) - Jetzt verbinden

26.08.2011 um 09:12 Uhr, 9802 Aufrufe, 4 Kommentare

WIN 2003 Server, NComputing Terminal

Hallo,

seit neustem habe ich folgendes Phänomen:

Nachdem sich morgends ca. 4 User an unserem Win 2003 Ncomputing Server angemeldet haben kommt es dazu, dass bei einigen Benutzern (nicht bei allen) das Netzlaufwerk M: mit einem roten X dargestellt wird
und keine Verbindung mehr hat. Dies auch so bei der Administrator Anmeldung.

Alle anderen Netzlaufwerke funktionieren immer einwandfrei.

Bei einem Doppelklick erscheint die Meldung, dass der lokale Gerätename bereits verwendet wird.

Das betroffene Netzlaufwerk kann getrennt werden, sodass es im Arbeitsplatz gänzlich verschwindet.

Aber es kann nicht mehr verbunden werden. In dem moment wo man auf Fertigstellen klickt erscheint für den bruchteil einer Sekunde ein Fenster und verschwindet wieder.

Anschließend kann man wieder auf Fertigstellen klicken (Endlos)

Nach dem trennen:
Mit dem Befehl net use M: \\SERVERNAME\FREIGABENAME kommt "Der lokale Gerätename wird bereits verwendet"
Mit dem Befehl net use M: /del kommt "Die Netzwerkverbindung konnte nicht gefunden werden"

net use N: \\SERVERNAME\FREIGABENAME (also einfach einen anderen Buchstaben) funktioniert einwandfrei

Interessant ist auch wenn ich das Laufwerk nicht trenne und alle Benutzer anweise sich abzumelden, kann ich irgendwann wieder auf Laufwerk M: zugreifen.
Allerdings kann ich es nicht auf einen bestimmten User beziehen bis es wieder funktioniert.

Hat jemand eine Idee?
Mitglied: builder4242
26.08.2011 um 09:17 Uhr
Hallo,


Vielleicht ist dieser Buchstabe schon einem anderen Gerät zugeordnet z.B. USB Stick oder Speicherkarte (eventuell auch versteckt )
Bitte warten ..
Mitglied: Jochem
26.08.2011 um 09:26 Uhr
Moin,

wird das Netzlaufwerk evtl. in einem Logon-Script bereits zugeordnet, so daß die erneute Zuordnung per "net use" den beschriebenen Fehler bringt?

Gruß J chem
Bitte warten ..
Mitglied: Coreknabe
26.08.2011 um 10:01 Uhr
Moin,

sowas hatten wir auch mal, in unserem Fall lag es daran, dass auf dem Server mit den Netzwerkfreigaben noch Netzwerkdrucker samt -freigabe eingerichtet war.

Ansonsten die üblichen Verdächtigen überprüfen (LAN-Treiber auf Server) und ggf. aktualisieren, Übertragungsrate ggf. von "Auto" auf manuelle Einstellung ändern. Das von Jochem beschriebene Logon-Script haut auch gern mal humorlos dazwischen
Bitte warten ..
Mitglied: DerSunday
13.09.2011 um 08:53 Uhr
So ich habe den Übeltäter gefunden!

Es war ein Kartenleser der an einer NComputing Office Station eingesteckt ist.

Dieser hat sich unter der Benutzeranmeldung den Laufwerksbuchstaben M gesichert. Nach abziehen funktionierte Laufwerk M als Netzlaufwerk wieder.

Lösung:

Kartenleser direkt am Server eingesteckt und unter Datenträgerverwaltung den Laufwerksbuchstaben von M auf einen anderen freien Buchstaben umgestellt.

Anschließend nimmt der Kartenleser auch an der Office Station in der BN-Anmelung den als Administrator neu eingestellten freien Laufwerksbuchstaben

(Dumm nur das man unter der Administrator Anmeldung nicht erkennen kann das es einen Konflikt gibt. Dies sieht man nur in der Datenträgerverwaltung der Benutzeranmeldung wo auch der Kartenleser gerade in gebrauch ist.)
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerke gehen sporadisch verloren
Frage von master3477Windows Netzwerk6 Kommentare

Moin, ich habe zwei Win10 PCs in einem Mini-Netzwerk. Auf jedem PC sind Ordener freigegeben, die auf dem jeweils ...

Windows 7
Von der AD gesetzte Policy geht verloren
Frage von Rizal1966Windows 7

Hallo, ich habe eben die Group Policy überprüft. Folgende Situation: Die Group Policy definiert dass die Proxy Einstellungen für ...

Windows 7

Explorer Verknüpfung geht ständig verloren

Frage von SchroediWindows 7

Guten Morgen, ich habe bei einem Notebook das Problem, dass ständig die Verknüpfung des Explorers in der Taskleiste verloren ...

DNS

Internetverbindung geht bei Client sporadisch verloren

Frage von HandiAndiDNS6 Kommentare

Hi zusammen, Vielleicht hat hier jemand eine Idee für ein recht merkwürdiges PC-Verhalten. Umgebung: Domäne mit win2012 und 2008r2 ...

Neue Wissensbeiträge
Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 10 StundenWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 13 StundenCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 22 StundenWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 1 TagWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Batch & Shell
Ordnernamen mit String aus Ziffern-Zahlenkombination erstellen
Frage von MmarKussBatch & Shell16 Kommentare

Hallo zusammen, ich habe ein etwas komplexeres Problem, welches ich selbst mittels einer Batch-Datei lösen will / muss, da ...

Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server12 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...

Windows Server
AD Password Reminder Mail
Frage von TeutoneWindows Server10 Kommentare

Hallo liebe Leute, ich habe vor langer Zeit einmal ein Password Reminder Mail Script erstellt, welches nun nicht mehr ...