Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungen über Port 80 funktionieren auf einmal nicht mehr

Mitglied: beda79

beda79 (Level 1) - Jetzt verbinden

14.05.2007, aktualisiert 21:26 Uhr, 5284 Aufrufe, 1 Kommentar

Hallo, nach einiger Zeit (2 - 3 Stunden) kann ich plötzlich keine Webseiten mehr aufmachen (weder mit Firefox noch mit IE), andere Internet-Anwendungen funktionieren ganz normal, hab bereits versucht die IP zu erneuern, den ARP-Cache zu entleeren (per arp /d *), die ip zu releasen und dann zu erneuern, LAN-Verbindung deaktiviert und wieder aktiviert, LAN-Verbindung repariert per Rechtsklick, die Firewall kontrolliert, die Firewall deaktiviert.... hat leider alles nichts geholfen, nach einem Neustart des PCs funktioniert die Verbindung wieder, woran könnte das noch liegen? Kennt das Problem jemand?

Mit bestem Dank im Voraus
-beda79
Mitglied: TheBigPack
14.05.2007 um 21:26 Uhr
Hallo!

Hast du dein System schon mal auf Viren usw. untersucht?
Ich habe solche Sachen auch schon erlebt, aber meist nur auf Systemen die nicht ganz sauber waren.

Kannst du noch einen Ping oder ein nslookup auslösen? Wäre interessant zu wissen ob die DNS-Abfragen noch funktionieren.

Ich schreib nur mal ein paar Sachen auf die mir so durch den Kopf gehen...

1. System auf Viren usw. prüfen
2. Hast du schon mal versucht eine SSL Verbindung (Port 443) aufzubauen wenn es mit Port 80 nicht mehr klappt?
3. Router o.Ä. auf neueste Firmware prüfen. Vielleicht liegt es an deinem Router / Modem
4. Was meinst du mit andere Internetanwendungen? Laufen die über Port 80 oder über einen anderen Port?

Du solltest erst mal versuchen das Problem einzugrenzen. Finde herraus ob es an dienem Rechner oder an deinem Modem bzw. Router liegt.

Wäre nett wenn du noch ein paar Infos liefern könntest. Vielleicht fällt mir dann noch was ein.


Gruß, Thomas
Bitte warten ..
Ähnliche Inhalte
Firewall
2x Port forwarding auf Port 80
gelöst Frage von letstryandfindoutFirewall7 Kommentare

Hallo zusammen, ich habe eine m0n0wall am laufen bei der ich HTTP und HTTPS auf eine IP durchgeschleift habte. ...

Sicherheitsgrundlagen

WebServer im Heimnetzwerk - Port 80 - SIcherheit

Frage von Dummy2507Sicherheitsgrundlagen2 Kommentare

Hallo, wie mein Nutzername schon aussagt, bin ich kein großer Experte, sondern eher ein Home-User. Zuhause habe ich von ...

Debian

SSH über Webinterface Port 80 u. 443

gelöst Frage von ModdryDebian17 Kommentare

Guten Abend! Bei uns in der Schule sind nach außen nur 80 und 443 offen, noch nicht mal ICMP ...

Windows Server

Windows Server 2016 Port 80 belegt

gelöst Frage von Herbrich19Windows Server7 Kommentare

Hallo, Der Port 80 wird von System (PID 4) belegt. Ich kann im IIS zwar auf die Server IP ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 9 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...