Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem mit Netzwerkkarte D-Link DGE-528 T

Mitglied: Anaconda777

Anaconda777 (Level 1) - Jetzt verbinden

11.05.2007, aktualisiert 13.05.2007, 5831 Aufrufe, 5 Kommentare

Hallo Leute

Ich habe ein Problem mit meinen Netzwerkkarten. Diese rauben mir bald den letzten nerv

Ich habe einige PC's mit der Gigabit Netzwerkkarte D-Link DGE-528 T ausgestattet. Nun kann ich sehr wohl eine Verbindung auf unsere Netzwerk erstellen und auch auf alle Netzwerkressourcen zugreifen. Jedoch habe ich keine Verbindung zum Internet (und zwar auf allen PC's mit der neuen Netzwerkkarte)

Nun habe ich bei einem PC die alte 100Mbit Netzwerkkarte wieder eingebaut und sehe da, das Internet funktioniert wieder.

Nun möchte ich jedoch, dass das Internet auch mit den neuen Netzwerkkarten D-Link DGE-528 T funktionier.

Ich hoffe jemand kann mir helfen.


Danke und schöner Gruss

Anaconda
Mitglied: Iwan
11.05.2007 um 09:23 Uhr
ist auf dem Server (Proxy?), über den das Internet läuft, vielleicht irgendwie eine Freigabe über die MAC-Adresse der Netzwerkkarten eingerichtet?
Bitte warten ..
Mitglied: Anaconda777
11.05.2007 um 09:45 Uhr
Nein das ist nicht der fall. Ich habe auch schon in diesem Netz, Netzwerkkarten von Clients gewechselt und hatte dieses Problem nicht.

Unser Internet lauft nicht über einen Server. Ich habe unsere Firewall gecheckt aber konnte nichts merkwürdiges feststellen.

Gruss
Bitte warten ..
Mitglied: aqui
12.05.2007 um 15:37 Uhr
Wie sieht ein ipconfig -all dieser GiG Karte bzw. des Adapters aus ???

Kannst du dort alle relevanten IP Adressen sehen. Die des Gateways bzw. Routers zum Internet ??? Die des DNS Servers ???
Was ergibt ein Ping des DNS Servers ?? Was ein Ping der Router IP ?? Bekommst du eine Antwort ?
Kannst du ggf. ein DNS Problem ausschliessen indem du mal eine nackte IP Adresse ohne Namensauflösung wie z.B. 193.99.144.85 (Heise Server) pingen ???

Antworten auf diese Fragen hätten ein Troubleshootig erleichtert....
Bitte warten ..
Mitglied: Anaconda777
12.05.2007 um 18:10 Uhr
Alle Pingversuche and DNS, Router usw. sind in Ordnung bzw antworten korrekt. Auch die IP config zeigt alle Ip Adressen korrekt an.

Wie gesagt im lokalen Netz kann man auf alle Netzwerkressourcen problemlos zugreifen.

Einfach die Verbindung nach draussen (I-Net) funktioniert nicht.

Gruss
Anaconda
Bitte warten ..
Mitglied: aqui
13.05.2007 um 14:15 Uhr
Betrifft das auch den nackten Ping auf den Heise Server (193.99.144.85) ???
Wenn der auch nicht geht was sagt ein Traceroute (tracert <ip_adresse>) mit dieser IP ??

Wenn du eine Accessliste sicher ausschliessen kannst bleibt eigentlich nur ein MTU Path Discovery Problem über, was dann auf einen schlecht programmierten treiber schliessen lässt. Kein besonders großes Wunder bei Produkten dieses Herstellers die meist an der untersten Preis- und Qualitätsgrenze liegen.....
Das kannst du mit einem Tool wie z.B. Dr. TCP
http://www.dslreports.com/drtcp
einmal auf einen Wert um 1470 customizen und checken ob es das Problem fixt. Wenns das auch nicht ist hilft nur noch tiefer mit einem Packet Sniffer wie dem Wireshark sich mal Packete anzusehen die über den Internet Router gehen sollen und die mit denen anderer Karten zu vergleichen.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Netzwerkkarte hat keinen Link
Frage von Windows10GegnerNotebook & Zubehör10 Kommentare

Hallo, ich habe derzeit an meinem ZBook 15 keine Verbindung über die Ethernet Buchse. Die Buchse hat bis vor ...

Netzwerkmanagement
D-Link und VLAN
gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

Router & Routing
D-Link DIR-655
Frage von Questionmark93Router & Routing4 Kommentare

Hallo, Ich habe hier einen ROuter, D-Link DIR-655 stehen. Jetzt meine Frage: Wie kann ich einstellen das mein Router ...

LAN, WAN, Wireless
D Link AP Verbinden
gelöst Frage von rocco61LAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, ärgere mich eben mit einen neuen D-Link AP DAP 2553. Eingerichtet, passt. Lan Verbindung Passt. W-Lan ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 17 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 20 StundenAdministrator.de Feedback14 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Network
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Network15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Memory Cards
Vergessliche USB-Sticks?
Frage von hanheikMemory Cards14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...