Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsprobleme mit Spedport W 500 V

Mitglied: lulubulu

lulubulu (Level 1) - Jetzt verbinden

05.09.2006, aktualisiert 15:49 Uhr, 4127 Aufrufe, 4 Kommentare

hallo zusammen.

ich habe folgendes problem:

vor kurzem kaufte ich mir den wlan router w 500 v von t-com. ich konfigurierte ihn standardgemäß und wenn ich meinen pc per netzwerkkarte mit dem internet verbinden will tritt, kein problem auf.

aber

wenn ich mein notebook (sony vaio, wlan chip von intel, centrino prozessor) mit dem wlan verbinden will, ist dies nicht möglich. das wlan erscheint zwar in meiner wlan übersicht, klicke ich es aber an, um zu verbinden, tut sich nichts. es wird ein wenig am verbindungsaufbau gearbeitet, nach geraumer zeit bricht dieser aufbau aber wieder ab und es kann keine verbindung aufgebaut werden. es ist jedoch möglich auf den router zuzugreifen, über die feste ip.

ich habe das ganze bereits ohne und mit schlüssel (wep) durchgespielt, hab die firewall ausgemacht und die chip treiber für den wlan chip in meinem notebook aktualisiert, es hilft alles nichts. aufgrunddessen rief ich dann bei der t-com an und der herr von der hotline sagte mir, dass es beim speedport w 500v gelegentlich dazu kommen kann, dass verbindungen nicht aufgebaut werden können, weil die centrino chips andere frequenzen nutzen. er empfahl mir einen usb wlan stick zu kaufen.

kann mir bitte jemand helfen? liegt es an den wlan kanälen? ich habe da einen schöne frequenztabelle in einem anderen forum gefunden. oder ist mein wlan chip müll? ich habe ehrlich gesagt keine lust weitere 25 EUR auszugeben, nur weil die t-com mal wieder ein unausgereiftes mistding auf den markt bringt. bei testversuchen in anderen wlan verbindet sich mein notebook einwandfrei.

danke
Mitglied: RamboJay
05.09.2006 um 15:08 Uhr
Versuchs mal mit em Firmware Update vom W 500 V, meistens behebt das solche Probleme
Bitte warten ..
Mitglied: lulubulu
05.09.2006 um 15:23 Uhr
daran hab ich auh schon gedacht, allerdings habe ich in verschiedenen foren gelesen, dass dann gar nichts mehr gehen würde. die leute hatten ähnliche oder das gleiche problem und rieten daher von dieser variante ab.
Bitte warten ..
Mitglied: lulubulu
05.09.2006 um 15:32 Uhr
nun ich habs gerade eben mal selbst ausprobiert und die aktuelle firmware runtergeladen und installiert. an dem problem hat sich aber nichts geändert.
Bitte warten ..
Mitglied: lulubulu
05.09.2006 um 15:49 Uhr
es lag nicht an der firmware sondern wie bereits vermutet am wlan kanal. ich habe beie kanäle (den des chips und den des routers) auf kanal 13 umgestellt. und siehe da...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Miracast Verbindungsprobleme
Frage von Philipp711Windows 104 Kommentare

Hallo Leute, ich habe "komische" Verbindungsprobleme zwischen einem "Microsoft Wireless Display Adapter" und insgesamt 4 Fujitsu U727 Notebooks. Die ...

LAN, WAN, Wireless
OpenVPN Verbindungsprobleme
gelöst Frage von agowa338LAN, WAN, Wireless18 Kommentare

Hallo, ich habe eine Client-to-Client Verbindung mit OpenVPN eingerichtet. Anfangs funktionierte alles fehlerfrei, nur jetzt nach ca. 2 Tagen ...

Windows 7
Teamviewer Verbindungsprobleme
gelöst Frage von neuling6Windows 710 Kommentare

Hallo, Habe in der Domäne an 2 Clients folgendes Problem: Client Win7 32 und 64 bit. Beim Versuch Teamviewer ...

LAN, WAN, Wireless
WLAN-Verbindungsprobleme
gelöst Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo zusammen, eine Frage aus dem privaten Bereich: Ich habe zuhause eine neue 100k Leitung von der Telekom und ...

Neue Wissensbeiträge
Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 1 StundeWindows Server1 Kommentar

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 4 StundenCPU, RAM, Mainboards2 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 12 StundenWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 22 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Heiß diskutierte Inhalte
Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office29 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Windows Server
WIE ?? Server 2016 2x RDP welche das gleiche sehen können wie VNC
Frage von ChrisXYWindows Server12 Kommentare

Hallo, aktuell habe ich Windows10 welches wohl zu Server2016 wechseln wird. Aktuell habe ich eine Video Überwachungssoftware welche per ...