Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbinung Router Ja / Internet NEIN

Mitglied: Ralf323

Ralf323 (Level 1) - Jetzt verbinden

02.01.2007, aktualisiert 03.01.2007, 3353 Aufrufe, 3 Kommentare

Hallo,

habe folgendes Problem. Wollte bei einen bekannten DSL einrichten. Er benutzt Betriebssystem Windows XP und das Speedport 700 V. Nach mehreren Fehlermeldungen u.a. Fehler 312 und 302. Verbindet er mich zumindest mit den Router über LAN. WLAN geht nicht. Er zeigt mir im Startcenter online an das ich verbunden bin nachdem ich auf mit Router verbinden gegangen bin, bringt aber keinerlei Verbinung zum Internet. Die Browserfenster bleiben leer! Weder T-Online Browser noch Internet Explorer verbinden mich zu einer Seite.

Wenn ich den Tipp von T-online Team nehme:

-Online-Software 6: "Einstellungen / Konfigurationsassistent /
Bearbeiten" -> "Zugangsprofil: ... / Bearbeiten"

(*) zu Hause -> "Weiter" -> "DSL" -> "Weiter" -> "DSL-Router über
Kabel verbunden" und darunter die "Router-Konfigurationsunterst ützung"
DEaktivieren (!), da der Router ja schon eingerichtet ist, und
schließlich auf "Fertigstellen".

Will er das ich mein Hotpoint auswähle und nachdem ich das gemacht habe einen Netzwerkschlüssel der mir völlig unbekannt ist und automatisch bei der Konfiguration vergeben wurde.

Mehrer Neu Konfigurationen des Modems blieben ebenfalls erfolglos! Habe nichts manuell vergeben sondern alles Anhand des Assistenten abgehandelt. Zugangsdaten alles Korrekt eingegeben! Er zeigt auch bei T-Online Sowohl bei DSL als auch auf DSL Router grün das alles eingerichtet ist.
Mitglied: aqui
02.01.2007 um 20:07 Uhr
Hast du denn wenigstens zuallererst mal eine Internet Verbindung über den LAN Anschluss (Kupfer) getestet um überhaupt erstmal einen funktionsfähigen Internetzugang zu verifizieren ??? Was passiert dann ?? Bekommt man damit eine funktionierende Internet Verbindung hin ???
Wenn ja, dann kann man sich anschliessend an die Konfiguration des WLAN machen, da dann diese potentielle Fehlerquelle schon mal aus dem Weg geräumt ist....
Dafür gibst du dann eine eindeutige Kennung (SSID) für das WLAN und ...ganz wichtig, die Verschlüsselung an, damit der Nachbar nicht kostenlos mitsurft oder deine Online Banking Passwörter mitsniffert !
M.E. hat der Speedport schon per default eine Verschlüsselung eingeschaltet. (Schlüssel ist auf dem Boden des Gerätes gedruckt, aber das handbuch sollte die entspr. Information dazu haben !!!)
Diesen Schlüssel musst du dann mit dem richtigen Schlüsselprotokoll (WEP, WPA/WPA2) auch auf dem WLAN Client sprich PC/Laptop konfigurieren, sonst klappt gar nichts !
Also erstmal Kupfer zum Laufen bekommen, und dann das WLAN in Angriff nehmen !

Außerdem... T-Online Browser ??? Was soll das sein ? Falls du die sinnlose und überflüssige T-Online SW installiert hast kannst du die über die Systemsteuerung gleich wieder deinstallieren !
Der Speedport ist ein Router und dafür benötigt man diese SW nicht !!!
Bitte warten ..
Mitglied: Ralf323
03.01.2007 um 08:10 Uhr
Selbstverständlich habe ich ganz normal erstmal über eine Kabel LAN Verbindung getestet. Da verbindet er mich wie gesagt zum Router aber nicht ins Netz. Es wird mir online angezeigt aber es passiert nichts. Deshalb wäre ich schon froh wenn eine Kabelverbindung einwandfrei klappen würde, bevor ich zu WLAN übergehe.

Auch ohne T-online Software war der selbe Effekt. Habe ich ebenfalls getestet.
Bitte warten ..
Mitglied: aqui
03.01.2007 um 15:42 Uhr
Wenn du auf den Router ins Setup kommst ist LAN seitig alles ok, dann kann es eigentlich nur noch Folgendes sein:

1.) DSL Link falsch angeschlossen am Splitter.

2.) Anschlusskabel defekt oder falsch verdrahtet.

3.) DSL Zugangsdaten falsch oder fehlerhaft eingegeben im Router Setup.

4.) DSL Anschlus ist seitens des Providers noch gar nicht aktiviert.

Letzteres kannst du aber anhand der WAN/DSL Zustands LEDs grob einigermßen beurteilen...
Etwaige T-Online SW sollte aber so oder so in jedem Falle bei Einsatz eines Routers vorher vom PC deinstalliert werden !!!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

EX 2010 keine Verbinung zu ÖO in Console

gelöst Frage von akae11Exchange Server1 Kommentar

Hallo in die Runde, Kunde hat von EX2003 auf EX 2010 migriert. Beim Kunden wurde per ADSIedit der CN ...

Router & Routing

OpenWRT Router kein Internet, kein DHCP

gelöst Frage von mycroftoneRouter & Routing5 Kommentare

Hallo Zusammen Ich will mir zuhause ein eigenes Netzwerk aufbauen. Habe eine Horizon Box von Unit Media die derzeit ...

LAN, WAN, Wireless

Kabel Internet Modem mit welchem Router

gelöst Frage von PPR-DevLAN, WAN, Wireless15 Kommentare

Hallo Zusammen Ich kenne jemandenden hat ein Kabel Modem seines Lokalen Anbieters. Das Internet kommt Per Kolax Kabel ins ...

Router & Routing

Internet Router mit PoE Ports

gelöst Frage von sunicsRouter & Routing5 Kommentare

Hallo zusammen, kennt jemand von Euch zufällig einen Internet Router (oder Firewall) mit PoE Ports (teilweise oder alle)? Bevorzugt ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 22 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser10 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...