Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verdacht auf Virenbefall - Csrss bei Systemstart in Prozessen

Mitglied: Bene83

Bene83 (Level 1) - Jetzt verbinden

25.11.2007, aktualisiert 27.11.2007, 3234 Aufrufe, 3 Kommentare

Hallo

Ich habe mal eine frage!

Habe mein Win XP vor 3 Wochen neu gemacht, seit 1Woche ist mir auf gefallen das beim Systemstart die Sanduhr länger bleibt als sonst.
darauf hin habe ich mal in die Prozesse geschaut und gesehen das bei jedem Systemstart die Datei csrss.exe für 1 bis 2 Minuten eine CPU auslatung von 50 bis 80% hat. Danach meldet sie sich nie wieder egal wie lang mein PC läuft.

Habe dazu in diese Forum schon einiges gelese denke jedoch nicht das es ein Wurm oder Virus is.Hoffe es zumindestens!!!!!

Habe die datei nur einmal im System unter c:\Windows\System32. In Msconfig habe ich im Systemstart auch nur Antivir drin sonst nix.
Antivir findet auch nix bei mir. Habe keine ahnung was das sein soll jedoch nervt es mit der zeit.

Ich hoffe mir kann jemand helfen!!!!!!!!!!

MFG

Andre



[Edit Biber] Titel geändert von "Csrss bei Systemstart in Prozessen" und von "Systemdateien und Servicepacks" verschoben in Richtung el moderator [/Edit]
Mitglied: gnarff
25.11.2007 um 15:55 Uhr
Hallo Bene!

Die csrss.exe ist das Microsoft Client/Server Runtime Server Subsystem und ist ein legitimer und wichtiger Windows-Prozess, der in C:\Windows\System32 beheimatet ist.

Es gibt jedoch einige Schädlinge, die sich die csrss.exe zu Nutze machen.
Schalte die Systemwiederherstellung ab und nimm den Bitdefender Onlinescanner in Anspruch.

Sollte da nichts gefunden werden, dann müsstest Du mal die Troubleshooting the Startup Process-Anleitung von Microsoft abarbeiten.

Sollte das auch nicht fruchten, müssen wir noch einmal beigehen...

saludos
gnarff
Bitte warten ..
Mitglied: Bene83
26.11.2007 um 02:07 Uhr
Hallo gnarff

Danke erst mal für die Tips.

Bei dem Scan auf Bidefender wurde nix bei mir gefunden und ich habe auch nochmal bei mir Spybot drüberlaufen lassen, auch nix.

Mit der anleitung komme ich nicht ganz klar, ist erstmal alles auf Englisch (my Englisch is not so good) und weiß net genau was von den ganzen sachen ich eigentlich machen soll.

MFG

Andre
Bitte warten ..
Mitglied: gnarff
27.11.2007 um 01:22 Uhr
Besorg Dir bitte einen Langenscheidt oder sonst ein Deutsch-Englisch Wörterbuch, Übersetzungsdienste kannst Du von mir nicht erwarten; dazu fehlt mir die Zeit.

Lade dir bitte den Process Explorer v11.04 runter und mache Dir ein Bild davon welche Prozesse wirklich laufen...

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Virenbefall
gelöst Frage von dhc-beaverViren und Trojaner5 Kommentare

Guten Morgen liebe Leidensgefährten, ich hoffe Ihr hattet eine bessere Nacht als ich. Gestern gegen 14:30 beklagte sich eine ...

Windows Netzwerk
Arp -s bei Systemstart
Frage von daxlanderWindows Netzwerk13 Kommentare

Hallo zusammen, ich habe schon ganz abgekaute Fingernägel, da ich mein Problem noch nicht lösen konnte. Ich bin dran ...

Apache Server

Webserver 75 aktive Tasks Verdacht auf Schadscripte

Frage von wescraven07Apache Server24 Kommentare

Moin moin Admins, folgende Frage: ich habe einen Managed Server und seit heute morgen ziemlich Probleme mit der Performance ...

Windows 7

Systemstart durch Bluescreen unterbrochen

Frage von LordKimahriWindows 76 Kommentare

Ich habe derzeit das Netbook meiner Nachbarn hier um es zu reparieren. Nach dem der erste Fehler gefunden war ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 25 MinutenSicherheit

->Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server18 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...