Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Veritas Zeitüberschreitung beim Gerät erreicht

Mitglied: Olaf69

Olaf69 (Level 1) - Jetzt verbinden

16.09.2011 um 09:54 Uhr, 5982 Aufrufe, 5 Kommentare

Moin zusammen,

nachdem wir Veritas BackUp neu installiert haben und der Bandwechsler (extern) repariert wurde, ist eine Sicherung (Tages- Wochensicherung) über mehr als ein Band nicht mehr möglich. Nachdem ein Band des Mediensatzes vollständig beschrieben wurde, bricht die Sicherung stets mit dem Fehler "Zeitüberschreitung beim Gerät erreicht" ab - normale Sicherungen sind kein Problem.

Mediensatz scheint richtig: Bänder sind überschreibbar und anhängbar, Treiber mittels Veritas Assistenten für Gerätekonfiguration installiert sogar RegIni gemäß Veritas Workaround geändert. Alles bringt keine Änderung.


Vielleicht hat jemand eine Idee bzw. weiß die Richtung in die ich weitersuchen kann (Treiberproblem? Gerätefehler?)




Software:
Windows 2000 Server SP4 (hat auf dem vorherigen Server tadellos geklappt)
Symantey BackUp Excec 12.5 SP4 - alle nötigen Hotfixes

Hardware:
Bandlaufwerk IBM ULT3580
mit Wechsler IBM 3581 L3H LTO Autoloader


Vorab Vielen Dank!
Olaf
Mitglied: desmosedici
16.09.2011 um 11:37 Uhr
Schönen guten Tag,

hört sich so an als könnte Backup Exec ein Problem mit der Wechslersteuerung haben.
Versuch mal den aktuellen Device Driver Installer von der Symantec-Seite herunterzuladen und zu installieren (http://www.symantec.com/business/support/index?page=content&cat=DRI ...).

Wird der Autoloader sauber unter "Geräte" in Backup Exec angezeigt?
Gibt es evtl. weitere Warnmeldungen?


Viele Grüße
Markus
Bitte warten ..
Mitglied: Olaf69
16.09.2011 um 12:19 Uhr
Hallo Markus,

vielen Dank für den Link - einen der Hotfixes hatte ich tatsächlich noch nicht installiert.


Der Autoloader wird sowohl in BackUp Exec als auch im Gerätemanager korrekt angezeigt. Mich wundert nur, das der IBM-Treiber für den IBM 3581 L3H LTO Autoloader
von Windows nicht gewünscht wird, sondern 'lieber' den Treiber für den Autoloader 3581 TA2 LTO haben möchte. Der Veritas Assistent für Gerätekonfiguration meldet dann aber, dass die benötigten Treiber bereits installiert wurden. (bei dem vorherigen Server zeigte der Gerätemanager sogar einen unbekannten Wechsler - und alles klappte)

Keine Warnmeldungen in Veritas - aber die Ereignisanzeige meldet "Während eines Medienlesevorganges ... sind unterschiedliche Formate aufgetreten"?

Der oben beschriebene Fehler tritt bei diversen Bändern auf - fehlerhafte Bänder könnten also auch ausgeschlossen werden.

Eine Fehler im Wechsler selbst scheint unwahrscheinlich - oder?

Vielen Dank!
Olaf
Bitte warten ..
Mitglied: desmosedici
16.09.2011 um 13:22 Uhr
Gern geschehen...

Das kommt mir bekannt vor...hatte ein ähnliches Szenario mit einen Fujitsu EternusLT40 Autoloader. Ich hatte wenig Erfolg mit den Originaltreiber des Herstellers. Bei mir laufen alle Autoloader unter "unbekannter Medienwechsler".
Ich würde jetzt die Treiber aus dem Gerätemanager deinstallieren, den Server herunterfahren, Autoloader vom Server trennen und den Server wieder starten. Damit sich die Treiber wirklich deinstallieren.
Danach wieder Server herunterfahren und Autoloader anschließen, dann sollte der Autoloader wieder ein "unbekannter Medienwechsler" sein.

In Backup Exec dann evtl. noch den Gerätetreiber-Installationsassistenten durchlaufen lassen und eine Testsicherung machen.

Mmh...Gerätedefekt läßt sich von der Ferne schlecht beurteilen...
Warum war der Wechsler eigentlich zur Reparatur? Was wurde gemacht?
Lief der alte Server auch mit Windows 2000 Server?

Viele Güße
Markus
Bitte warten ..
Mitglied: Deepsys
20.09.2011 um 09:57 Uhr
Morgen Olaf,

wird denn der Loader offiziell von BE 12.5 (was ja auch nicht das neueste ist) unterstützt?

Naja, laut der Hardware Kompatibilitätsliste ( http://www.symantec.com/business/support/index?page=content&id=TECH ... ) wird nur der ULT3581-TA2 unterstützt nicht der L3H; obwohl ich keine Ahnung ob und wenn ja, wo da der Unterschied ist.

Könnte es sein das dir IBM nach der Reparatur ein anderes Modell geschickt hat??

VG
Deepsys
Bitte warten ..
Mitglied: Olaf69
21.09.2011 um 11:44 Uhr
Moin zusammen,

der Gerätetreiber von IBM scheint Schuld gewesen zu sein: Nachdem ich die Tipps von Markus beherzigt habe und den Vertias-Treiber mittels Gerätetreiber-Installationsassistenten installiert habe, lief am Wochende alles wie gewollt. Zwar wird der Medienwechsler im Gerätemanager weiterhin als "IBM .. TA2.." und nicht als "unbekannter Medienwechsler" angezeigt - aber Hauptsache die Sicherung läuft!

Ich hatte zusätzlich ein paar Einstellungen im "BEUtility" geändert. Doch diese scheinen (nach erneuter Test-Sicherung) keinen Einfluß gehabt zu haben - das nächste Wochenende wird es endgültig zeigen.

Nochmals Danke für Eure Hilfe
Olaf
Bitte warten ..
Ähnliche Inhalte
Windows Server

VSS Exchange Writer Zeitüberschreitung

Frage von steftsWindows Server7 Kommentare

Hallo Leute, ich habe auf einem SBS 2011 das Problem, dass sich der Microsoft Exchange Writer immer wieder in ...

LAN, WAN, Wireless

LAN mit 2 APs, Smartphone an AP1 erreicht WLAN Geräte an AP2 nicht

Frage von Pagemaster101LAN, WAN, Wireless39 Kommentare

Sehr geehrte Administartor.de Community, ich habe ein Routing Problem in meinem Netzwerk Daraus besteht das Netzwerk: AP1 = DSL ...

Papierkorb

Kann man speziell herausfinden woher eine Zeitüberschreitung kommt?

Frage von cramtroniPapierkorb8 Kommentare

Also wo letztendlich der Knoten herkommt? Gibt es hierfür spezielle Netzwerkdiagnose-Tools? Vielen Dank. Mfg cramtroni

Windows Netzwerk

NAS kann nur über IP, aber nicht über Namen erreicht werden

Frage von stephan902Windows Netzwerk22 Kommentare

Hallo, mein Synology NAS kann unter Windows nur über seine IP erreicht werden, nicht jedoch über seinen Namen. Das ...

Neue Wissensbeiträge
Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 StundenHumor (lol)

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 13 StundenExchange Server1 Kommentar

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 1 TagWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 1 TagCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Heiß diskutierte Inhalte
Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server15 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...

Java
Testautomatisierung
gelöst Frage von WPFORGEJava15 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner12 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Exchange Server
PST Datei enthält weder Betreff noch Absender
gelöst Frage von SSamuelExchange Server10 Kommentare

Hallo zusammen, ich versuche aus einer wiederhergestellten Exchange (SBS2011) .EDB mit dem Programm "Kernel for Exchange von Nucleus" eine ...