Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Vernetzung XP/ME über Router Speedport W500V

Mitglied: 36248

36248 (Level 1)

03.10.2006, aktualisiert 18:09 Uhr, 5569 Aufrufe, 3 Kommentare

Hallo zusammen!

Wahrscheinlich gibt es bereits tausende von Beiträgen, aber den passenden habe ich noch nicht gefunden.

Deshalb hier das Problem:


Router T-Com Speedport W500V (192.168.2.1)

1. PC: Markus (192.168.121.254) über W-Lan-Stick mit Router verbunden (TCP/IP mit automatischer IP-Adresse),Betriebssystem ME
2. PC: Tanja (192.168.2.32) über Kabel mit Router verbunden (TCP/IP mit automatischer IP-Adresse), Betriebssystem XP Pro

Von beiden PCs kann ich problemlos über den Router ins Internet, bin jedoch nicht in der Lage, die beiden zu vernetzen.

Ich kann von beiden Rechnern aus den Router anpingen, aber keinen der beiden Rechner gegeneinander.

Habe versucht, den Netzwerkassistenten zu benutzen, und eigentlich alles, was in den Foren für mich einigermaßen lesbar und nachvollziehbar war. Wenns ins Chinesische ausartete, hab ich's gelassen.

Wenn ich versuche, feste IP-Adressen zu installieren, komme ich nicht mehr ins Internet.

Möchte nicht noch mehr durcheinanderschmeißen, als ich in den letzten Tagen schon getan habe, deshalb bitte: HILFEEEE!

Gruß

Bernd
Mitglied: macadmin
03.10.2006 um 17:45 Uhr
Dein Router hat die IP 192.168.2.1 == NETZ ID: 192.168.2.0
Dein Subnetzmaske = 255.255.255.0 oder ? ==> Class C Netz
PC Markus hat die 192.168.121.254 == NETZ ID: 192.168.121.0

Das kann schon mal nicht gehen solange im Router keine Routingtabellen exestieren.

Aber wieso hast du die Beiden Rechner in unterschiedlichen Netzen ?

Konfigurier den WLAN Stick Manuell:

IP Adresse: 192.168.2.40
Subnetz : 255.255.255.0
Gateway : 192.168.2.1
DNS : 192.168.2.1

Gruß

Michael
Bitte warten ..
Mitglied: Micha-L
03.10.2006 um 17:49 Uhr
Hallo Bernd,
versuche doch mal, bei der IP-Adresse des PC1 (Markus) die "121" auf "2" zu setzen. Meines Wissens nach müssen beide IP-Adressen im gleichen Netz liegen (192.168.2.irgendwas). Wenn der PC die IP-Adresse automatisch bezieht, müsstest du den IP-Bereich des WLAN ändern.
Ich selbst habe den Speedport W501V und hier geht alles problemlos.
Schöne Grüße,
Michael
Bitte warten ..
Mitglied: 36248
03.10.2006 um 18:09 Uhr
Gute Idee, kam mir auch schon komisch vor.

Die Rechner stehen allerdings bei meinem Schwager, und ich bin jetzt zu Hause. Melde mich wieder!


Danke einstweilen.


Bernd
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DMZ mit Speedport - Asus Router
Frage von BVBSPEZIDSL, VDSL13 Kommentare

Hallo Kollegen, versuche seit Tagen, mit meinen 2 Routern eine DMZ zu konfigurieren, bislang ohne Erfolg. Habe die 2. ...

Netzwerkprotokolle
Router protkoll mit Speedport W723V
gelöst Frage von cylabsNetzwerkprotokolle16 Kommentare

Morgen zusammen, Mein Netzwerk Daheim besteht aus einem Speedport W723V von Telekom und einem Netgear repeater. Nun hätte ich ...

Firewall

PfSense Firewall mit Speedport Hybrid Router

Frage von maddigFirewall2 Kommentare

Guten Morgen, ich überlege mir zurzeit eine pfSense Firewall nach Aqui´s Anleitung zuzulegen. Jedoch habe ich einige Fragen. Als ...

TK-Netze & Geräte

Vernetzung via DSS1 - möglich?

gelöst Frage von 118184TK-Netze & Geräte7 Kommentare

Hi Leute, ich habe bis dato zwei Telefonanlagen an zwei Standorten im Einsatz, welche über ein spezielles "IP-QSIG" vernetzt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...