Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschiedene Dienste und Programme reagieren nicht mehr am Windows 2000 Server

Mitglied: wb64

wb64 (Level 1) - Jetzt verbinden

03.08.2005, aktualisiert 15.11.2005, 9087 Aufrufe, 5 Kommentare

Habe einen Windows 2000 Server (SP 2), der seinen Job 3 Jahre brav verrichtet hat.
Nun ist ein externer Medienwechsler (Overland Autoloader) kaputtgegangen, welcher ausgetauscht wurde.

Seit dieser Aktion reagieren einige Dienste und Anwendungen nicht mehr, der Server scheint dauert auf "etwas zu warten" was nie eintritt.

Im Detail:
- Beim Anmelden vergeht (bei rein blauem Bildschirm mit Mauszeiger ohne Sanduhr) zwischen dem Anmeldebildschirm und
dem Anzeigen des Desktop etwa 3 Minuten (vorher 15 Sekunden)
- Startet man Acrobat Reader 5.0, so bleibt dieser beim Laden der WHA.API stehen (vorher nicht)
- Fährt man den Server herunter, so werden zwei Programme als "nicht reagierend" beendet (Asus Probe und "Windows
Batterieanzeige")
- Ich habe drei Dienste (eMail-Versand und Sendedienste, die zu einem Helpdesksystem gehören), welche ich schon immer
nach dem Hochfahren einmal beenden und wieder starten mußte (weil diese bei Start von Windows zu ungeduldig sind
und nicht auf das Hochfahren des SQL-Servers warten). Diese Dienste kann ich nun nicht mehr beenden (Dienst reagiert
nicht auf die Anforderung), sie bleiben für immer mit dem Status "wird beendet" stehen.
Ich habe diese Dienste auch schon deinstalliert (versandservice.exe /uninstall), was gelang.
Beim Neu-Installieren (versandservice.exe /install), sollte dann das Fenster erscheinen "Dienst erfolgreich installiert", passiert
aber nicht. Wieder scheint Windows auf irgendwas zu warten.
- Das Ereignisprotokoll weist keine besonderen Meldungen auf.
- Der neue Medienwechsler funktioniert und kann wunderbar Daten sichern (mit BackUpEXec)
- Auch wenn man den SCSI-Controller ausbaut und den Autoloader damit nicht angeschlossen hat, besteht das gleiche Problem.
- Alle Clients können sich normal anmelden und arbeiten, d.h. viele andere Dienste (MS SQL-Server, usw) verrichten normal ihre
Arbeit.

Hat jemand eine Idee??
DANKE!!
Mitglied: 12217
03.08.2005 um 17:22 Uhr
Hi,

eventuell liegt das auch an der Software APC PowerChute Version 6, diese wird meistens installiert, wenn eine USV von APC die Server vor Stromausfällen schützen soll. Ein Update auf Version 7 sollte unbedingt durchgeführt werden. Siehe auch www.apc.com, bzw. Heise Online hatte dies auch erwähnt.

Hatte das Problem bei mehreren Kunden...

mfg
DrOktagon
Bitte warten ..
Mitglied: wb64
03.08.2005 um 19:29 Uhr
Volltreffer!
Auf diese "timebomb" wäre ich in 1000 kalten Wintern nicht draufgekommen.

Dies war mein erster Beitrag in einem solchen Forum und mir wurde noch am selben Tag geholfen (vergessen sind all die Stunden, in denen ich verzweifelt an der falschen Stelle gesucht habe).

Original-Zitat aus der VW-Tuareg-Werbung:
"Danke Mann"
Bitte warten ..
Mitglied: zorbas
11.08.2005 um 18:09 Uhr
Hallo,

puh, die Info hat mir gerade den Tag gerettet. Stundenlang hatte ich hier die seltsamsten Probleme, alle wie aus heiterem Himmel - selbst nach reboot.

Daß das an der APC-Software liegen könnte - darauf wäre ich wirklich nicht gekommen.

Gruß

zorbas
Bitte warten ..
Mitglied: Dr.Scatter
30.08.2005 um 17:43 Uhr
BINGO!!!

Thanx!
Hat mich eine 1/2 Stunde gekostet um das Problem zu beheben.
Meine Kollegen haben es nicht in 14 Tagen geschafft, dass Prob zu beheben.

Der Tipp war Gold wert!

Anmerkung:
Sobald das Update von www.apc.com runtergeladen ist und entsprechend der Anweisungen der/die Dienste gestoppt wurden etc. einfach die pcbesetup.exe per Doppelklick starten und
die Updates der jeweiligen Dienste drüberbügeln.


Dr.Scatter
Bitte warten ..
Mitglied: Doggi
15.11.2005 um 13:22 Uhr
Ich hatte ähnliche Probleme, allerdings bei einer relativ sauberen Installation vom W2K Server. Es waren zusätzlich BackupExec mit einer MSDE Instanz, Kaspersky Antivirus for Fileserver und Tomcat installiert. AD wurde eingerichtet und der dns und DHCP Server automatisch konfiguriert.

Ich hatte einige Probleme mit folgenden Diensten:RasMan, NetMan (Netzwerkverbindungen)DCOM, rasctrs und Drahtlosconfiguration. Ich hab gesucht und Foren durchsucht und die Knowledgebase durchforstet und NICHTS ! gefunden. Dann ging ich zum alten "probieren geht über studieren" über. Habe Tomcat Server, Antivirus und den ganzen kram wieder deinstalliert. Kein Erfolg. Das System lief EXTREM langsam trotz 3 GHZ Pentium D mit 2 MB Cache.

Dann habe ich den DNS und DHCP Server neu konfiguriert und unter der Sicherheitsrichtlinie für Domänencontroller ->Systemdienste den Eintrag für Netzwerkverbindungen die Sicherheitseinstellungen manuell konfiguriert und siehe da, fast alle Fehler waren auf einmal verschwunden. Es hingen doch einige Dienste mit NetMan zusammen. Auch einige RAS Dienste, die ich gar nicht wollte. RAS hab ich deaktiviert. Sicher hätte ich die Fehler auch geänderte Sicherheitseinstellungen beheben können., doch ich brauch RAS nicht.

Ich hoffe ich konnte damit jemandem helfen. Mir hats geholfen. Das Problem war, das BackupExec einige Sicherheitseinstellungen im AD, die unkonfiguriert waren, eigenständig konfiguriert, jedoch nur den eigenen Dienst berechtigt und somit andere ausgeschlossen.

Das ist meine Erklärung dafür. Jetzt läuft das System. Das ist ja auch nur das, was ich wollte
Bitte warten ..
Ähnliche Inhalte
Lizenzierung

Programm soll in verschiedenen Versionen lizenziert sein

Frage von YanmaiLizenzierung20 Kommentare

Hallo ihr Administratoren, ich möchte ein Programm entwickeln, was man sich in einer kostenlosen, einer standard und einer premium ...

Windows Tools

Ich suche ein Programm um Skripte auszuführen und auf Fehler reagieren kann

Frage von StefanKittelWindows Tools4 Kommentare

Hallo, es geht z.B. eine Batch-Datei die auf einem Windows-PC mehrere Verzeichnisse nachts auf eine USB-Festplatte kopiert. Dazu wird ...

Windows Server

Überwachung von Diensten auf einem Windows Server

Frage von docteurbushWindows Server8 Kommentare

Kann das Programm ManagedEngine die lfd. Dienste eines WindowsServer (2008) überwachen und bei Ausfall einen Alarm geben. Es geht ...

Windows 10

Windows 10 Computer reagieren im Startbildschirm nicht

Frage von NizzyxWindows 104 Kommentare

Hallo zusammen, wir benutzen bei uns in der Firma nur Lenovo Desktops und Laptops. Seit einigen Wochen haben einige ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server16 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...