Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verschiedene IP`s durch VPN-Tunnel nicht mehr ping- und sichtbar

Mitglied: daewoo42

daewoo42 (Level 1) - Jetzt verbinden

20.02.2007, aktualisiert 22.02.2007, 7767 Aufrufe, 4 Kommentare

Hallo, habe folgendes Problem und hoffe auf Eure Hilfe.

Folgendes Netzwerk haben wir in unserer Firma.

D-Link-Router DI-804HV - IP 169.254.0.200/255.255.255.0

Im Netz
2 PC`s IP 169.254.0.100/110
3 Simatic SPS-CPU mit TCP/IP 169.254.0.130/140/150
2 Siemens IP-Kameras mit Web-If 169.254.0.135/145
2 Zebra-Drucker mit Web-If 169.254.0.132/142

Alle Teilnehmer sind im internen Netz durch Ping erreichbar und auch die entsprechenden Web-If`s sind erreichbar.

Im D-Link-Router DI-804HV ist außerdem eine VPN-Verbindung per PPTP-Server eingerichtet.
Virtuelle IP-Adresse des PPTP-Servers ist 10.0.0.1
Dieser Router sitzt wiederum hinter einem Cisco 837 der Telekom mit statischer IP.

Ich kann nun von ohne Probleme von extern per PPTP eine VPN verbindung herstellen und mich per VNC oder Remote-Desktop auf die PC`s einloggen. Auch die Web-If`s der Siemens-IP-Kameras sind erreichbar.
Aber ich kann weder die Simatic SPS-CPU`s noch die Zebra Drucker anpingen noch sind die Web-IF`s der Drucker erreichbar.

Ich benötige aber unbedingt Remote-Zugriff auf die SPS.

Mein lokaler Adapter bekommt die 10.0.0.2 zugewiesen.

Es sind keinerlei Routings im Router eingetragen, noch irgendwelche Firewall-Regeln eingestellt.

Hat jemand eine Idee wieso manch Teilnehmer auf einen Ping über VPN reagieren und manche nicht?
Wie gesagt im Firmennetz selbst antworten alle Teilnehmer.

Danke im Voraus.
Mitglied: aqui
21.02.2007 um 11:48 Uhr
Sehr merkwürdige IP Adressen benutzt ihr da !!! Das ist eine äußerst unglückliche Wahl, da diese Adressen komlett in der für APIPA Adressen reserviertem Bereich liegt ! APIPA Adressen sind reservierte Systemadressen (wie z.B. auch 127.0.0.0) die man physisch besser nicht in Produktivnetze konfigurieren sollte. Mag sein das das ein Grund ist und Windows deswegen die Routen nicht richtig setzt. Besser ist es in jedem Falle das auf einen RFC 1918 Adressbereich wie 192.168.x.x., 172.16-32.x.x oder 10.0.0.0 zu setzen !
Wie die Routen gesetzt sind kann man aber nur sehen wenn du mal die Routing Tabelle postest. Scheinbar wird einfach keine Route auf dein 169er Netz installiert.
Nach deiner Beschreibung sieht die Netztopologie so aus:

(Internet)---DSL---(Cisco Router)---lokalesLAN---(D-Link-Router)---169.254.x.x-Segment

richtig ?
Bitte warten ..
Mitglied: daewoo42
21.02.2007 um 18:42 Uhr
Hallo,
erstmal danke an alle für die schnellen Antworten.
Wie es aussieht liegt es wirklich an den nicht eingetragen Standardgateway.
Habe ihn gerade mal bei einem Drucker eingetragen und siehe da, ich kann ihn anpingen und ich komme auf das Web-If.
Werde morgen mal die SPS-Hardware-Konfiguration umstricken und das da auch noch testen.
Bitte warten ..
Mitglied: daewoo42
22.02.2007 um 18:50 Uhr
noch mal Danke an alle, es funktioniert jetzt alles.
Bitte warten ..
Mitglied: aqui
22.02.2007 um 22:48 Uhr
Klasse, dann bitte Thread oben als gelöst markieren !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Ping über mehrere VPN Tunnel
gelöst Frage von derhalfRouter & Routing28 Kommentare

Hallo zusammen ich habe noch eine dringliche Frage: Wie bekomme ich einen Ping über 2 VPN Tunnel hin? Folgende ...

Netzwerkgrundlagen
IP Zuweisung bei VPN Tunnel
gelöst Frage von H4rdQu0r3Netzwerkgrundlagen5 Kommentare

Hallo Leute, Ich habe eine für mich sehr wichtige Frage zu klären. Ich habe in der Theorie ein kleines ...

Router & Routing

IPsec VPN Tunnel - Tunnel ok aber div. Clients nicht sichtbar?

gelöst Frage von joeyschweizRouter & Routing5 Kommentare

Hallo Zusammen, ich stehe gerade vor einem Rätsel. Um ein Homeofficeplatz mit dem Firmennetzwerk zu verbinden wurde eine IPsec ...

Router & Routing

Tunnel VPN to VPN

Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 4 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 7 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 4 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft29 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware21 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
gelöst Frage von Cisco7971Windows Server15 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...