Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Versenden über Smarthost und Exchange Probleme.....

Mitglied: gizmoo

gizmoo (Level 1) - Jetzt verbinden

12.07.2006, aktualisiert 14:24 Uhr, 7662 Aufrufe, 3 Kommentare

Hi,

ich hab einen W2K3 Server hier auf dem läuft ein Exchnage 2003, ich hab alles soweit eingerichtet und es funktioniert auch so wie ich mir das vorstelle.
Da ich Dynamische IPs habe versende ich über einen "Smarthost" und empfange meine Post über einen Pop3 Connector der im Exchange läuft.
Funktionieren tut das auch alles ohne Probkem.....

Ich habe als Absenderadresse meinen Exchange so eingestellt das er meine GMX Adresse nimmt wenn ich eine Mail zu jemandem schicke.

Das Problem ist nur das wenn ich eine Mail vershicke wird diese bei manchen Providern als SAM erkannt. Ich denke das liegt daran das ich ja über meinen Provider die E-Mails verschicke und nicht über GMX direckt, da der Provider eine andere IP hat als die GMX Server wird es als SPAM erkannt von machen systemen. Ist das richtig ??

Meine Frage jetzt an der Stelle, wie stell ich das ab ? Ich möchte aber als Absender meine GMX Adresse weiterhin haben...... Oder ist das garkein richtiger Smarthost den ich da habe ?!
Mitglied: unzhurst
12.07.2006 um 12:57 Uhr
Hallo Gizmoo,

wenn deine Mails als Spam erkannt werden, dann würde ich sagen dass es
eher nicht am Smarthost liegt. Lass dir doch mal von jemandem bei dem die Mail
als Spam erkannt wird den Header schicken, normalerweise tragen Spamfilter
dort ihre Bewertung ein. Ggf. hast du sonstige "Konfigurationsmängel" die das
Spamlevel in die Höhe treiben.

Wenn deine Mail mit einem NDR zurückkäme, dann wäre es etwas anderes.
Andere Frage: Lässt sich der GMX Account auch per Pop3 abrufen? Dann müsstest
du ja auch einen SMTP-Server haben über den du Mails verschickst? Ggf. per SMTP-Auth?
Wenn ja, könntest du auch diesen im Exchange als Smarthost konfigurieren und die
Zugangsdaten üfr SMTP-Auth hinterlegen.
Such mal hier www.msxfaq.de

Reichen dir die Infos?

Gruß
Patrick
Bitte warten ..
Mitglied: gizmoo
12.07.2006 um 14:08 Uhr
Hi Patrick,

Ich versende ja schon über einen Smart Host, ich hab hier nen Webspace Provider, über den sende ich per SMarthost die ganzen E-Mails über Exchange raus.
Folgende Fehlermeldung hab ich bekommen:

Ich bekomme aber diese Meldung hier:

Remote host said: 550-5.7.1 {mx086} The recipient does not accept mails from 'gmx.de' over foreign mailservers

Und bei nem anderen Privider bekomm ich diese hier:

cassandra.c01.xxxx.de saw a message coming from the IP address 82.4.6.71 which is xxxx.xxxxx.de; the sender claimed to be xxxx@gmx.de.

However, gmx.de has announced using SPF that it does not send mail out through 82.4.6.71 . That is why the mail was rejected.

If you are xxx@gmx.de:
gmx.de should have given you a way to send mail through an approved server.


Ich bin mir auch sicher das die Mails über Smarthost verschickt wurden......
Bitte warten ..
Mitglied: unzhurst
12.07.2006 um 14:24 Uhr
Hallo Gizmoo,

dann wird die Mail aber nicht als Spam erkannt sondern es wird anhand des SPF
Eintrags geprüft ob der Mailserver von dem die Mail kommt, tatsächlich einer
von GMX ist. Und das ist er eben nicht... da kannst du erstmal auch nix drehen.

Du verschickst die Mails bestimmt über einen Smarthost, aber dein Smarthost ist
halt kein Server von GMX. Und eben die sind im SPF Eintrag hinterlegt.
Wenn du jetzt eine Mail mit @gmx.de an jemanden schickst, dessen Mailserver den
SPF prüft, dann prüft er ob die IP von der deine Mail kommt tatsächlich ein Server von
GMX ist. Da dies bei deinem Webspace Provider nicht der Fall ist, wirst du entweder
versuchen müssen ob du den GMX-Server auch als Smarthost verwenden kannst,
oder du hast Pech.
Da mittlerweile viele Mailserver konfiguriert werden dass sie den SPF prüfen wirst
du über kurz oder lang mehr Schwierigkeiten bekommen.

Alternativ könntest du dir in deinem Outlook ja zusätlich zum Exchange-Konto
noch Pop3 hinzufügen und die Daten von GMX eintragen. Dann kannst
du für den Versand im Emailfenster unter "Senden Von" den GMX-Account
auswählen. Ist halt nur ne Notlösung ;)

Gruß
Patrick
Bitte warten ..
Ähnliche Inhalte
E-Mail

Exchange Online Probleme mit Greylisting bei Smarthost Mailrelay

gelöst Frage von XartorE-Mail3 Kommentare

Hallo zusammen, wir haben ein Problem mit dem Greylisting unseres Smarthosts. Da Exchange Online die E-Mails immer wieder versucht ...

E-Mail

Exchange mit Smarthost und SPF

Frage von der-suchendeE-Mail6 Kommentare

Hallo Wissende, ich habe ein generelles Problem mit meinem Exchange, dem Senden via Smarthost, dem genutzten Relayserver und dem ...

Ubuntu

Postfix als Smarthost für Exchange nutzen

gelöst Frage von HenereUbuntu18 Kommentare

Hallo zusammen, ich möchte meinem Exchange einen Smarthost hinzufügen über den er alle externen Mails weiterleiten soll. Ich bin ...

E-Mail

Postfix als Smarthost für Exchange

gelöst Frage von ketanest112E-Mail1 Kommentar

Hallo liebe Community, ich muss mich mal wieder an euch wenden. Meine Aufgabe ist folgende: neuen Exchange Server für ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
gelöst Frage von Cisco7971Server-Hardware27 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server19 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

DSL, VDSL
Profi VDSL-Modem
Frage von malikaDSL, VDSL11 Kommentare

Guten Tag, ich suche nach einem robusten (Temperaturen zw. +25-45 °C) und stabilen VDSL-Modem. Habt Ihr welche Erfahrungen mit ...