Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verwenden einer einzelnen Softeware Raid 1 Platte

Mitglied: Atri

Atri (Level 1) - Jetzt verbinden

18.04.2006, aktualisiert 13:03 Uhr, 3552 Aufrufe, 5 Kommentare

Hallo allerseits,

ich hatte einen win 2k Server, dessen Mainboard aufgegeben hat. Nun waren auf diesem Server alle Daten (nicht OS) in einem IDE Raid 1 gesichert (vom Betriebssystem her). Bis zur Anschaffung eines euen Servers wollte ich die Daten wieder "lesbar" in einem PC (XP Pro) zur Verfügung stellen, jedoch war nur Platz für eine Platte. Einbau wunderbar, XP erkennt die Platte aber stellt sie nicht zur Verfügung, weil sie teil einer Spiegelung ist. Wenn ich sage es soll die Spiegelung auflösen, dann bekomme ich als Antwort, das dann alle Daten verloren gehen. So war das aber nicht gedacht. Wie kann ich diese Daten verfügar machen?

Vielen Dank

Patrick
Mitglied: ProTec-Lejo
18.04.2006 um 08:56 Uhr
Hallo,

habe zwar relativ wenig Ahnung was IDE-Raid angeht - wir setzen grundsätzlich nur SCSI im Serverbereich ein - doch rein vom logischen Ablauf her kann ein Raid nur dann aufgelöst werden, wenn auch eines vorhanden ist!! Also beide HD´s einbauen, auflösen und mit einer HD weiterarbeiten.

Gruss
AL
Bitte warten ..
Mitglied: Torsten72
18.04.2006 um 11:02 Uhr
hi,

also das hier hilft vielleicht nicht dir aber dritten:

bei linux ist das kein problem. wenn eine platte aus dem raid 1 gefallen ist, kann man 1) auf der anderen platte weiterarbeiten (trotz bestehendem raidverband) und später einen platte mounten, die dann dem raidverband hinzugefügt wird. mit webmin ein kinderspiel.


gruß torsten
Bitte warten ..
Mitglied: Atri
18.04.2006 um 11:19 Uhr
Danke, das ist natürlich richtig und kann mein Problem auch bestimmt lösen, jedoch sollte es doch auch anders möglich sein. Was brigt das denn sonst, wenn eine Platte den Geist aufgibt. Dann sollte man doch trotzdem auf die Daten der anderen zugreifen können. Oder muss man dann eine neue einhängen, um die Spiegelung wieder zu ermöglichen?!

Gruß

Patrick
Bitte warten ..
Mitglied: n.o.b.o.d.y
18.04.2006 um 11:48 Uhr
Hallo,

die RAID1 Platte muß ja ein dynamischer Datentäger sein, hast Du den unter XP mal importiert (so heißt das da glaube ich..)? Dann sollte XP den auch einbinden können, auch wenn die Platte teil eines Soft-RAIDs ist. Hat bei mir zumindest mal unter XPpro funktioniert.
Zweiter Lösungsansatz: Auf dem "neuen" PC statt eines XPs eine W2k-Server installieren und dem dann die Platte vorstzten. Dann sollte es auf jeden Fall klappen....

Ralf
Bitte warten ..
Mitglied: ProTec-Lejo
18.04.2006 um 13:03 Uhr
Hallo,

sicher, der RAID-1 Verbund ist dafür auch ausgelegt - ist eine HD defekt arbeitet das System mit der nicht defekten HD weiter, allerdings begleitet mit einem akkustischen Ton der mit der Zeit ganz schön nervig werden kann.
Doch dadurch ist der RAID-Verbund noch nicht aufgelöst und sowie eine neue, funktionsfähige HD gegen die defekte ausgetauscht wird, wird/sollte dies vom RAID-Controller erkannt /werden und es wird ein neuer Spiegelungsvorgang eingeleitet.
In Deinem Fall sind jedoch nicht die HD´s defekt und somit wurde auch keine Info diesbezüglich auf den HD´s abgelegt - daher muss der RAID-Verbund erst noch aufgelöst werden.
Doch wenn schon RAID dann sollte man auf eine prof. Hardwarelösung zurückgreifen. Softwarelösungen mögen als Alibifunktion ganz nützlich, doch nicht unbedingt brauchbar sein. Besonders dann nicht wenn´s wirklich darauf ankommt.

Andererseits hast Du´s schon mal mit >Testdisk.exe< versucht.
Guckst Du unter Google...

Gruss
AL
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Dell Raid 1 Platten austauschen
gelöst Frage von Anulu1Festplatten, SSD, Raid8 Kommentare

Hallo, ich soll bei einem Dell Rechner mit Raid 1 die Platten tauschen da diese fehlerhafte Sektoren aufweisen In ...

Festplatten, SSD, Raid
Platte wird im Raid nicht eingebunden
Frage von bigboytimmyFestplatten, SSD, Raid13 Kommentare

Hallo liebe Gemeinde, ich hoffe ihr könnt mir helfen. Ich habe ein Raid mit 3 Festplatten?!, eine ist kaputt ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

Was ist "besser": RAID 1+0 mit 7200er SAS oder RAID 1 mit 15000er SAS Platten

Frage von wiseguyFestplatten, SSD, Raid3 Kommentare

Hallo, ich habe für ein privates Projekt leider eine falsche Entscheidung getroffen und 2x 7200er 1TB SAS Platten gekauft, ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...