Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verzögerung beim senden einer Email via Outlook 2007

Mitglied: alexgame

alexgame (Level 1) - Jetzt verbinden

05.10.2009 um 14:41 Uhr, 5195 Aufrufe, 5 Kommentare

Hallo Forum,

wir haben unsere Exchange Umgebung vor einiger Zeit von 2003 auf 2007 migriert. Nach dem wir jetzt den ehemaligen 2003 Server, vom Netz genommen haben, hat ein Outlook Client das Problem, dass es zu einer ca. 2 sek. Verzögerung beim Absender der Email kommt.
Ein wenig Recherche des Netzwerk Traffics ergab, das der Client beim Senden versucht auf den alten Server zuzugreifen. Ein DNS Alias mit "Alter Server" --> "neuer Server" behebt das Problem zwar, aber ist natürlich nicht die Lösung.

Wo könnte sich noch ein Verweis auf den alten Server befinden?

Da das Problem nur bei einem Client auftritt, würde ich Probleme in der Exchange Konfig erstmal ausschließen...

Bye Alex
Mitglied: SamvanRatt
05.10.2009 um 15:41 Uhr
Hi
hast du evtl auf dem Sender den Exchange Cache Modus aktiv (unter Email Konten zu finden im Exchange)?
Gruß
Sam
Bitte warten ..
Mitglied: alexgame
05.10.2009 um 15:50 Uhr
Hi,

nein Outlook läuft im online Modus, der Wechsel zu Cache Modus brachte auch keine Veränderungen...

Der Fehler tritt übrigens auch von Zuhause per Outlook Anywhere auf. Damit kann ich das MAPI Profil auch nicht mehr dafür verantwortlich machen...

Bye Alex
Bitte warten ..
Mitglied: SamvanRatt
05.10.2009 um 16:24 Uhr
Hi
ich meinte auch nur weg davon (ist eigentlich Standard im O2k3 und darüber aktiv zu sein). Outlook Anywhere sagt mir nichts (OWA schon viel mehr), mag aber an meiner Server 2008er Ignoranz liegen... Hast du die Reg schon mal danach durchsucht? Hast du das Konto schon mal neu durchsucht (ist ja eine der ersten Tätigkeiten). Ich vermute ihr habt live migriert sprich alter Ex auf neuen mit Postfach Umzug?
Gruß
Sam
Bitte warten ..
Mitglied: alexgame
05.10.2009 um 16:47 Uhr
Outlook Anywhere bedeutet RPC über HTTP, sprich da kannst du Exchange von Zuhause verwenden, ohne VPN aufbauen zu müssen.

Ja wir haben die Postfächer von 2003 nach 2007 online verschoben. Das haben wir aber mit allen Postfächern so gemacht. Ich kann mir eigentlich nur vorstellen, das es ein property des Benutzers ist. Ich finde aber nix...
Bitte warten ..
Mitglied: SamvanRatt
05.10.2009 um 17:19 Uhr
Hi
ein 2007er Feature halt (mit OWA hast du ja SSL was uns ausreicht). Das hat denke ich nichts mit dem Client zu tun, sondern die Info die dein alter 2003 beim 2007er hinterlassen hat (und deinem Client praktisch noch mitteilt). Solche Effekte hatten wir früher (bin ja seit 9 Jahren kein Exchange Admin mehr) beim Umzug von 5.5 auf 2000, ich kann mich aber nicht mehr an die Lösung erinnern, denke aber das der Server die Suche begann und durchgeführt wurde. Ich kann die nächsten Tage mal bei unserer Exchange Gruppe (die sitzt in Spanien) nachfragen. Wir haben zwar nur 2003 im Einsatz aber die Probleme sind ja weniger Versionsspezifisch.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2007 Senden Als konfigurieren
gelöst Frage von xbast1xOutlook & Mail5 Kommentare

Hallo, wir haben einen Exchange 2007 inkl. Outlook 2007. Ich möchte gern, dass im Outlook nicht steht "Im Auftrag ...

Outlook & Mail

Outlook Antwort auf eine Email von Senden im Auftrag von

gelöst Frage von Martin1984Outlook & Mail3 Kommentare

Hallo zusammen, leider habe ich bis jetzt noch nichts im Internet gefunden, deshalb hier meine Frage. Bei uns in ...

Outlook & Mail

Outlook 2007 sendet keine Emails

Frage von ChrisFahOutlook & Mail11 Kommentare

Hallo zusammen, ich hab da ein kleines, aber nervendes Problem mit dem Postversand von Outlook 2007: Auf einem Rechner ...

Outlook & Mail

Outlook 2007 Emfpangen-Senden - Schwierigkeiten

Frage von sokraTonisOutlook & Mail4 Kommentare

Hallo, folgende zwei Probleme treten aktuell bei mir auf: Server: Windows Server 2008 R2 Standard, Exchange Server 2013, POPCon ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 48 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 19 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...