Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vetrauensstellung Windows 2003 Server

Mitglied: chris7007

chris7007 (Level 1) - Jetzt verbinden

10.05.2006, aktualisiert 22:33 Uhr, 6497 Aufrufe, 3 Kommentare

Hallo Leute !

Nach einer Neuinstallation von Win2003 Server habe ich im Ereignisprotokoll folgenden Fehler:

"Der Computer "XY" hat versucht, die Verbindung mit Server "\\XY" herzustellen, wobei er eine Vertrauensstellung der Domäne "XY" verwendet hat. Der Computer hat jedoch die richtige Sicherheitskennung (SID) bei der Neukonfiguration der Domäne verloren. Richten Sie die Vertrauensstellung neu ein."

Dieser Fehler verweist auf einige clients in dem domainbasierenden Netzwerk aber nicht auf alle. Hab versucht die DNS Host A Einträge und die Computer im AD der betreffenden clients am Server neu anzulegen, leider erfolglos.

Was kann man dagegen tun bzw. wie richtet man diese Vetrauensstellung der betreffenden clients neu ein damit dieser Fehler im Ereignisprotokoll nicht mehr kommt ?

Vielen Dank für Eure Hilfe



Chris
Mitglied: debpa
10.05.2006 um 21:19 Uhr
Hallo,

hat Du schon einmal versucht, die Clients aus der Domäne zu werfen und wieder neu reinzuhängen?

Evtl. kann man auch mit Tools wie NewSID oder so eine neue SID generieren. Ich würde das aber eher als letzte Möglichkeit in Betracht ziehen.

Viele Grüße
Dirk
Bitte warten ..
Mitglied: chris7007
10.05.2006 um 21:53 Uhr
Hi Dirk !


Danke für Deine Antwort.
Mit Deinem Vorschlag müsste es auf jeden Fall gehen jedoch möchte ich verhindern dies zu tun da ich dann bei den betreffenden clients die Benutzerprofile wieder neu einrichten muss.
Naja vielleicht kann man beim client dann mit der Option Benutzerprofile das alte Profil in das Neue reinkopieren. Dies müsste doch gehen, werds mal versuchen..........


Chris
Bitte warten ..
Mitglied: TuerkischLAN
10.05.2006 um 22:33 Uhr
hi,
also wenn du nur die stationen aus der ad raus nimmst sollte es mit deinem profil nicht zum schaden kommen, da ja die user exsistieren.

nehme die station aus der domäne und lege sie in die arbeitsgruppe, danach lösche die station aus der ad, und lege sie wieder neu hinzu.

sollte eigentlich keine probleme machen.
gruß

tuerk
Bitte warten ..
Ähnliche Inhalte
Windows Server

Domäne der Vetrauensstellung wird nicht Trennung nicht sofort gefunden

Frage von westberlinerWindows Server3 Kommentare

Hallo Zusammen, ich habe hier ein Firmennetzwerk mit 3 Domain-Controllern. Zudem haben wir ein Rechenzentrum angemietet, die Verbindung dorthin ...

Exchange Server

Exchange 2003 (Windows Server 2003)

gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server

Firebird-Server Windows 2003

gelöst Frage von supertuxWindows Server5 Kommentare

Hallo, jadie Zeiten von Server 2003 sind längst vorbei und man sollte ihn nicht mehr einsetzen, nur habe ich ...

Windows Server

Server umzug von Windows Server 2003 SBS nach Windows Server?

gelöst Frage von HotteDeluxeWindows Server14 Kommentare

Hallo an alle, wir haben einen Server 2003 SBS, da dort ja bald der Support aufhört müssen wir ja ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...