Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VGA Ausgang vom Qosmio F10 130 defekt?

Mitglied: sermon

sermon (Level 1) - Jetzt verbinden

19.09.2007, aktualisiert 20:52 Uhr, 5518 Aufrufe, 2 Kommentare

Hallo,

habe mir vor ca. 2 Jahren ein F10 - 130 NB gekauft und dies an meinen CRT Monitor und vor kurzem an mein Plasma TV per VGA Ausgang rangehängt.

Bis vor kurzem lief auch noch alles als ich dann das NB wieder an den Plasma gehängt habe ist der Bildschirm immer dunkler geworden und dann hat man nichts mehr gesehen.
Ansteuern tut er die externen Bildschirme am VGA Ausgang da sich am Plasma TV die geänderten Auflösungen anzeigen lassen per TV.

Das NB ist soweit auch in Ordnung außer das der VGA Ausgang keine erkennbaren Signale auf die Bildschirme weitergibt.

HDD schon formatiert gehabt, auf Ausgangsstellung der Software, verschiedene Kabel probiert, verschiedene Auflösungen, verschiedene externe Monitore, anderen Grafikkartentreiber.... nichts geholfen.

Hätte jemand einen Rat oder einfall was man noch probieren könnte?
Ist der VGA Ausgang defekt aber die Grafikkarte noch in Ordnung? Geht so etwas?

Vielen Dank im Voraus für eventuelle Hilfestellungen.

Gruss Sermon
Mitglied: 22010
19.09.2007 um 20:43 Uhr
Hallo,

schau mal im BIOS nach "VGA external Settings".

Wie war das nochmal: Wenn du einen externen Monitor anschließt, funktioniert der interne aber der externe bleibt dunkel?

Ein BIOS Update könnte eventuell auch helfen.
Gab es einen bestimmten Zeitpunkt, seit dem dieses Verhalten auftrit? Eine Installation oder ein Update...


MfG
adks
Bitte warten ..
Mitglied: sermon
19.09.2007 um 20:52 Uhr
Hab ich alles schon hin und hergeschaltet im Bios.
Ich kann auf automatische Erkennung oder beide gleichzeitig einstellen.
Der externe Monitor erkennt ja auch etwas aber bringt kein Bild mehr.
Ein Bios Update ist von Toshiba z.Zt. nicht zu haben und da wird bestimmt auch keins mehr nachgeschoben.
Ich denke das etwas an den Lötstellen vom VGA Port ist aber da kommt man ja nicht im Guten ran.
Mit Bewegungen am Port - Stecker ist aber auch noch nichts vom Bild wiedergekommen.
Ein Update von MS hatte ich installiert aber das kann es auch nicht gewesen sein da ich es danach komplett alles platt gemacht und dann wieder neu rauf gespielt habe.

Trotzdem Danke.

Gruss Sermon
Bitte warten ..
Ähnliche Inhalte
Windows 10

Wie beim Setup von Windows 10 Shift-F10 sperren?

gelöst Frage von DerWoWussteWindows 1011 Kommentare

Moin. beschreibt für Windows Vista, wie man beim Windows-Setup die Möglichkeit, eine Shell zu erhalten (Shift-F10), sperren kann. Diese ...

Grafikkarten & Monitore

VGA funktioniert nur wenn auch DVI angeschlossen ist

Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Linux Desktop

Linux VGA Treiber für VIA

Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Peripheriegeräte

Wireless HDMI mit VGA Adapter

Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 4 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 7 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 22 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen12 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...