Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virtual Server als DomainController

Mitglied: flashi86

flashi86 (Level 1) - Jetzt verbinden

17.07.2008, aktualisiert 16:43 Uhr, 5332 Aufrufe, 23 Kommentare

Hallo!

Also ich habe Virtual Server 2005 und da drauf 3x Windows Server 2003 Systeme laufen.
S1 = DomainController.
S2 und S3 sollen in der Domain sein..
geht aber nicht..
alle 3 Systeme sind über NAT und Loopback Adapter mit dem Host und somit dem Internet verbunden.

S2 kann S1 pingen..
aber ich komm nicht in die Domain.. er sagt dauern er kann die Domain nicht finden..
woran kann das liegen?
Mitglied: angler2001
17.07.2008 um 12:30 Uhr
Also ich kenne Virtual Server 2005 leider nicht so genau aber ich nutze nun Server2008 mit Hyper-V. da habe ich auch einen PDC und ISA-Server als Virtuelle Server laufen. Mit separat zugewiesenen Netzwerkkarten und ich kann nur sagen "SUPER" zumnindest bis jetzt.

Stefan
Bitte warten ..
Mitglied: wiesi200
17.07.2008 um 12:53 Uhr
Für den Produktivbetrieb finde ich das ganze SEHR gewagt.
kannst du den Namen der Server zueinander auflösen?
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 12:55 Uhr
nein.. es geht nur über die ip.
ausser ich trag den namen in die lokal Host datei ein.. dann geht klarerweise auch über den namen..

dns problem?
was kann ich da machen?
Bitte warten ..
Mitglied: wiesi200
17.07.2008 um 13:00 Uhr
DNS Problem

Läuft dein DNS Server?
Hast du den DNS bei den anderen Servern eingetragen?
Server übrigens nicht über DHCP laufen lassen
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 13:06 Uhr
oke..

danke für die hilfe schonmal!

also im moment ists so...
der hostserver.. ist gemietet.. der hat fix zwei ip adressen als DNS eingetragen.

mein virtuller server (domaincontroller), hat bei der ipverbindung als DNS auch diese zwei ips eingetragen, hat aber auch zusätzlich DHCP und DNS installiert..

der zweite virtuelle server welcher sich der domaine hinzufügen will hat bei der ipverbindung auch die zwei ip vom hostserver unter dns eingetragen.

was muss ich da wo eintragen?
ist für mich eher neuland.. komme aus der entwicklung..
Bitte warten ..
Mitglied: TraceHard40
17.07.2008 um 13:13 Uhr
Hallo,

wenn dein DC DNS macht, dann sollten auch die anderen Server diesen DC als DNS ansprechen.
Ohne g´scheite DNS-Auflösung klappts nicht.

Du kannst das ganze mit dem Befehlt nslookup testen!
Dort sollte dann der FQDN des Domänencontrollers auftauchen...

Gruß,
TraceHard
Bitte warten ..
Mitglied: wiesi200
17.07.2008 um 13:22 Uhr
Ich arbeite zwar so gut wie nie Virtuell aber.



Du brauchst für jeden Virtuellen Server eine eigene feste IP. Beim DC die 127.0.0.1 als DNS. Im DNS eine Weiterleitung zu den zwei öffentlichen DNS-Servern. Und bei den anderen Server als DNS die des DC's.
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 13:36 Uhr
oke.. das habe ich soweit..
nslookup ergibt eigentlich nur ein name nicht gefunden..

und bleibt eigentlich alles gleich..

wo kann ich noch was falsch machen?
Bitte warten ..
Mitglied: wiesi200
17.07.2008 um 13:58 Uhr
Probiers einfach mal mit Ping -a "ip"
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 14:15 Uhr
steht dennoch die ip da und nicht der name..

blöde frage.. aber brauch ich den dns am domain controller? oder kann ich da nicth überall den normalen nehmen?
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 14:30 Uhr
bin glaub ich ne spur weiter gekommen.. hab den dns jetzt so konfiguriert,
das am dns server selbst.. mit nslookup .. alles gefunden wird..

am server den ich die domaine hinzufügen will..
kommt bei nslookup auch der name vom dns server.. jedoch wenn ich da dann nen namen eingebe.. findet er noch nichts..
Bitte warten ..
Mitglied: petenicker
17.07.2008 um 14:45 Uhr
Das ist logisch, da innerhalb dieser DNS-Zone außer dem DNS-Server noch kein weiterer Rechner registriert ist.

Zumindest sollte bei den anderen beiden Servern der Domänenbeitritt nun möglich sein.
Bitte warten ..
Mitglied: wiesi200
17.07.2008 um 15:23 Uhr
Du musst nur den Domaincontroller mit dem Namen finden und dazu brauchst du den DNS am Domaincontroller. Auch später für die Anfragen von den Clients.
Bitte warten ..
Mitglied: TraceHard40
17.07.2008 um 15:26 Uhr
Stell doch mal Clientseitig die IP des DC´s als primären DNS Server ein.
... Selbe IP-Range für den Client beachten....

Dann auf dem Client nslookup eingeben und zwei Dinge testen.

1) Ip des DC´s eingeben... es sollte der FQDN ausgegeben werden.
2) Hostname des DC´s eingeben... es sollte die IP-Adresse kommen.

>>Falls beide Sachen klappen, sollte es funktionieren.
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 15:49 Uhr
so..
ich komme denk ich weiter.. es funktioniert jetzt ziemlich viel schon..
aber in die domain komm ich noch nicht rein..

habe jetzt mal dcdiag ausgefüht.. folgendes ergebnis:

Starting test: Connectivity
The host 5256d185-e5d0-4988-a2a7-a365..._msdcs.domain.de could not be resolved to an IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name (siehe oben) couldn't be resolved, the server name (s1.domain.de) resolved to the ip address (192.168....) and was pingable. Check that the ip address is registered correctly with the dns server.
S1 failed test Connectivity

Testing server: Defaul-First-Site\S1
Skipping all tests, because server S1 is not responding to dircetory service requests..

sagt euch das waS?
Bitte warten ..
Mitglied: StayTuned
17.07.2008 um 15:51 Uhr
sag mal flashi,

bist du sicher dass du der richtige mann für den job bist?
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 15:53 Uhr
fehler am client ist derzeit:

Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifierung (SRV) aufgetreten, der zur Suche eines Domänencontrolelrs für die Domäne "domain.de" verwendet wird:

Fehler: "DNS-Serverfehler."
(Fehlercode 0x0000232A RCODE_SERVER_FAILURE)

Es handelt sich um die Abfrage des Dienstidentifizierungseintrags (SRV) für _ldap._tcp.dc._msdcs.domain.de

Die häufigsten Ursachen dieses Fehler sind:

- Die von diesem Computer verwendeten DNS-Server enthalten falsche Stammhinweise.
Dieser Computer wurde zur Verwendung der folgende IP-Adressen konfiguiert:

192.168. (ip vom DNS server)


- Mindesent eine der folgenden Zonen enthalten eine falsche Delegierung:

domain.de
de
. (die Stammzone)
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 15:54 Uhr
nein.. ist auch nicht mein job.. muss es machen..
Bitte warten ..
Mitglied: TraceHard40
17.07.2008 um 16:03 Uhr
Das hört sich schon recht strubbelig an.

Was genau hast du denn am DNS bisher gemacht?



EDIT: Das mit der .de Domain hab ich überlesen, das ist auch schon ein "No-Go"
Bitte warten ..
Mitglied: petenicker
17.07.2008 um 16:05 Uhr
Gaaaaaanz wichtig: benutze für solche Test-Domains, wie du sie gerade aufsetzt, nie gängige Top-Level-Domains wie .de, .com, .net, sondern Fantasiegebilde wie .local, .intra etc.
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 16:10 Uhr
@petenicker ..
hab ich grundsätzlich e.. "domain".vie..

was kannst da leicht sonst für probleme geben?


@TraceHard40
also ich hab vorher nochmal neu den DNS erstellt..
forward und reverslooking
- dynamic updates true

habe sonst noch ausgeführt
netdiag /fix -> folgendes ergebnis:
DNS test .... : failed
The DNS entries for this DC cannot be verified.
No DNS servers have the DNS records for this DC registerd.

ja..
in der domain.vie zone habe ich ausserdem noch zwei host eingetragen .. die namen der server mit ip..
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 16:25 Uhr
habe mal folgendes ausgeführt:
It seems like Dynamic Updates aren't enabled on your domain's DNS zone. Right-click your forward and reverse lookup zones, go to Properties, and make sure that Dynamic Updates are enabled.

Once you've corrected this, open a command prompt and enter "ipconfig /registerdns", then stop and re-start the netlogon service. Check if the SRV records have been created
---

jetzt hab ich in meinen dns neue einträge für _ldap... und Default-First-Site .. usw.. bekommen..
ich warte jetzt ncoh 10min.. mach dann den net start stop von netlogon und schau dann mal obs geht
Bitte warten ..
Mitglied: flashi86
17.07.2008 um 16:42 Uhr
GSCHAFFT!

Der fehler war total dämlich..

Ich habe DNS server installiert.. und als zonen-namen den normalen domain namen angegeben.
somit hat er eine zone _mdsn... erstellt..

danach habe ich den DNS server deinstalliert.. also ENTFERNT!

nochmal neu hinzugefügt.. die zone "zone1" genannt..

jetzt hatte ich ne zone1 drinnen.. schön und gut..

es war aber immer noch ein verweis auf diese _mdsn... zone drinnen..

diese habe ich gelöscht..
netdiag /fix hat den rest erledigt..
nun funkts!

anscheinend wird beim löschen der funktion nicht alles entfernt..


hauptsache es geht jetzt!
danke für die hilfreichen beiträge!

lg
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Virtual Host unter MacOSX Server
Frage von poschi8Netzwerkmanagement7 Kommentare

Hallo! Ich habe ein Problem mit meinem MacOSX Server, und ich weiß nicht mehr weiter. Mein Problem ist das ...

Virtualisierung
Virtual Box Server in Dropbox
gelöst Frage von Thor01Virtualisierung2 Kommentare

Hallo, hat von euch schon mal einer einen VirtualBox Server in Dropbox gespeichert, so das er von anderen PCs ...

Windows XP
VMRCplus Virtualer Server
Frage von tausendschoenWindows XP3 Kommentare

Hallo, ich habe bei unserem Virtual Server die SQL Verbindung weg geklickt. Wie kann ich die wieder aktivieren? Kann ...

LAN, WAN, Wireless
Domaincontroller lahmgelegtt
Frage von goalixLAN, WAN, Wireless9 Kommentare

Hallo, letzten Freitag wurde unser DC in der Firma lahmgelegt. Ich weiß nur nicht wie das geschehen konnte. Ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 21 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 21 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...