Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VirtualBox 4.1.14r mit WinXP Prof. 32-bit Antivir Installation schlägt fehl

Mitglied: OhnePlanAmWerk

OhnePlanAmWerk (Level 1) - Jetzt verbinden

18.05.2012 um 21:12 Uhr, 4398 Aufrufe, 2 Kommentare

Basis: Win7 Ultimate 64bit
Für VM reserviert:
2x CPU
2GB RAM
128MB Grafik
2D und 3D Beschleunigung aktiv
HDD Image auf einer 1TB HDD AHCI angelegt

Hallo zusammen!

WinXP läuft, SP3 und alle Updates ließen sich fehlerfrei installieren, jedoch schon beim ersten Programm war der Spaß wieder vorbei.

Während der Installation von Antivir geht die VM aus und startet von selbst neu, anschließend beginnt die Endloschleife mit folgender Fehlermeldung beim Startvorgang von WinXP:

13a5961d8822db0feab0a5807e62ac77 - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee wie ich das zum laufen bekomme?

Aktuell konnte ich XP wieder starten, nachdem ich Antivir im abgesicherten Modus installiert und anschließend wieder deinstalliert habe.

Ubuntu 12.x läuft problemlos.

Ist igendeine Option der VM dafür verantwortlich?


Gruß
OhnePlanAmWerk
Mitglied: mrtux
19.05.2012, aktualisiert um 08:16 Uhr
Hi!

Welche Version von Antivir hast Du? Die kommerzielle Version? Ist Dir schon zu Ohren gekommen, dass Avira momentan (nach einem Update ca. seit Mitte Mai) ein massives Problem mit seinem Modul zur Verhaltensanalyse hat? Solange das Thema nicht komplett vom Tisch ist, würde ich den Fehler jedenfalls erstmal nicht bei VirtualBox suchen, denn die beschriebenen Symptome (kann leider selbst nix dazu sagen, wir haben momentan kein Avira mehr im Einsatz) sind nicht so ganz unähnlich, es ist jedenfalls immer wiedermal auch von Bootproblemen die Rede und so wie Du es beschreibst, ist das Problem ja ohne Antivir quasi verschwunden...Andererseits sollen angeblich aber nur 32 Bit Systeme betroffen sein...seltsam ist es aber doch, daher mal abwarten...

...Vor einigen Jahren hatte der Mitbewerber AVG ein ähnliches Problem bei Acer PCs. Acer's Empowering Suite und der Hintergrundscanner von AVG hatten sich nach einem Update gar nicht mehr lieb und alle Rechner mit der Konstellation schämten sich darüber ebenfalls ziemlich blau...

mrtux
Bitte warten ..
Mitglied: OhnePlanAmWerk
21.05.2012 um 18:29 Uhr
Hi!

Danke für die schnelle Antwort.

Hatte versucht AntiVir - Avira Free Antivirus 12.0.0.1125 zu installieren, von den beschriebenen Problem war mir allerdings noch nichts bekannt. Nutze Antivir und AVG eigentlich nicht, nur bei Testinstallationen die leicht austauschbar sind.

Gehe davon aus, dass der AVG vergleichbar gut und derzeit frei von derartigen Problemen ist, richtig?


Gruß
OhnePlanAmWerk
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Vmware
EsxI installation schlägt fehl
Frage von geforce28Vmware11 Kommentare

Hallo Leute, ich habe einen Dell Power Edge T110 II Habe mir dafür das Vmware Image 5.5 von Dell ...

Virtualisierung

HP ProDesk 400 G2 MT - Windows 7 Prof 64 bit - bei VirtualBox nur 32 bit Systeme gelistet

gelöst Frage von mabue88Virtualisierung8 Kommentare

Hallo, auf einem HP ProDesk 400 G2 MT läuft Windows 7 Prof 64 bit. Auf dieser Maschine benötige ich ...

Exchange Server

Exchangeserver 2013 Installation schlägt fehl

gelöst Frage von E2K2014Exchange Server2 Kommentare

Hallo Zusammen, ich installiere gerade einen Exchange 2013 Server. Diesen installiere ich direkt mit dem CU6 Installer. Der bisherige ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...