Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virtualbox 4.1 - Nachträgliche aktivierung der Hardware-Virtualisierung im Bios wird nicht erkannt

Mitglied: Scroller

Scroller (Level 1) - Jetzt verbinden

27.07.2011, aktualisiert 22.08.2011, 9376 Aufrufe, 4 Kommentare

Hi,

ich habe Virtualbox 4.1 installiert auf 64 Bit Dell Optiplex 755 und WIn XP 32 Bit,
will jetzt 64 Bit Win7 als VM zum laufen bekommen. Dazu habe ich nach der installation
von Virtualbox die Hardware Virtualisierung im Bios installiert.
Virtualbox läss tmich jedoch kein 64 Bit OS bei der installation wählen.
habe schon ein Bios update gemacht und Virtualbox neu installiert.

Allerdings ist mir aufgefallen dass VBOX nach der neueinstallation den vorherigen umgeleiteten Pfad zu den VMS sofort wieder
hatte. evtl. wird da nicht alles sauber deinstalliert.

Woran liegt das?

Danke
SC
Mitglied: cardisch
27.07.2011 um 16:28 Uhr
Hallo SC,

damit alles passt müssen div. Vorkehrungen geschaffen sein.
CPU und Host-OS müssen 64-bit-Varianten sein, Dein Virtaul Box muss ebenso in der Lage sein ein 64bit-System auf 32-bit Host zu installieren.
Und genau hier könnte die Falle sein.
Guck doch mal, ob das SO klappen kann...

Gruß

Carsten
Bitte warten ..
Mitglied: mrtux
27.07.2011 um 18:05 Uhr
Hi !

Zitat von cardisch:
Host-OS müssen 64-bit-Varianten sein

Die Aussage über das Host-OS ist nicht richtig.

Ich habe hier auf einer Testumgebung einen XP 32 Host mit einem Ubuntu 64 (und Mint 64) als Gast am laufen. Auch wenn das vom praktischen Nutzen betrachtet eigentlich Blödsinn ist, ist es dennoch machbar, zumindest mit Vbox 4.0.x. Die aktuelle Version 4.1 habe ich noch nicht getestet.

Ich vermute mal, dass es beim TO eher mit der verwendeten Hardware zusammenhängt. Fehlende VT Unterstützung oder was auch immer...

Edit:

Gerade mit VBox 4.1 getestet, funktioniert dort genauso wie unter 4.0.x !

@TO
Deinstalliere VBox nochmal und lösche (Backup!!) mal die globalen Einstellungen. Die findest Du normalerweise im Benutzerprofil unter .virtualbox (evt. Ordnereinstellungen anpassen)....Und richtig, die Einstellungen werden bei der Deinstallation nicht gelöscht!

Das ist aber nur so eine Idee aus dem Bauch heraus, also keine Garantie für die Lösung des Problems!

mrtux
Bitte warten ..
Mitglied: Dani
24.08.2011 um 12:04 Uhr
Moin SC,
konnte der Ratschlag von mrtux das Problem lösen?!


Grüße,
Dani
Bitte warten ..
Mitglied: Scroller
25.08.2011 um 12:11 Uhr
hi dani,

meine cpu unterstützt die virtualisierungs befehle wohl nicht.
Deswegen wird das mit 32 bit Host wohl nicht funktionieren.

Danke!
SC
Bitte warten ..
Ähnliche Inhalte
Xenserver

XenServer auf VirtualBox Virtualisierungs-Support fehlt

Frage von M.MarzXenserver1 Kommentar

Hallo zusammen, ich würde gerne zum testen den XenServer 6.5 auf VirtualBox installieren. Mithilfe einiger Anleitungen im Internet kriege ...

Server-Hardware

Enterprise Hardware für ESX Virtualisierung

Frage von TECHGENEServer-Hardware6 Kommentare

Guten Tag Leute, in unserem Unternehmen verfügen wir momentan über eine ESXi 5.5 enterprise plus infrastruktur. Als Hardware verfügen ...

Festplatten, SSD, Raid

Festplatte wird nicht im BIOS erkannt

gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 8 StundenWindows Server1 Kommentar

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 14 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 16 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...