Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virtuelle Maschine müllt unser Netzwerk zu

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

02.07.2009, aktualisiert 03.07.2009, 3959 Aufrufe, 8 Kommentare

hi@all,

Ich habe hier ein OpenSuse 11.1 auf einem VMware-Server 2.0.1, welches gerade frisch aufgesetzt wurde. Es wurden ein paar kleine Programme installiert, nichts bemerkenswertes und die Firewall ist an. Jedoch kaum eingeschaltet, so wird unser (relativ grosses) Netzwerk mit UDP-Packages überflutet sodass der Router ins Internet zu macht. An was könnte das liegen? Muss da etwas faul sein, oder gibt es bekannte BUGS/Dienste, die sowas entstehen lassen?

(Sorry, etwas knapp beschrieben, ich habe erst am Montag die Möglichkeit, mit Sniffern das ganze zu analysieren)
Mitglied: aqui
02.07.2009 um 18:13 Uhr
Das wäre auch sinnvoller denn so ist es das gleiche als ob man HIER hereinschaut !!!

Wenn du die Art der UDP Pakete kennst und die Quell IP, dann hast du den Verursacher und die Applikation.

Da müssen wir uns dann wohl oder übel bis Montag gedulden, denn so ist ein sinnvolle Hilfe unmöglich !!
Bitte warten ..
Mitglied: broecker
02.07.2009 um 19:15 Uhr
danke für den Link, bislang fühlte ich mich bei meinen eigenen Fragen immer etwas verloren, wenn auch googlen nichts mehr brachte, ich kann sonst noch die Douglas-Adams-Methode empfehlen:
--------------------------
| Drücken Sie hier |
--------------------------

dieses Rechteck ist Ihr Freund, in Zeiten großer psychischer
Anspannung, Stress oder Ungewißheit bitte drücken,
es steht Ihnen dann bei.
Bitte warten ..
Mitglied: laggflor
06.07.2009 um 21:01 Uhr
Hi, und noch einmal für nicht-Hobby-Psychologen :::

Was ist bitte die Douglas-Adams-Methode (außer dass der "Knopf" nicht klickbar ist)?

Ach ja - hat der Poster schon was "ersnifft"?
Bräucht auch ein paar mehr details:

Hostsystem Windows? Sicherheitspatches / Service Packs? Virenscanner? Welche UDP-Pakete? ...

LG Florian
Bitte warten ..
Mitglied: aqui
06.07.2009 um 22:37 Uhr
...na ja 1:30 Stunden hat gijoe ja noch die Sniffer Ergebnisse hier zu posten wie er uns versprochen hat.
Vermutlich hat er aber wohl schon kapituliert wenn man nach dem fehlenden Feedback urteilt...??!!
Bitte warten ..
Mitglied: gijoe
07.07.2009 um 11:59 Uhr
Relax! Urteilen ist einfach wenn man die Umstände nicht kennt. Wer fährt schon gerne einen Host in einem grossen Netzwerk hoch mit dem Wissen, das es dadurch kollabieren könnte?

Ich habe die Maschine umbennant und mit einer neuen IP versehen. Jetzt herrscht momentan Ruhe. Wireshark zeigt nichts auffälliges.

Hier ein Auszug der UDP-Überschwemmung:

2009-07-01 20:26:46.740 304.640 UDP <IP-Host>:50524 -> 202.105.49.17:53 ...... 0 765895 33.6 M 1

Beim Googeln bin ich noch auf ein Java-Problem gestossen (zuviele DNS anfragen o.ä.) Der Server 202.105.49.17:53 steht irgendwo in Rumänien und hat sicher nichts mit unserem System zu tun...

Any idea?

@laggflor: habe ich doch eingangs schon erwähnt: Host-System (Host: Vmware-Server, Guest: openSuse 11.1, Firewall ist an, das ganze steht zus. hinter einer Access-List, UDP s. oben)

@aqui: Quell-IP ist die der Maschine, das wurde uns auch von der nächstgelegenen Internet-Anbindung bestätigt.
Bitte warten ..
Mitglied: laggflor
07.07.2009 um 12:23 Uhr
Hi,

nochmal lästig:
Bei jeder Virtualisierungslösung gibts immer zwei Systeme:
1. der Host: das ist das Betriebssystem das auf dem Rechner direkt installiert ist, und in dem selbst dann der VMWare Server läuft.
2. eines oder mehrere Gastsysteme (in deinem Fall die SuSE so wie ich das rausgelesen hab).

Soweit ich weiß hat VMWare kein eigenes Betriebssystem - lass mich aber gerne eines besseren belehren.

Wurscht. die o.g. Anfrage geht auf den Port 53 - was ja Prinzipiell auf eine DNS-Anfrage hindeutet.
Isser aber offensichtlich nicht weil er auf DNS-Anfragen nicht antwortet:

dig @202.105.49.17 www.google.at

; <<>> DiG 9.5.1-P2 <<>> @202.105.49.17 www.google.at
; (1 server found)
;; global options: printcmd
;; connection timed out; no servers could be reached

Es müßte zumindes ein "nicht zuständig für diese Domain" zurückkommen.

Auch
netcat -u 202.105.49.17 53
liefert nichts was sinnvoll wäre.

Dass eine reine IP-Änderung das Problem löst wundert mich auch noch...
Gibts auch Verkehr von diesem Host zu dir?

LG
Florian
Bitte warten ..
Mitglied: gijoe
07.07.2009 um 12:47 Uhr
Zu VM-Ware, genau genommen läuft die Maschine (wieder) auf einem Vmware-ESX-Server, und ist somit theoretisch "ohne Host-OS" (praktisch läuft ein Linux darunter).

Also Verkehr vom Host zu mir wurde nirgends registriert, dürfte ja auch nicht durchkommen. Es kann schon sein das die Namens/IP-Änderung was bringt, denn vorher war die Maschine von einem remote-Tool erreichbar (Sun Secure Global Desktop), damit konnten User von Zuhause aus auf dieser Maschien arbeiten.

Ich melde mich, sobald ich die Maschine geklont und unter dem "alten" Namen wieder in Betrieb genommen habe, irgendwie schon ein wenig beunruhigend die ganze Sache (vorallem diese Anfragen an den komischen Server, wieso sollte ein frisch installiertes Suse so etwas machen???)

Danke mal soweit, für weitere Ideen bin ich dankbar...
Bitte warten ..
Mitglied: laggflor
07.07.2009 um 13:07 Uhr
Zu VM-Ware, genau genommen läuft die Maschine (wieder) auf einem
Vmware-ESX-Server, und ist somit theoretisch "ohne Host-OS"
(praktisch läuft ein Linux darunter).

Jupp, das hab ich gemeint. Wusste gar nit dass VMware den ESX-Server mit OS ausliefert - aber eigentlich logisch. Ich hab noch ein paar alte VMware-Server die ich alle liebend gerne per vmware-cmd steuere, alles neue bei mir wird XEN.

Es kann schon sein das die
Namens/IP-Änderung was bringt, denn vorher war die Maschine von
einem remote-Tool erreichbar (Sun Secure Global Desktop), damit
konnten User von Zuhause aus auf dieser Maschien arbeiten.

OK, IP geändert aber nicht die NATtings auf der Firewall, das macht selbstverständlich einen Unterschied.

Ich melde mich, sobald ich die Maschine geklont und unter dem
"alten" Namen wieder in Betrieb genommen habe, irgendwie
schon ein wenig beunruhigend die ganze Sache (vorallem diese Anfragen
an den komischen Server, wieso sollte ein frisch installiertes Suse so
etwas machen???)

Keine Ahnung

Danke mal soweit, für weitere Ideen bin ich dankbar...

Krigst du:
netstat -pn |grep 53

So findest raus welcher Prozess (bzw. welche Prozess-ID) den Port registriert...

Kuckst du
man netstat

GLG
Florian http://www.lagg.at/
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks

Virtuelle Maschinen im Netzwerk auffinden

gelöst Frage von honeybeeTipps & Tricks10 Kommentare

Hallo, gibt es ein Tool, wo ich im Netzwerk sehen kann, ob ein Client eine physikalische Maschine oder eine ...

Vmware

Eigenständiges Netzwerk auch bei "Shared Virtuellen Maschinen"

gelöst Frage von Toni-KOSVmware7 Kommentare

Hallo liebe Gemeinde, Ich hätte da ein Problem und bräuchte dringend Hilfe. Situation: Ich mache derzeit ein Studium zum ...

Windows Netzwerk

Verzögertes Schreiben von Dateien im Netzwerk von einer virtuellen Maschine aus

Frage von linad21Windows Netzwerk5 Kommentare

Umgebung: Windows 7 Pro 64bit als Host, Windows 7 Pro 32bit als virtuelle Maschine unter VMWare Player 6.0.2, alle ...

Virtualisierung

Zugriff auf Virtuelle Maschine ohne PC

gelöst Frage von EisernVirtualisierung4 Kommentare

Hallo, ich hoffe hier einigermaßen richtig zu sein und bitte um Hilfe bezüglich meiner derzeitigen Gedanken. Ich habe mir ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 2 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...