Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virusähnliches Verhalten beim Windows Explorer

Mitglied: Namron

Namron (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 22.03.2005, 4821 Aufrufe, 2 Kommentare

Der Windows Explorer verändert die Ordnersymbole und kann Pfade nicht mehr auflösen

Folgendes Problem taucht bei zwei WindowsXP SP1 benutzern auf.
Nach einiger Zeit problemlosen Arbeitens erscheint eine Fehlermeldung die sich auf einen Pfad unter Domunetne und Einatellungen/.../.. usw. bezieht. Besagt Meldung kann den Pfad nicht finden. Er existiert aber noch. öffnet man ein weiteres Explorerfenster klappt dort alles einwandfrei.
Machmal werden, wenn dieses Problem auftritt auch die Symole der Ordner in der linken Ordneransicht durch i.d.R einen Baum ersetzt. Andere Sybole sind auch dabei vorwiegend aber ein Baum.
Ein Virus läßt sich ausschließen (Mehrere Scanner melden nichts).
Witzig ist dass es nur auf ThinkPad Notebooks auftritt.
Kenn jemd. etwas ähnliches bzw. wer weiß wo ich anfangen muss zu suchen?
Mitglied: Joggele
22.03.2005 um 03:37 Uhr
hehe ich kenn das Problem, hatte das gleiche auf einem Dell Notebook! Fand auch keine Lösung und die Hotline von Dell, naja sag ich mal nix zu! Hab dann einen alternative Explorer "TotalCommander" draufgehauen!
Seit ich aber SP2 auf das Lappi geschmissen hab ist das Fehlverhalten weg!



Gruss Jörg
Bitte warten ..
Mitglied: Namron
22.03.2005 um 09:23 Uhr
Hmm SP2 löst das Problem. Verursacht bei uns aber weitere Problemem (mit Notes mit Blutooth, mit WLAN, mit SVCHOST.EXE auf IBM Notebooks, ...) Ich glaub ich lass die Bäumchen im Explorer, das ist überschaubarer
Bitte warten ..
Ähnliche Inhalte
Windows 8

Windows Explorer - Merkwürdiges Verhalten

gelöst Frage von freakmsWindows 86 Kommentare

Liebe Freunde des binären Zahlensystems! Habe folgendes Problem; Wenn ich teilweise Fenster (Windows Explorer) hin und her schieben möchte, ...

Windows 8

Seltsames Windows Explorer Verhalten in der Taskleiste unter Windows 8.1

Frage von RATD12Windows 815 Kommentare

Hallo zusammen, einer meiner Nutzer hat ein seltsames Problem. Leider kann ich auf meinem Notebook das Problem nicht replizieren ...

Webbrowser

Seltsames Verhalten Internet Explorer 11

gelöst Frage von markaurelWebbrowser7 Kommentare

Hallo zusammen und bitte um Eure Hilfe! Ich hab meine ersten Win 7 64-bit Clients in meine Domäne (Win2003 ...

Windows Tools

Tablacus Explorer als Standard für den Windows Explorer

gelöst Frage von Stefan007Windows Tools4 Kommentare

Hi zusammen, ich suche verzweifelt nach einer Methode um das Programm "Tablacus Explorer" als Standard festzulegen um den Windows ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 7 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 20 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office6 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...