Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virus ... ?!

Mitglied: PcFreaky

PcFreaky (Level 1) - Jetzt verbinden

11.12.2007, aktualisiert 12.12.2007, 4184 Aufrufe, 7 Kommentare

..habs schon mal innem Forum gepostet ..dort kommt aber auch keiner zu einem Ergebnis..

Also .. Habe seit einigen Tagen ein Problem mit meiner Internetverbindung! Un das schon zum zweiten mal! Hab den Computer ganz normal hochgefahren und wollte mich ins Internet einloggen, bzw die seite google.de aufrufen. Aber die seite konnte nicht angezeigt werden.auch andere programme hatten keinen Zugriff zum Internet (bzw gar keine!). Aber die FritzBox zeigte vollen Zugriff an. Auch nach Neustart des PC's, Neustart des Routers etc hat sich nichts geändert. Einstellungen stimmen auch alle un Virenprogramme haben auch nichts gefunden! Beim ersten Mal funktionierte allerdings mein ICQ noch, nach 2 Tagen dann wieder der Internet Explorer (6.0) aber kein ICQ! .. hab dann die Festplatte neu installiert (bzw nen alten Clon genommen)! Dann ging wieder alles! Jetzt nach ungefähr 2 Monaten fängt alles wieder von vorne an, nur dass ICQ auch nicht geht (ging aber auf dem Clon sowieso von anfang an nicht) . Jetzt muss man noch dazu sagen dass der Router noch mit 2 weiteren PC's verbunden ist auf denen das Internet nach wie vor funktioniert! Anpingen des Routers und der Seite google.de hab ich auch schon versucht, hat aber nicht funktioniert! Bevor ich jetz wieder nach 2 Monaten das gleiche Problem habe würd ich dann doch ganz gerne mal wissen was das is?..

Lg
Mitglied: gnarff
11.12.2007 um 20:15 Uhr
Anpingen des Routers und der Seite google.de
hab ich auch schon versucht, hat aber nicht
funktioniert!
Von wo aus hast du den gepingt, von dem Rechner der nicht funktioniert oder wie?
Bitte warten ..
Mitglied: PcFreaky
11.12.2007 um 20:19 Uhr
Ja vom Rechner aus!
Von wo sollt ich denn pingen?
Bitte warten ..
Mitglied: gnarff
11.12.2007 um 20:46 Uhr
Ja vom Rechner aus!
Von wo sollt ich denn pingen?
Von den anderen Beiden zum Beispiel...
Wenn Du das Kabel welches also verdächtigen Rechner mit Router verbindet, an einen anderen Routerport anschließt, z.B. an einen wo die Rechner ohne Probleme verbunden sind, kannst du dann pingen?

saludos
gnarff
Bitte warten ..
Mitglied: PcFreaky
11.12.2007 um 21:54 Uhr
ALso die rechner sind ja alle am gleichen Router angeschlossen, oder meinste das Kabel hat was?
Würd dann aber sagen, dass es ja beim andern Klon von der Festplatte ging!?
Bitte warten ..
Mitglied: gnarff
11.12.2007 um 23:21 Uhr
Hattest du nicht geschrieben, nachdem Du den "Clon" eingebaut hattest ging erst wieder alles, doch nach 2 Monaten fingen die Probleme wieder von vorne an?

Die Idee hinter meinem "Probier doch mal alle Ports auf Deinem Router aus" war, dass vllt. einer der Ports des darin integrierten Switches fehlerhaft ist...

saludos
gnarff
Bitte warten ..
Mitglied: PcFreaky
12.12.2007 um 19:30 Uhr
Unser Switch ist in einem Netzwerk in welchem zu 100% alles funktioniert. Der Fehler ist bei mir ja jetzt shcon zum zweiten mal aufgetreten - wenn ich den letzten lauffähigen Klon auf meinen rechner zurückspiele funktioniert alles 100%ig - dass schließt alle Hardwarefehler aus ( und auch Probleme mit einem Switch) ... Wenn ich also den letzten lauffähigen Klon aufspiele dann geht wieder alles - dass wäre kein großer Aufwand mich intressiert aber die Analyse des tatsächliches Problems welches auf meinem Rechner sitzt.
Bitte warten ..
Mitglied: gnarff
12.12.2007 um 21:32 Uhr
Gut, ich kenne einen Bootvirus, der so etwas ähnliches machte; das setzt aber voraus, dass Du Produkte von MOXA einsetzt.

Wenn Du tatsächlich dem Problem auf den Grund gehen möchtest, dann wirst du um ein Debugging nicht herumkommen:
1. Debugging Tools and Symbols: Getting Started

2. Minidump benutzen; kleine Anleitung

Pagefile.sys, muss so groß dimensioniert sein, wie der Arbeitsspeicher.
Beim Debuggen Geduld haben, ein kompletter Durchlauf dauert seine Zeit...

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Zepto Virus
Frage von franksigViren und Trojaner12 Kommentare

Hallo zusammen, hat jemand Erfahrung mit dem Zepto Virus ? reicht es wenn der Client wo der Virus ausgeführt ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...

Windows 10
Virus Locky infiziert das Bios ?
gelöst Frage von 1Werner1Windows 104 Kommentare

Moin, ich habe auf einen mit Locky Virus befallenden PC das Windows neu aufgesetzt, und natürlich auch das Programm ...

Viren und Trojaner
Virus von PC entfernen?
Frage von 93630Viren und Trojaner21 Kommentare

Hallo, eigentlich beschäftige ich mich mit so etwas weniger. Habe aber nun einen Laptop von einem Kunden auf dem ...

Neue Wissensbeiträge
Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 StundeServer-Hardware1 Kommentar

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 6 StundenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 6 StundenSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 7 StundenWindows Tools4 Kommentare

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...