Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virus ... ?!

Mitglied: PcFreaky

PcFreaky (Level 1) - Jetzt verbinden

11.12.2007, aktualisiert 12.12.2007, 4177 Aufrufe, 7 Kommentare

..habs schon mal innem Forum gepostet ..dort kommt aber auch keiner zu einem Ergebnis..

Also .. Habe seit einigen Tagen ein Problem mit meiner Internetverbindung! Un das schon zum zweiten mal! Hab den Computer ganz normal hochgefahren und wollte mich ins Internet einloggen, bzw die seite google.de aufrufen. Aber die seite konnte nicht angezeigt werden.auch andere programme hatten keinen Zugriff zum Internet (bzw gar keine!). Aber die FritzBox zeigte vollen Zugriff an. Auch nach Neustart des PC's, Neustart des Routers etc hat sich nichts geändert. Einstellungen stimmen auch alle un Virenprogramme haben auch nichts gefunden! Beim ersten Mal funktionierte allerdings mein ICQ noch, nach 2 Tagen dann wieder der Internet Explorer (6.0) aber kein ICQ! .. hab dann die Festplatte neu installiert (bzw nen alten Clon genommen)! Dann ging wieder alles! Jetzt nach ungefähr 2 Monaten fängt alles wieder von vorne an, nur dass ICQ auch nicht geht (ging aber auf dem Clon sowieso von anfang an nicht) . Jetzt muss man noch dazu sagen dass der Router noch mit 2 weiteren PC's verbunden ist auf denen das Internet nach wie vor funktioniert! Anpingen des Routers und der Seite google.de hab ich auch schon versucht, hat aber nicht funktioniert! Bevor ich jetz wieder nach 2 Monaten das gleiche Problem habe würd ich dann doch ganz gerne mal wissen was das is?..

Lg
Mitglied: gnarff
11.12.2007 um 20:15 Uhr
Anpingen des Routers und der Seite google.de
hab ich auch schon versucht, hat aber nicht
funktioniert!
Von wo aus hast du den gepingt, von dem Rechner der nicht funktioniert oder wie?
Bitte warten ..
Mitglied: PcFreaky
11.12.2007 um 20:19 Uhr
Ja vom Rechner aus!
Von wo sollt ich denn pingen?
Bitte warten ..
Mitglied: gnarff
11.12.2007 um 20:46 Uhr
Ja vom Rechner aus!
Von wo sollt ich denn pingen?
Von den anderen Beiden zum Beispiel...
Wenn Du das Kabel welches also verdächtigen Rechner mit Router verbindet, an einen anderen Routerport anschließt, z.B. an einen wo die Rechner ohne Probleme verbunden sind, kannst du dann pingen?

saludos
gnarff
Bitte warten ..
Mitglied: PcFreaky
11.12.2007 um 21:54 Uhr
ALso die rechner sind ja alle am gleichen Router angeschlossen, oder meinste das Kabel hat was?
Würd dann aber sagen, dass es ja beim andern Klon von der Festplatte ging!?
Bitte warten ..
Mitglied: gnarff
11.12.2007 um 23:21 Uhr
Hattest du nicht geschrieben, nachdem Du den "Clon" eingebaut hattest ging erst wieder alles, doch nach 2 Monaten fingen die Probleme wieder von vorne an?

Die Idee hinter meinem "Probier doch mal alle Ports auf Deinem Router aus" war, dass vllt. einer der Ports des darin integrierten Switches fehlerhaft ist...

saludos
gnarff
Bitte warten ..
Mitglied: PcFreaky
12.12.2007 um 19:30 Uhr
Unser Switch ist in einem Netzwerk in welchem zu 100% alles funktioniert. Der Fehler ist bei mir ja jetzt shcon zum zweiten mal aufgetreten - wenn ich den letzten lauffähigen Klon auf meinen rechner zurückspiele funktioniert alles 100%ig - dass schließt alle Hardwarefehler aus ( und auch Probleme mit einem Switch) ... Wenn ich also den letzten lauffähigen Klon aufspiele dann geht wieder alles - dass wäre kein großer Aufwand mich intressiert aber die Analyse des tatsächliches Problems welches auf meinem Rechner sitzt.
Bitte warten ..
Mitglied: gnarff
12.12.2007 um 21:32 Uhr
Gut, ich kenne einen Bootvirus, der so etwas ähnliches machte; das setzt aber voraus, dass Du Produkte von MOXA einsetzt.

Wenn Du tatsächlich dem Problem auf den Grund gehen möchtest, dann wirst du um ein Debugging nicht herumkommen:
1. Debugging Tools and Symbols: Getting Started

2. Minidump benutzen; kleine Anleitung

Pagefile.sys, muss so groß dimensioniert sein, wie der Arbeitsspeicher.
Beim Debuggen Geduld haben, ein kompletter Durchlauf dauert seine Zeit...

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Zepto Virus
Frage von franksigViren und Trojaner12 Kommentare

Hallo zusammen, hat jemand Erfahrung mit dem Zepto Virus ? reicht es wenn der Client wo der Virus ausgeführt ...

Windows 10
Virus Locky infiziert das Bios ?
gelöst Frage von 1Werner1Windows 104 Kommentare

Moin, ich habe auf einen mit Locky Virus befallenden PC das Windows neu aufgesetzt, und natürlich auch das Programm ...

Viren und Trojaner
Virus von PC entfernen?
Frage von 93630Viren und Trojaner21 Kommentare

Hallo, eigentlich beschäftige ich mich mit so etwas weniger. Habe aber nun einen Laptop von einem Kunden auf dem ...

Viren und Trojaner
Virus hat Dateien verschlüsselt
gelöst Frage von bertburgerViren und Trojaner29 Kommentare

Guten Tag, habe von einem Bekannten (Windows7prof32bit) einen Anruf erhalten, dass er seine Daten (pdf, dtf, doc usw) auf ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 9 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 16 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 20 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...