Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virus Netzwerkdienst kein Internet - Neustart notwendig

Mitglied: Tenma

Tenma (Level 1) - Jetzt verbinden

05.10.2006, aktualisiert 19:07 Uhr, 4239 Aufrufe, 2 Kommentare

Virus im Windows Task-Manager Netzwerdienst

Hi Admin´s,

also ich habe folgendes Problem und konnte noch nicht Herr der Lage werden.
Ich habe beim Windows Task-Manager einen Virus bei svchost.exe Netzwerkdienst. Es ist ein Virus, der mich bei Deaktivierung eine Minute später automatisch neustarten lässt. Bevor er das machen kann, schreibe ich bei ausführen shutdown -a, kann aber danach mich nicht mehr ins Internet einwählen.
Wenn ich nun eine hohe Traffic im Internet habe, dann werde ich aus dem Internet rausgeworfen. Wenn ich mich dann wieder versuche anzumelden, komm ich nicht mehr in das Internet rein und muss einen Neustart machen. Wenn ich vor dem Internetzugang den oberen Dienst lösche, dann kann ich mich nicht mehr in das Internet einwählen und muss wieder einen Neustart durchführen.
Ich habe schon einiges versucht. Verschiedene Updates, Virenscanner oder auch im regedit nachgeschaut, um es eventuell manuell zu erledigen. Natürlich auch alles im abgesicherten Modus. Nichts hilft. Ich weiß auch, dass das dieser w32.blaster sein muss, aber die ganzen Patches oder anderen Hilfestellungen haben bis heute mir nicht helfen können. Vielleicht kann mir ja einer von euch helfen.
Ich habe WindowsXP SP2, Kaspersky Anti-Virus 6.0 und XP eigene Firewall.
Mitglied: Supaman
05.10.2006 um 17:32 Uhr
du kannst mal die platte ausbauen und an einem sauberen system mit aktuellem scanner säubern.
Bitte warten ..
Mitglied: Malachit
05.10.2006 um 19:07 Uhr
Hallo Tenma,

Du könntest die Platte ausbauen und in einem anderen, abgesicherten Rechner von dessen Virenscanner scannen und reparieren lassen (z.B. "Stinger") oder aber den Rechner mithilfe einer bootfähigen CD mit einem Virenscanner das System untersuchen und bereinigen.
In der aktuellen c't (21/2006) findest Du eine solche CD - das erspart Dir das Umbauen der Festplatte.

Viel Erfolg, Malachit
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Nach jedem PC-Neustart ist ein Router-Neustart notwendig (kein Internetzugriff)

Frage von equalizerRouter & Routing13 Kommentare

Hallo zusammen, ich habe derzeit ein immer wiederkehrendes Problem mit meinem Router (o2 Box 6431) . Nach jedem Neustart ...

Exchange Server

Outlook Login nach Neustart von Extern notwendig

gelöst Frage von derLenhartExchange Server10 Kommentare

Hallo, ich habe einen Exchange 201 CU 19 und Outlook 2016 / 2013 Clients (Win7/Win10). Seit ein paar Tagen ...

Microsoft

Internet und Lanzugriff verschwinden und kommen nur wieder durch Neustart

gelöst Frage von beejay1984Microsoft11 Kommentare

Hallo, ich habe folgendes Problem. Ich habe hobbymäßig einen kleinen Desktop als Hyper-V laufen. Zuerst auf Windows 8.1 Basis ...

Windows 7

Google Übersetzer im Internet Explorer 11 - Virus oder gewollt?

Frage von 70866Windows 7

Ich hab da mal ne Frage - als ich heute eine Webseite mit einer eher exotischen Spriache mit dem ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...