Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virus? oder Software Fehler

Mitglied: fusi666

fusi666 (Level 1) - Jetzt verbinden

07.04.2008, aktualisiert 13:53 Uhr, 3855 Aufrufe, 8 Kommentare

ich habe gestern xampp instaliert, darauf hin wieder deinstalliert. Seit
diesem Zeitpunkt funktioniert kein Antivir,Spybot,CCCleaner,Winamp mehr.
ich kann auch kein Antivir mehr installiern, bei den Setupvorgängen kommt meistens eine "Die ist keine zulässige win32 Anwendung" Meldung. Das Setup startet eine bis zwei Sekunden lang und schließt sich dan selber wieder.

Es läuft gerade das Ad-ware drüber, die laufenden Prozzese sind:

          • nhancer
          • schedhlp
          • wintems
          • rundll32
          • EM_EXEC
          • ITESmart
          • wmiprvse
          • taskmgr
          • explorer
          • ad-ware
          • nSvcAppFlt
          • UAService
          • wdfmgr
          • aawservice
          • TrueImage
          • TryStartService
          • StarWindService
          • PnkBstrA
          • oodag
          • nvsvc32
          • firefox
          • AppleMobileDeviceService
          • schedul2
          • spoolsv
          • svchost
          • svchost
          • svchost
          • svchost
          • mmc
          • Isass
          • services
          • winlogon
          • csrss
          • smss
          • nTuneService
          • Apache
          • nSvcLog
          • nSvcIp
          • nHancerService
          • Apache
          • SAgent2
          • System
          • Leerlaufprozess
Mitglied: thekingofqueens
07.04.2008 um 09:31 Uhr
Woher hast du die Installationsdateien? Mal den Windows Installer neu installiert?
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 09:47 Uhr
so ad-ware hat nicht viel gefunden. Der Windows-Installer ist noch drauf, der hat ja nichts mit den
funktionen der Programme zu tun.
Bitte warten ..
Mitglied: thekingofqueens
07.04.2008 um 09:59 Uhr
Doch, bei vielen Problemen hilft ne neu Installation des Windows Installer.
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 10:02 Uhr
kann den Installer nicht Instalieren -->"Die ist keine zulässige win32 Anwendung"
Bitte warten ..
Mitglied: telefix1
07.04.2008 um 11:47 Uhr
...nochmal zum Ursprungsthema "Installation des xampp":

Die Installation ansich ist keine "richtige" Windows-Routine, sonder ein Kopieren von Daten in einen Ordner. Dabei wird lediglich ein Softwareeintrag in der Registry ausgeführt und ein paar absolute Pfadangaben im xampp-Ordner gesetzt. Weitere Manipulationen des laufenden Windows-Systems, ausser den gestarteten Diensten, werden nicht vollzogen.

Insofern kann das Installieren und Deinstallieren von xampp unter Windows kaum die Ursache Deiner Installer-Probleme sein.

Ich schliesse mich der Meinung von thekingofqueens an: Installer neuinstallieren!

Im Übrigen läuft ja noch mehrfach Dein Apache-Dienst - trotz deinstalliertem xampp...
mfg telefix1
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 12:57 Uhr
meine Systemauslastung im Windows betriebt beträgt 55%, deutet auf einen Virus hin oder?
Bitte warten ..
Mitglied: telefix1
07.04.2008 um 13:27 Uhr
...solchen Pauschalaussagen kann Dir keiner hier zustimmen.

Du hast Windows-intern genügend Möglichkeiten, den Dienst oder die Applikation, die die Auslastung verursacht, zu identifizieren.

Ansonsten gibt es jede Menge Antiviren-Tools.

Ich empfehle aber im Infektionsfall immer ein Neuaufsetzen des Systems!

mfg telefix1
Bitte warten ..
Mitglied: fusi666
07.04.2008 um 13:53 Uhr
"Ich empfehle aber im Infektionsfall immer ein Neuaufsetzen des Systems!"

Ich kann nicht immer Neuinstalieren sobald ich ein Virus oder eine Verdachte von Infektion haben, das ist unrationell.

Ich lass gerade die sfc/ scannow darüber rasseln
Bitte warten ..
Ähnliche Inhalte
Windows Server

Viele Fehler in der Ereignisanzeige! Virus ?

gelöst Frage von achim222Windows Server5 Kommentare

Hallo Leute, ich habe viele Fehler und Warnungen in der Ereignisanzeige unter W2012. Es lohnt nicht die alle auszumerzen, ...

Viren und Trojaner

Zepto Virus

Frage von franksigViren und Trojaner12 Kommentare

Hallo zusammen, hat jemand Erfahrung mit dem Zepto Virus ? reicht es wenn der Client wo der Virus ausgeführt ...

iOS

Virus auf iphone

Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...

Windows 10

Virus Locky infiziert das Bios ?

gelöst Frage von 1Werner1Windows 104 Kommentare

Moin, ich habe auf einen mit Locky Virus befallenden PC das Windows neu aufgesetzt, und natürlich auch das Programm ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 6 StundenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 16 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung40 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...