Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Visio 2013 startet nicht bzw. ist nicht richtig installiert

Mitglied: ganymed

ganymed (Level 1) - Jetzt verbinden

03.03.2014, aktualisiert 16:29 Uhr, 5024 Aufrufe, 8 Kommentare

Hallo,

ich habe eine Lizenz Visio 2013 gekauft. Da die Installation mit direkten download über die Webseite nicht funktionierte (vermutlich Firmen-FW Einstellung) habe ich mir das Image heruntergeladen, auf DVD gebrannt und darüber installiert.
Es kommt das Fenster Visio wird im Hintergrund installiert.
Die Installation läuft bis über 90% danach verschwindet das Fenster einfach.
Es sieht so aus, als wenn die Installation durchgelaufen ist.
100 % tig weiß ich das aber nicht. Es kommt zumindest kein Hinweis, dass der Installationsvorgang fertig ist oder ähnliches.
Visio ist im Startmenü vorhanden beim klick darauf passiert allerdings nichts.

Windows7 Pro x64
Office2007 aber außer Visio nichts von 2013

Gruß ganymed
Mitglied: emeriks
03.03.2014 um 15:22 Uhr
Geh mal in die Systemsteuerung und deinstalliere oder repariere das Teil. Vielleicht hilft das ja schon.

E.
Bitte warten ..
Mitglied: ganymed
03.03.2014 um 15:26 Uhr
Hatte vergessen zu erwähnen, dass ich bereits einen zweiten Installationsversuch durchgeführt habe.
Leider mit dem gleichen Ergebnis. Reparieren kann ich ja auch noch mal versuchen.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 03.03.2014, aktualisiert 04.03.2014
Hi,
Bist du sicher das der Download und das Brennen fehlerfrei waren ? Kann schon mal sein das da ein Bit kippt ...
Eventlogs überprüft ?
Rechner neu gestartet ?

Kopiere den Inhalt der DVD auf deine Festplatte und starte dann das Setup von dort als Admin.

Möglicherweise hilft auch dieser Hotfix: http://support.microsoft.com/kb/2822317/de

oder den Druckerspooler vor dem Setup beenden:
http://support.microsoft.com/kb/2813190/de

Grüße Uwe
Bitte warten ..
Mitglied: ganymed
03.03.2014 um 16:05 Uhr
Hallo colinardo,

Ob der Download wirklich fehlerfrei war kann ich nicht wissen ich glaube aber dass er OK ist ich konnte das Image ohne Probleme auf DVD brennen.
Noch mal 1,5 h bei unserer schlechten Verbindung, da möchte ich erst in einer anderen Richtung suchen.

Ich habe eine Visio.exe.....log und noch einige andere log Dateien gefunden.
Da steht immer folgende Zeile drin
2014/03/03 14:31:48:143::[724] Failed to initialize c2rdll: OException caught: failed to open file 'C:\ProgramData\Microsoft\Office\FFPackageLocker': ErrorCode: 2: LastError: 2

Eventlogs schaue ich gleich noch mal wenn ich wieder an den Rechner dran komme.
Bitte warten ..
Mitglied: colinardo
03.03.2014 um 16:17 Uhr
wieso hast du den Beitrag schon als gelöst markiert ?
und probiere noch die oben ganannten Links aus .
Bitte warten ..
Mitglied: ganymed
03.03.2014, aktualisiert um 16:28 Uhr
Das war ein falscher klick und jetzt weiß ich nicht wie ich das wieder zurück nehmen kann.
Anstatt auf Kommentieren habe ich auf Zur Lösung beigetragen geklickt.
Ärgere mich extrem, dass ich so einen dummen Fehler gemacht habe.
Kümmere mich morgen früh wieder um den Fall.
Bitte warten ..
Mitglied: colinardo
03.03.2014, aktualisiert um 17:45 Uhr
das solltest du aber ganz oben in deinem Beitrag wieder zurücksetzen können... deinen Ursprungsbeitrag bearbeiten, und dann auf der rechten Seite das Häkchen bei Beitrag gilt als gelöst raus nehmen...
Bitte warten ..
Mitglied: ganymed
04.03.2014 um 09:21 Uhr
Nachdem ich mich heute noch mal dran gemacht habe ist der Fall nun wirklich gelöst.
Hier die Auflösung.
Office nochmals deinstalliert, aber nicht über die Systemsteuerung sondern mithilfe von O15CTRRemove.diagcab aus dem kb2822317 Eintrag von colinardo.
Dann Rechnerneustart und erneute Installation.

Danke für die Hilfe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Wie installiere ich Visio Standard 2013 zu dem bereits installiertem Office Home-Business 2013 nach?

Frage von superbikeMicrosoft Office3 Kommentare

Hallo Leute, kriegs nicht hin: habe Office Home&Business 2013 (auf Win8.1 Prof) installiert, erscheint auch so online im MS-Konto. ...

Microsoft Office

Visio 2013 Switch u.Serverschrank dokumentieren

gelöst Frage von PatriotMicrosoft Office2 Kommentare

Hallo zusammen, ich habe hier ein Visio 2013 Standard und möchte gerne die verschiedenen Ports meines Coreswitch dokumentieren . ...

Microsoft Office

Zeilenumbruch in Datengrafik verhindern (Visio 2013)

gelöst Frage von Fenris14Microsoft Office3 Kommentare

Guten Abend, ich hab da ein kleines Problemchen. Wenn ich beispielsweise einen Server-Shape mit einer IP-Adresse per Datengrafik beschrifte, ...

Xenserver

Visio 2010 Pro Installiert, aber Premium wird konfiguriert

Frage von SMHAMK1985Xenserver

Hallo, ich möchte gerne unter XenApp 6.5 Visio 2010 Pro veröffentlichen. Auf den Maschinen ist schon Office 2010 Plus ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Windows Server
HyperV Failover Cluster Konzeption und Aufbau
Frage von snowboard86Windows Server5 Kommentare

Hallo liebe KollegInnen, Ich habe eine Frage zu Hyper V Failover-Clusters. Wir sind ein mittelständisches Handelsunternehmen und haben aktuell ...