Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Visio Viewer 2003 - Darstellung von VSD Files im Internet Explorer (IE.6,7 und 8) funktioniert nicht.

Mitglied: danielwyler

danielwyler (Level 1) - Jetzt verbinden

12.11.2009 um 15:11 Uhr, 22651 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe folgendens Problem.

Wir benutzen in unserer Firma den Microsoft Visio Viewer 2003 um allen Mitarbeitern das Betrachten von Visio-Files zu ermöglichen.
Gerade erst erhielt ich die Meldung, dass die Visio-Files im Internet Explorer nicht angezeigt werden können.
Es erscheint immer ein leere Seite mit dem allseits bekannten roten X links oben.

Standardmässig ist bei uns der IE7 installiert, durch verschiedene Tests fiel uns aber auf, dass es auch mit IE6 und IE7 nicht funktioniert.
Das Ergebnis ist immer dasselbe. Ich habe auch schon den Visio Viewer 2007 ausprobiert, leider mit dem gleichen negativen Ergebnis.

Im Internet habe ich gelesen, dass die Funktion ein Add-on im IE ist. Unter Manage Add-ons kann ich aber nichts finden was auf Visio deutet!?

Ist zusätzlich Visio 2003 Professional installiert, funktionert das Öffnen im IE problemlos.
Das ist aber aus lizenztechnischen Gründen sicher nicht die Lösung.

Hat irgendjemand von euch eine Idee was man tun könnte?

Vielen Dank für eure Unterstützung

Gruss
Mitglied: DerWoWusste
12.11.2009 um 19:47 Uhr
Nimm Dir mal einen nackten Rechner ohne alles (nur OS) und installier den Viewer und teste.
Bitte warten ..
Mitglied: stw
13.11.2009 um 08:46 Uhr
Habe folgendes gemacht:
- Virtualisierten Testrechner genommen (WinXP-SP3)
- Visio Viewer 2003 installiert, .vsd-Datei geöffnet --> nichts wird angezeigt --> geärgert
- Visio Viewer 2003 deinstalliert,
- Visio Viewer 2007 und Visio Viewer 2007-SP2 installiert
- .vsd-Datei geöffnet --> nichts wird angezeigt --> wieder geärgert, Wochenende gemacht.
- Woche darauf nochmal probiert, .vsd-Datei zu öffnen --> wird wieder angezeigt!!
(was ist passiert??)
- Updates geprüft: KB973709 und KB972581 waren am Samstag automatisch installiert worden!

- das gleiche mit einem Vista-PC getestet --> funktioniert auch!

Prob erl.
Bitte warten ..
Mitglied: danielwyler
13.11.2009 um 13:42 Uhr
Hallo stw

Danke für deine super Lösung.
Habe die beiden Updates installiert und es hat danach tatsächlich funktioniert.
(WinXP-SP2, Visio Viewer 2007).

Gruss
Bitte warten ..
Mitglied: Somestranger
29.01.2010 um 18:41 Uhr
Ich häng mich hier mal dran, habe ein "Folgeproblem" (WinXP SP3).

Auch nach Installation des VViewer2007 UND VViewer2007SP2 UND der Patches gingen die Visio Dateien nicht auf.
Unterschied war nur, es gab kein rotes Kreuzchen mehr, IExplorer7 öffnete sich und das Tab blieb leer.

Erst ein Neuanlegen des User Profils behob das Problem, danach funktionierte der VVIewer 2007 normal.

(Mal wieder) sehr frustrierend, zu versuchen, rauszufinden welcher RegEintrag / welche Datei des User Profils hier "schuld" ist =(
Bin seit einem Tag dran, noch nichts gefunden.

Hatte jemand das Problem auch schon?
Bitte warten ..
Mitglied: Somestranger
01.02.2010 um 07:12 Uhr
Ja, das wäre ein "typische" Lösung, nicht wahr?

Leider auch hier genau das gleiche Problem, erst eine Erneuerung des Userprofils bringt den Viewer zum Laufen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Kommentare in Visio Viewer
gelöst Frage von sardldbMicrosoft Office6 Kommentare

Hallo Zusammen Öffne ich eine vsdx Datei mit dem Visio Viewer, kann ich in den Eigenschaften eines Shapes die ...

Webbrowser

Druck aus dem Internet Explorer funktioniert nicht

gelöst Frage von gamerffWebbrowser4 Kommentare

Hallo Forum, ich habe das Problem, das wen ich eine Webseite drucken möchte dies nicht funktioniert. Jede PDF Datei ...

Windows 7

PDF-Darstellung je nach Viewer abweichend?!

Frage von manuel-rWindows 711 Kommentare

Moin zusammen Ich dachte ja eigentlich immer Adobe hat PDF irgendwann entwickelt, damit es auf jedem Gerät und jedem ...

Webbrowser

Unite Web Player unter IE 11 funktioniert nicht, aber im IE 8

Frage von 118534Webbrowser1 Kommentar

Hallo, der Unity Web Player funktioniert im IE 8 aber nicht im 11. Die Version ist die neueste von ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 53 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...