Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista 2 Netzwerkkarten, Win2000 Client und Router. Client kommt nicht ins Web.

Mitglied: Hexq00

Hexq00 (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 07.10.2007, 6583 Aufrufe, 8 Kommentare

Hallo an alle,
ich habe im Forum und How-To Bereich gesucht, doch leider finde ich den Fehler nicht.
- PC/Server geht ins Internet und kann den Client anpingen.
- Client kommt jedoch nicht ins Internet und kann den Router (192.168.1.1) auch nicht anpingen .


Der aktuelle Aufbau:

Router:
Zyxel P-660HW-67
IP: 192.168.1.1
Per Telnet habe ich eine statische Route eingefügt:
Route #: 1
Route Name: xyz
Active: Yes
Destination IP Address: 172.16.1.0
IP Subnet Mask: 255.255.255.0
Gateway IP Address: 192.168.1.254
Metric: 2
Private: Yes
PC/Server 1:
2 Netzwerkarten onBoard
OS: Vista Home Premium

Netzwerkkarte 1:
IP: 192.168.1.254
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.1.1
DNS: 192.168.1.1

Netzwerkkarte 2:
IP: 172.16.1.254
Subnetzmaske: 255.255.255.0
Standardgateway: K.A.
DNS: K.A.
Freigabe für Internetnutzung aktiviert.
PC/Client
1 Netzwerkkarte
OS: Windows 2000 Prof.

IP: 172.16.1.1
Subnetzmaske: 255.255.255.0
Standardgateway: 172.16.1.254
DNS: 192.168.1.1
Würde sehr gerne per von dem Vista-Rechner wieder auf den Win2k zugreifen
und mit dem Win2k-PC ins Internet kommen.

Grüße
HeXq00
Mitglied: n.o.b.o.d.y
06.10.2007 um 08:47 Uhr
Hallo,

dir fehlt zwischen den beiden Netzwerkkarten des Vista-PCs das Routing. Wenn es das unter Vista noch gibt, nimmst Du am einfachsten die "Internetverbindungsfreigabe". Bei der wird das automatisch mit aktiviert.

Ralf
Bitte warten ..
Mitglied: Hexq00
06.10.2007 um 20:19 Uhr
Hallo,

dir fehlt zwischen den beiden Netzwerkkarten
des Vista-PCs das Routing. Wenn es das unter
Vista noch gibt, nimmst Du am einfachsten die
"Internetverbindungsfreigabe". Bei
der wird das automatisch mit aktiviert.

Ralf

Hallo Ralf,

ich bin etwas verwirrt ;)
Bei der zweiten Netzwerkverbindung (172.16.1.254) habe ich bei dem Reiter "Freigabe" die Nutzung der Verbindung freigegeben.

Ist das das Routing zwischen den beiden Netzwerkkarten?
Wenn ja, dann war das noch nicht die Lösung.
Beide Rechner können bereits miteinander Kommunizieren und Daten hin- und hersenden, finden sich auch beide im Netzwerk.

Der Client jedoch kann immer noch nicht das 192.168.1.0 Netzwerk anpingen.
Hast du noch eine Idee woran das liegen kann?

Bedanke mich im voraus.
Grüße
HeXq00
Bitte warten ..
Mitglied: n.o.b.o.d.y
06.10.2007 um 21:39 Uhr
Hallo,

was mir gerade mal auffällt, warum sollen die Rechner eigentlich hintereinander an dem Router hängen? Stöpsel die beide direkt an den Router und dann ist das doch alles ganz easy.

Ralf
Bitte warten ..
Mitglied: aqui
06.10.2007 um 23:01 Uhr
Hier stehts genau wie es geht:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Ob allerdings das Routing in der Registry genau so aktiviert werden muss bei Vista ist nicht bekannt. Es ist aber im Normalbetrieb mit Sicherheit deaktiviert. Routing wird also so ohne was nicht funktionieren ! Bei XP und 2000 muss das auch erst aktiviert werden !
Die MS Knowledgebase sollte einen Tipp fuer Routing unter Vista sicher haben...
Bitte warten ..
Mitglied: Hexq00
07.10.2007 um 06:18 Uhr
Hallo,

was mir gerade mal auffällt, warum
sollen die Rechner eigentlich hintereinander
an dem Router hängen? Stöpsel die
beide direkt an den Router und dann ist das
doch alles ganz easy.

Ralf

So habe ich eine 1000Mbit Verbindung zwischen den beiden und muss mir keinen zusätzlichen Switch/Router kaufen.
Ausserden möchte ich jetzt wissen wie es geht und den Weg weitergehen ;)
Grüße
HeXq
Bitte warten ..
Mitglied: Hexq00
07.10.2007 um 06:22 Uhr
Hier stehts genau wie es geht:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Ob allerdings das Routing in der Registry
genau so aktiviert werden muss bei Vista ist
nicht bekannt. Es ist aber im Normalbetrieb
mit Sicherheit deaktiviert. Routing wird also
so ohne was nicht funktionieren ! Bei XP und
2000 muss das auch erst aktiviert werden !
Die MS Knowledgebase sollte einen Tipp fuer
Routing unter Vista sicher haben...


Genau anhand dieser Anleitung bin ich vorgegangen, nur das mit dem Static-Routing im Router ist dort nicht ganz klar zu ersehen.
Habe daher 4 verschiedene angelegt, weil ich mir nicht sicher war welche IP nun Destination sein soll und welche das Gateway ist und ob zwei angelegt werden müssen etc.

Das Routing in Vista via Regedit musste ich aktivieren und habe es auch getan.
Ich werde das Gefühl nicht los das irgendeine Sperre noch in Vista aktiv ist, die dem Client nicht erlaubt in das 192er Netz zu pingen
Vista ist irgendwie überladen mit versteckten Bereichen.

Grüße
HeXq
Bitte warten ..
Mitglied: Hexq00
07.10.2007 um 07:40 Uhr
Ich habe den Fehler gefunden ...

Ich habe einfach die Kabel getauscht.

Jetzt ist die andere Netzwerkkarte 192.168.1.254 und die andere 172.16.1.254
auf einmal funktioniert es.

Mir ist aufgefallen das nur bei einer Netzwerkkarte die Internetfreigabe möglich war/ist und siehe da, es kommen Signale an.

Witzigerweise konnte plötzlich der client im Web surfen, der Server jedoch nicht mehr.
Der Server konnte zwar via Ping alle Adressen im Web anpingen, der Browser jedoch konnte keine erreichen.
Nach dem Neustart des Servers hat es dann auch beim Server geklappt.
Jetzt kann jeder mit jedem kommunizieren und im Web surfen, falls der Server offline ist, kann der Client via USB/Wlan ebenfalls noch im iNet surfen.

Das Mainbaord ist ein Asus Blitz Formula, vllt. ist das ein Fehler vom Board oder von Vista oder es ist normal und ich begreife nur nicht warum ;)

Danke für die Hilfe und bis zum nächstem Fall.
Grüße
HeXq
Bitte warten ..
Mitglied: aqui
07.10.2007 um 10:36 Uhr
Internetverbindungsfreigabe musst du nicht machen wenn du sauber routest das ist Unsinn !

Die Internetverbindungsfreigabe mach NAT (Adress Translation) auf dem Interface zum Router !!!
Nun machst du 2mal NAT einmal am PC mit den 2 Karten und einmal am Router der das auch macht.
Am PC ist es sinnlos wenn du routest und du kannst es dort abschalten !!!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WEB SSL fähiger Router (Client)
Frage von Teck90LAN, WAN, Wireless4 Kommentare

Hallo zusammen, Ein Kunde hat ein Software gekauft um seine Windanlagen auszulesen. Um die Windanlagen auszulesen hat unser Kunde ...

Router & Routing

Ein Server. 2 Netzwerkkarten und 2 Router .Routing Problem

Frage von darksoul666Router & Routing7 Kommentare

Hallo! Dies ist mein erster Beitrag hier und ich hoffe, ich mach nicht alles falsch ;-) Es geht um ...

Ubuntu

Ubuntu - Routing mit 2 Netzwerkkarten?

Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...

LAN, WAN, Wireless

DHCP Gerät mit 2 Netzwerkkarten

gelöst Frage von VerwirrterUserLAN, WAN, Wireless10 Kommentare

Hallo zusammen, im bezug zu meiner anderen Frage nun die Speziellere Frage die sich rausgestellt hat. Ist es möglich ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...