Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista bootet nicht

Mitglied: Volker-K

Volker-K (Level 1) - Jetzt verbinden

14.05.2013 um 23:54 Uhr, 1529 Aufrufe, 5 Kommentare

Ich habe heute einen Laptop bekommen, der folgendes Problem hat:
Vista bootet nicht mit der Meldung:

\windows\system32\winload.exe is crupt or missing
Status 0xc000000f

Blick auf das Dateisystem C:

$WINSOWS.~BT <DIR>
$WINSOWS.~LS <DIR>
INTEL <DIR>
windows.old


Unter Windows.old findet man dann auch die Üblichen Verzeichnisse und Dateien:
u.A. Windows und Users (mit allen Dateien des Users)

Es sieht aus als ob jemand ein Update fahren wollte und es dann abgebrochen hat.


Wie bekomme ich das wieder hin?
Mitglied: DerWoWusste
15.05.2013 um 00:17 Uhr
Hi.

Das sieht nach "Totalschaden" aus. Wenn bei nach einem missglückten Update beim Rollback abgebrochen/ausgeschaltet wird, erhält man vermutlich so was - kein Ansatzpunkt, sofern kein Backup vorhanden ist.
Ich würde die Daten aus den Ordnern sichern, vermutlich findest Du darin noch die kompletten Nutzerprofile (und evtl. deren Dateien) und dann neu installieren.
Bitte warten ..
Mitglied: knut4linux
15.05.2013 um 06:29 Uhr
Hi,

DerWoWusste hat es auf den Punkt gebracht. Dennoch versuch mal bitte mit der Reparaturconsole und nimm dir das Volume mal mit bcedit und dem offlinedir Parameter unter die Lupe.
Bitte warten ..
Mitglied: Lochkartenstanzer
15.05.2013 um 09:54 Uhr
Zitat von Volker-K:
Unter Windows.old findet man dann auch die Üblichen Verzeichnisse und Dateien:
u.A. Windows und Users (mit allen Dateien des Users)

Es sieht aus als ob jemand ein Update fahren wollte und es dann abgebrochen hat.

Ich glaube eher es war eine neuinstallation, weil alles in windows.old reingeschoben wurde. bei einem Inplace-Update wäre die normale verzeichnisstruktur noch da.

Wie bekomme ich das wieder hin?

Wenn Du pech hast gar nicht. wenn Du Glück hast damit:

  • $WINDOWS.~BT und $WINDOWS.~LS löschen.
  • Den Inhalt von windows.old in sRoot-verzeichnis verschieben.
  • Neustarten und hoffen, daß es klappt.


Wichtig: Backup! Vorher Daten sichern!


Viel erfolg

lks
Bitte warten ..
Mitglied: DerWoWusste
15.05.2013 um 10:06 Uhr
MOin LKS.

Auch bei einem in-place-upgrade=Vista->Vista=Reparatur (auf jeden Fall) und bei einem Upgrade=Vista->7 (soweit ich mich erinnere) werden diese Ordner benutzt und erst, wenn erfolgreich, gelöscht.
Bitte warten ..
Mitglied: Lochkartenstanzer
15.05.2013 um 10:12 Uhr
Zitat von DerWoWusste:
MOin LKS.

Auch bei einem in-place-upgrade=Vista->Vista=Reparatur (auf jeden Fall) und bei einem Upgrade=Vista->7 (soweit ich mich
erinnere) werden diese Ordner benutzt und erst, wenn erfolgreich, gelöscht.

Ja, aber dann sind aber iirc noch das user und Programmverzeichnis da, die hier ja in Windows.old verschioben wurden, wie der To andeutet.

lks
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Supermicro bootet nicht
gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Firewall

Pfsense bootet nicht von 2.2.6 bootet nicht von Alix 2C3

gelöst Frage von MartinLFirewall6 Kommentare

Hallo liebe Gemeinde, da ich leider in der Anleitung : nicht mehr kommentieren kann, stelle ich meine Frage hier. ...

Drucker und Scanner

HP Laserjet M602n bootet nicht

gelöst Frage von killtecDrucker und Scanner4 Kommentare

Hi, hat jemand eine Idee, warum ein HP LJ M602n nicht bootet? Er geht an (Power-LED und Lüfter) aber ...

Windows 7

Windows 7 bootet nicht mehr

gelöst Frage von ChrischerWindows 714 Kommentare

Hallo. Mein Computer mit Windows 7 bootet seit neustem nicht mehr. Der Bildschirm bleibt schwarz. Als Erstes habe ich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...