Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Client in SBS Domäne aufnehmen nicht möglich - Fehlermeldung!

Mitglied: raff0606

raff0606 (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 27.03.2008, 9232 Aufrufe, 5 Kommentare

Das Aufnehmen eines Vista Clients in eine SBS Domäne ist nicht möglich da eine Fehlermeldung erscheint.

Hallo zusammen,
ich hab ein großes Problem und hoffe mir kann jemand helfen.
Ich habe einen SBS 2003 R2 aufgesetzt und bin gerade dabei Clients an die Domäne anzubinden.
Bei den XP-Rechnern haut alles wunderbar hin. Leider stellen wir im Moment einige Rechner auf Vista um
somit muss ich auch Vista-Rechner in die Domäne einbinden. Das gelingt mir allerdings nicht.
Die notwendigen Patches sind installiert. Ich bekomm trotzdem eine riesige Fehlermeldung:

Fehler beim Kopieren der Client-Setup-Datein. Überprüfen Sie
Folgendes, und wiederholen Sie den Vorgang:

Falls Sie einen öffentlichen Proxyserver zur Suche im Internet
verwenden, deaktivieren Sie die Internet
Explorer-Verbindungseinstellung für die Verwendung eines
Proxyservers. Klicken Sie auf die Registerkarte "Verbindungen",
klicken Sie auf die Schaltfläche "LAN-Einstellung", und deaktivieren
Sie das Kontrollkästechen unter "Proxyserver".

Falls kein öffenlticher Proxyserver für Internet Explorer konfiguriert ist
muss der Netzfwerkadministrator die Clientbereistellungskomponente
auf dem Server neu installieren. Hierzu muss unter "Software" das
Windows Small Business Server-Setup im Wartungsmodus ausgeführt
und anschließend das Client-Setup erneut ausgeführt werden.


Der Server ist bei mir als Proxyserver in den Lan-Einstellungen eingetragen.
Bei den XP-Rechnern hat alles wunderbar funktioniert.
Ich verstehe den zweiten Hinweis in dieser Fehlermeldung nicht bzw. was gemeint ist
unter Clientbereitstellungskomponente usw.

Ich hoff irgendjemand kann mir helfen. Bin für jeden Ansatz sehr dankbar.

Mfg raff
Mitglied: geTuemII
25.03.2008 um 17:10 Uhr
Server --> Systemsteuerung --> Software --> Small Business Server --> Ändern --> Clientbereitstellung

geTuemII
Bitte warten ..
Mitglied: raff0606
26.03.2008 um 11:21 Uhr
Hallo und erstmal danke,
also ich hab die Clientbereitstellung nochmal installiert wie es in der fehlermeldung steht.
Hat leider nichts gebracht, wenn ich im am Vista-Rechner im explorer http://XXX/connectcomputer eingebe dann bekomm ich die Fehlermeldung das der ISA Server die Verbindung verweigert. Wenn ich http://XXX/connectcomputer/vista.htm eingeb dann komm ich auf die Netzwerkkonfiguration-Seite vom SBS.
Wenn ich dann auf Netzwerkverbinung herstellen geh kann ich nshelp.exe ausführen bzw.speichern.
Wenn ich nshelp.exe ausführ, läufts durch und dann bekomm ich wieder die oben genannte Fehlermeldung.

Ich weiß nicht an was das noch liegen könnte.

Noch jemand ne idee?
Bitte warten ..
Mitglied: dalton-1
26.03.2008 um 18:36 Uhr
Hallo,
Bin mir nicht so ganz sicher wie ich den vista in die sbs domain reingehoben habe, aber ich glaube das ich über den alten weg gegangen bin.
Rechte Maustaste Computer-->Eigenschaften--> NetzwerkID.
Ein Versuch ist es wert. Ich gehe davon aus das du keine Home edition verwendest da du nur von XP bzw. Vista rechner sprichst
gruß
Bitte warten ..
Mitglied: geTuemII
26.03.2008 um 19:25 Uhr
@dalton_1:
Da fehlt was ==> Rechte Maustaste Computer-->Eigenschaften --> Bereich Einstellungen für Computernamen, Domain... --> Einstellungen ändern --> NetzwerkID.

Nur der Vollständigkeit halber ... Ich meine übrigens auch, daß ich meinen so in die Domain gehoben habe, aber sicher bin ich ebenfalls nicht.

geTuemII
Bitte warten ..
Mitglied: raff0606
27.03.2008 um 09:08 Uhr
hi zusammen,
als erstes danke für die antworten. Hab gestern nach ewigem rumprobieren dann auch den alten weg genommen wie ihr es hier beschrieben habt und siehe da auf diesem weg hat es einwandfrei funktioniert. Allerdings ist das schon komisch denn laut Microsoft sollte es auch auf diesem weg funktionieren. Naja was solls hauptsache ich bin drin. Schauen wir mal wie sich das ganze im jetzt im normalen betrieb verhält.
Also erstmal vielen dank.
Gruß raff
Bitte warten ..
Ähnliche Inhalte
DNS

Trotz funktionierendem DNS Server kann ich keinen Client in die Domäne aufnehmen.

Frage von RasmusenDNS11 Kommentare

Also ich komm leider nicht weiter . Folgendes Szenario: Windows 2012 Server AD, DNS und DHCP in einem mit ...

Windows 7

PC wieder in Domäne aufnehmen, lokale Anmeldung nicht möglich

gelöst Frage von BluejetWindows 72 Kommentare

Hallo zusammen, ich habe hier derzeit ein Problem, bei dem ich etwas auf dem Schlauch stehe. Und zwar gibt ...

Windows Server

Server lässt sich nicht in Domäne aufnehmen

gelöst Frage von takvorianWindows Server14 Kommentare

Hallo zusammen, in einem Netzwerk mit 1 virtualisierten 2012er R2 DC ( Hyper-V-Host + Virtueller Server al DC ) ...

Windows Server

Exchange Server in Domäne aufnehmen

gelöst Frage von Sirius91Windows Server4 Kommentare

Guten Abend liebe Forengemeinde, ich habe mir zuhause eine private Domäne eingerichtet. Dazu habe ich auf meinem Server Windows ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 10 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 16 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...