Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista erkennt keine Laufwerke mehr

Mitglied: ConsoleWriteLine

ConsoleWriteLine (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 04.11.2007, 13033 Aufrufe, 4 Kommentare

Hallo

Ich habe seit etwa 4 Wochen Vista Business installiert.

Anfangs hat alles funktioniert, seit einer Woche wird kein externer Datenträger mehr erkannt.
Es ist egal was ich per USB anschliesse, diverse USB Sticks, externe HDDs etc. Es wird alles mit Ausrufezeichen im Gerätemanager angezeigt und es passiert nichts weiter.

Manuell Installieren klappt ebenfalls nicht.

Als nicht installierte Geräte zeigt er mir dann z.B. USB to IDE Bridge, CnMemory, Sony Storage Device usw...


Mein externes DVD-LW was von anfang an angeschlossen war funktioniert noch, ich denke daher das Vista nicht nach Treibern sucht oder keine findet.
Wie gesagt, alle diese Geräte haben anfangs funktioniert!

Neueste Chipsatztreiber sind drauf.

Dies ist die Meldung im Gerätemanager:

Dieses Gerät ist nicht richtig konfiguriert. (Code 1)

Klicken Sie auf "Treiber erneut installieren", um die Treiber für dieses Gerät neu zu installieren.
Mitglied: jlasner
19.10.2007 um 09:06 Uhr
kannst du dich noch erinnern, was du als letztes gemacht hast bevor die geräte alle verschwunden sind?
hast du's schonmal mit der systemwiederherstellung versucht?
Bitte warten ..
Mitglied: ConsoleWriteLine
20.10.2007 um 13:37 Uhr
Leider nein, ich habe lange kein USB-Laufwerk mehr benutzt daher weiß ich nicht ob es seit einem bestimmten Ereignis so ist.
Darum möchte ich jetzt auch ungerne einen uralten Systempunkt zurückholen.

Mein Cardreader der ständig am gleichen Port angesteckt war funktioniert übrigens noch!

Das Problem muss also sein das Windows keinem neuen Gerät einen Treiber zuweisen kann.
Bitte warten ..
Mitglied: ConsoleWriteLine
21.10.2007 um 22:45 Uhr
Ich bin einen kleinen Schritt weiter bei der Fehlersuche.

Ich habe einfach mal versucht einen USB-Stick manuell zu installieren. An der Treibersuche liegt es leider nicht, ich bekomme dann folgende Meldung:

Es wurde Treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten.
Das Gerät ist nicht richtig konfiguriert Code1
Bitte warten ..
Mitglied: chieftobitobsn
04.11.2007 um 10:33 Uhr
Bei mir ist es ähnlich. Vista läuft nun auf meinem Laptop seit 2,5 Monaten. Der Laptop ist neu eund für Vista konzipiert gewesen. Ich hatte relativ wenig Fehler gehabt bis jetzt. Nur seit ca. 5-6 Tagen funktioniert keiner meiner USB Memory Sticks mehr. Alle anderen USB Geräte laufen noch, nur die Speichersticks nicht mehr. Er sucht Hardware Treiber und findet keine...? Vorher lief sie auch? Was kann da passiert sein. Auch ein SysRecovery über die letzten 1,5 Wochen hat keine Änderung gebracht.

Meine USB Sticks sind alle über ein Jahr alt, laufen aber unter XP ohne Probleme. Ich werde mir jetzt noch einen neuen, Vista zertifizierten besorgen, um auszuprobieren, ob M$ mal wieder eine "Optimierung" eingebaut hat, die nur aktuelle Sticks zulässt?!

Es kann doch eigentlich nicht sein, dass bei M$ jeder Schritt nach vorne auch immer einen nach hinten mit sich bringt?!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Wsus erkennt Windows 10 als Vista!
Erfahrungsbericht von Borstel02Windows 107 Kommentare

Wir betreiben hier einen Server 2008 R2 Standard mit Wsus 3.2. Nachdem ich gestern auf einem Client ein Upgrade ...

Notebook & Zubehör

Windows 10 erkennt Slimtyp DVD Laufwerk nicht

Frage von Hendrik2586Notebook & Zubehör10 Kommentare

Eine zweite Frage muss ich auch noch stellen. Ich habe gestern das ASUS Notebook eines Bekannten bekommen. Dieser hat ...

Vmware

VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht

Frage von buserverVmware3 Kommentare

Hallo, ich würde gerne eine Software auf meinem Terminal Server (Windows Server 2016 Standard auf ESXi 6.0.0) benutzen. Die ...

Windows Installation

Lenovo X61t - Vista ohne CD Laufwerk installieren?

Frage von maccoXWindows Installation9 Kommentare

Hallo, ich hab hier ein Lenovo X61t (Tablet Version) ohne Betriebssystem, ohne CD Laufwerk und einem hübschen Vista Business ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung33 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...