Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista - Freigaben defekt, Ordneransichten defekt, Internet spielt verrückt

Mitglied: derjan

derjan (Level 1) - Jetzt verbinden

25.01.2008, aktualisiert 26.01.2008, 4911 Aufrufe, 5 Kommentare

ich danke für alle Antworten...

Hallo Leute,

ich habe drei sehr sehr sehr sehr ärgerliche Probleme mit Vista!!!!!

1. Defekte Ordneransichten:

Die Ordneransichten spielen verrückt. In Dateiordnern stehen sinnlose Spalten wie Dateisystem und Freier Speicher. Sortierung erfolgt nach Spalten die gar nicht ausgewählt sind. Die Ansicht der Symbole wird immer wieder vergessen. Man kann alles wieder schön einstellen, nach einem Neustart wieder kaputt.

Option 'Ansichtsoptionen für jeden Ordner speichern' hat keine Auswirkung.

2. Freigaben sind kaputt oder falsch programmiert:

Freigaben funktionieren NICHT unter Vista!!! Wenn ich irgendein Verzeichnis freigebe, gibt er immer den ganzen Userstamm frei, also C:/USERS. Das ist doch wohl nicht so gedacht?! Noch schlimmer, ungeachtet der gesetzten Berechtigungen wird ALLES für JEDEN auf VOLLZUGRIFF freigegeben!!!!

3. Internet spielt verrückt

Es passiert mal 2 Wochen nicht, mal 180 mal am Tag. Von jetzt auf gleich ist das Internet platt!! Statt der Seite zeigt er mir Müll an wie scram.de oder so was. Links kann man vergessen. Klick ich auf Google.de kommt lustich.de, klick ich auf lustich.de kommt n24.de usw....

Dann zeigt mir das Ding sinnlose Fehlermeldungen an, Webseite hat Anfrage abgelehnt, this page could not be found, oder ich muss Benutzernamen und Kennwort angeben (bei Google).

Ich komm auf google.de, nur heißt die seite anders, mediasquare oder so, und alle links führen ins Nirvana!!!

Onlinespielen geht, chat geht, FTP geht, ping geht, tracert geht, aber alles was mit browsen zu tun hat nicht. Egal welcher Browser, egal was ich mache. Internet an aus, switch reset, modem reset, treiber neu installieren, verbindung neu erstellen.... nur neustart hilft!!!

Liebe Leute, bitte kommt mir jetzt nicht mit soner nicht hilfreichen Antwort wie "Jaa jaa Vista", ich brauche ein paar konkrete Lösungsideen, Erfahrungsberichte, was auch immer!!

Hat noch jemand diese Fehler? Oder ist das wieder einer dieser tollen Fehler, die nur ich hab?!

Kenne viele Leute, die Vista haben und die haben diese Probleme nicht.

MFG

Der Jan
Mitglied: wiesi200
25.01.2008 um 18:37 Uhr
Also bei mir läuft Vista mitlerweile wirklich stabil.

Ich hatte auch schon sehr merkwürdige Fehler. Treiber die für Vista waren konnte ich nicht installieren. Die Netzwerkkrate funktionierte manchmal dann wieder ohne irgendeinen Grund wieder nicht.
Meiner Meinung war's bei mir ein Installationsfehler da fast alles nach einer neuinstallation weg war.
Aber seit der Installation der Vorabversion vom SP1 geht's wirklich gut.
Bitte warten ..
Mitglied: aqui
25.01.2008 um 18:43 Uhr
Treten die Internet Probleme auch mit einem anderen Browser wie z.B. dem Firefox auf ??

Einen Icon Repair set gibt es im MS Tool TweakUI

http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

leider sind die für XP und ob die unter Vista auch funktionieren ist fraglich. MS hüllt sich da in Schweigen
Bitte warten ..
Mitglied: derjan
25.01.2008 um 19:03 Uhr
die probleme treten mit jedem browser auf.

Interessant ist, wenn ich gleichzeitig mit XP ins Internet gehe tritt das PRoblem nicht auf, Es muss etwas mit Vista zu tun haben.
Bitte warten ..
Mitglied: predatorjaeger
26.01.2008 um 10:44 Uhr
hi ich denke mal du solltest deinen vista pc scannen und zwar auf viren würmer trojaner mal- bzw. spyware hört sich für mich nach so was in der art an
drücke vor dem starten von vista die f8 taste geh in abgesicherten modus und scanne deinen pc wenn alles fertig ist und er hat was gefunden dann kill die dinger (aber vorsicht es können auch interne systemdateien flöten gehen)
wenn dein system gesäubert ist, geh in die console und gibt ein "sfc /scannow" der befehl durchsucht deine installierten windows dateien und stellt sie gegebenfalls wieder mit hilfe der windows vista cd her. neu starten und das wars.
für alle fälle solltest du die winsocket dateien neu einlesen lassen -> in console einfach "netsh winsock restart" eingeben und neu starten dann mit "ping -t www.google.de >> pingtest.txt" mal gucken ob alles richtig geht
Bitte warten ..
Mitglied: derjan
26.01.2008 um 22:21 Uhr
ok

die freigaben funktionieren jetzt, habe den Freigabeassistenten deaktiviert. Dieser blöse Assitent gibt immer alles frei, mit der alten win2k/xp freigabe kein problem

ein fehler weg, 2 bleiben

ich habe einen vollständigen systemcheck gemacht, es wurde keine bösartige software oder etwas vergleichbares gefunden.

Ich habe mir einen Breitbandrouter gekauft. Dieser stellt nun die Internetverbindung her und macht den DHCP. Seit ein paar Stunden funktioniert das Internet einwandfrei.

Das Netzwerkcenter von Vista zeigt jetzt das Netzwerk nicht mehr als "nicht idetifiziert" an. Vermutlich ist eine Identifizierung ohne DHCP nicht möglich. Die Tatsache, das das Netzwerk nicht korrekt identifiziert wurde, hatte wahrscheinlich auch die Inkonsistenz meiner Internetverbindung zur Folge. Wenn dem so ist hat Microsoft gewaltig an dieser Stelle geschlamt, XP hat da keine Probleme. Is mir aba wurscht solang et läuft.

Aber bevor ich sicher sein kann, das dies die Lösung ist, muss ich ein paar Tage abwarten.

Gruß

Der Jan
Bitte warten ..
Ähnliche Inhalte
Windows 10

Spielt Windows 10 seit heute verrückt?

Frage von hanheikWindows 105 Kommentare

Das kann doch kein Zufall sein: 1. Mein PC meldete heute morgen, die Platte C sei voll. Als ich ...

Windows 10

Windows 10 Store GPO spielt verrückt!

gelöst Frage von BrotrestWindows 1014 Kommentare

Guten Morgen, ich habe im Moment das Problem, dass auf unseren Clients der Store und die App's wieder freigegeben ...

Netzwerkgrundlagen

Netzwerk spielt verrückt - DHCP vergibt Klasse B Netz IP im Klasse C Netz

Frage von QugartNetzwerkgrundlagen18 Kommentare

Hallo zusammen! Ich steh hier völlig auf dem Schlauch. Es geht um eine Außenstelle mit nur 4 PCs (drei ...

Windows Netzwerk

Thema Freigabe - Freigabe in der Freigabe?

Frage von BlindzerokillerWindows Netzwerk9 Kommentare

Hallo Admin Board, wir haben eine Freigabe: \\Server\IMS Benutzer: Anton Er hat Vollzugriff Alle andern Benutzer haben nur das ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 10 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...