Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Installation läuft nicht. Bootet nach Installation nicht.

Mitglied: chrisgl

chrisgl (Level 1) - Jetzt verbinden

18.02.2008, aktualisiert 04.12.2008, 9796 Aufrufe, 4 Kommentare

Probleme bei der Vista installation.

Habe ausgiebig gesucht, finde aber bis jetzt keine Lösung. Bitte helft mir.
Also:
Mein System:
  • Intel Core 2 Duo E6850 @ 3 GHZ
  • 2 x 1 GB CORSAIR XMS RAM
  • ASUS Striker Extreme Mainboard NForce 680i
  • 2 x XFX GeForce 8800 GT 600M
  • 3 x Samsung 250GB HDD S-ATA II
    • Davon 2 Stück als RAID 0 (Striping)
  • LG DVD Rom & Brenner
  • Creative X-Fi Soundkarte

Mein Problem:
Ich möchte auf dieses System Windows Vista 32-Bit Home Premium installieren.
Die Installation startet, ich gebe meine Nummer ein, bestätige die Lizenzbedingungen und wähle die Festplatte aus, auf die installiert werden soll, eine aus dem RAID 0 Array, damit die ganze Sache auf ner flotten Platte ist.
Dann läuft die Installation durch, bis zu dem Punkt, an dem Neugestartet wird. Und nach dem Neustart geschieht nix mehr.
Habe schon verschiedene Bootreihenfolgen durchprobiert, aber keine funktioniert.
Bei dem Versuch das System auf die einzelne S-ATA Platte ohne RAID zu installieren passiert genau das gleiche.
Wer eine Idee hat, nur her damit.

Vielen Dank schon mal fürs Lesen. ;)
Mitglied: bennos
18.02.2008 um 13:59 Uhr
Mal was banales.

Hast du im Bios auch die Bootparameter eingestellt???

bennos
Bitte warten ..
Mitglied: bennos
18.02.2008 um 14:09 Uhr
Im übrigen würde ich mal schauen ob dein BIOS nicht vielleicht etwas älter ist.

Schau mal hier
http://support.asus.com/download/download.aspx?SLanguage=de-de&mode ...

Neuestes BIOS ist vom 15 Februar.
In diesem Jahr schon 3 neue Versionen vom BIOS. scheint wohl einiges an Problemen zu geben.

Ich würde dir ein Update empfehlen.

bennos
Bitte warten ..
Mitglied: chrisgl
18.02.2008 um 21:59 Uhr
Im übrigen würde ich mal schauen ob
dein BIOS nicht vielleicht etwas älter
ist.

Schau mal hier
http://support.asus.com/download/download.aspx?SLanguage=de-de&mode ...

Neuestes BIOS ist vom 15 Februar.
In diesem Jahr schon 3 neue Versionen vom
BIOS. scheint wohl einiges an Problemen zu
geben.

Ich würde dir ein Update empfehlen.

bennos




Also, das Bios ist das Aktuellste (1401).
Die Bootparameter sollten richtig sein. Habe schon verschiedene Reihenfolgen ausprobiert, aber keine funktioniert. Kennt jemand eventuell nen kostenlosen Bootmanager, vielleicht kann man mit dem was machen!?

Vielen Dank für die Antwort schonmal.
Bitte warten ..
Mitglied: Wildcats
04.12.2008 um 19:36 Uhr
Ich wollte gerade neuen Beitrag zu dem Thema schreiben aber ich denke das hier beschreibt mein Problem ziemlich genau.

Als erstes die Lösung Vista macht den MBR unbrauchbar also fix boot und fix mbr verwenden falls da noch irgend wo ne xp oder anderes Betriebs System ist.
Um mal die unterschiede festzuhalten eine genaue Beschreibung des Problems und meine lösungs- ansetze.

1. Vista Ultimate 64 oder 32 Installation läuft Problem los alles schick!
es ist bei diesem Problem vollkommen egal ob mehrere festplatten vorhanden sind und ob man auf c: oder einer anderen Partion installiert oder ne sata2 oder ide benutzt.
2. Vista startet von festplatte fertig und will halt nach dem geschwindigkeits- check einen neustart.
3.und genau nach diesem neustart wird der MBR unbrauchbar!? << und das kann ich nicht so ganz verstehen . was sich da unter scheidet zu dem vorigen vollkommen fehler freien neustart. also was veranlasst vista am MBR rumzuschreiben?

Meine bisherigen lösungs- versuche: Vista in allen möglich Variationen installiert mit Code ohne code auch andere vista Installationen und sogar nen anderen pc wo bis auf den realtek sound chip rein garnix identisch ist mit meinem pc. deswegen spar ich mir die Auflistung der Hardware den ich habe nen Core2 Duo das andere ist zwar auch nen Core2 Duo aber auf dem war Vista sogar schon mal drauf.
Mein Pc ist Eigenbau und läuft tadellos mit XP SP3 was da natürlich auch drauf bleibt. es liegt definitiv nicht an der Hardware
Hatte noch versucht den Bootloader zu reparieren mit Hilfe der Vista DVD der sagt der bootloader funktioniert fehler frei.

Ich will’s einfach nur verstehen warum Vista son mist abzieht bei mir?

Nicht das mir das in irgend einer weise wichtig wäre Vista auf dem rechner zu haben ich wollte einfach nur mit Vista rumspielen und mal kucken das ich auch Vista Usern weiter helfen kann.Ich mochte Vista eh noch nie aber man muss ja den armen schweinen helfen dies nunmal haben.

p.s.: wiso kenntzeichnet Word 2003 fehler bei der reichtschreib prüfung als falsch an aber gibt mir keinen lösungs vorschlag wie zum bleistift nen Subjektiv draus zu machen.
Bitte warten ..
Ähnliche Inhalte
Apache Server

Nach PHP7-Installation - PHP läuft nicht im Browsser

gelöst Frage von bolshiApache Server2 Kommentare

Hallo, Beim Laden der phpinfo() im Browser wird PHP nur als Text ausgegeben. Bislang lief PHP5.6 unter Ubuntu 14.04. ...

Windows Server

Windows 2008 R2 bootet nicht nach Hyper-V Installation

Frage von CaptnemoWindows Server8 Kommentare

Hi, es geht um einen windows 2008 R2 Server. Sobald der Hyper-V installiert ist, lässt sich das System nicht ...

Vmware

ESX 5.0: Windows 2012 Server bootet nicht nach Installation

Frage von 120917Vmware1 Kommentar

Hallo, nach einer frischen Installation von Windows 2012 Server unter ESX 5.0 erscheint der Startbildschirm und nichts geht mehr ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 5 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 10 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server23 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...