Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista - Internetprobleme, Seiten werden nach kurzer Zeit nicht mehr angezeigt

Mitglied: DownhillDom

DownhillDom (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 28.02.2008, 4628 Aufrufe, 2 Kommentare

Hallo liebe Admins,
ich habe folgendes Problem, das zwar bereits etliche Google-Einträge umfasst, aber eine erfolgreiche Lösung habe ich bislang nirgends gefunden...

Wichtige Fakten vorweg:
OS - Windows Vista Business 32bit
Virenscanner - noch keiner installiert
Firewall - Windows Vista Firewall
LAN - Realtek 8111 GBit
Netzwerk: DSL-Router -> Netgear Switch GS608 -> PC

Habe am Wochenende auf meinem neuen PC Windows Vista installiert, alles funktionierte so, wie es funktionieren sollte... nur das Internet nicht. Starte ich einen Browser (egal ob Firefox, Opera oder IE) läuft die ersten Minuten alles reibungslos. Danach werden sämtliche Webseiten nicht mehr gefunden, oder erst, wenn ein Link mehrfach ausgeführt wird. Auffällig ist, dass Datentransfers (z.B. Windowsupdates oder ICQ-Transfers) problemlos durchlaufen.
Ich habe zu diesem Problem auch schon einen ominösen MS-Patch gefunden (KB 929451), aber auch der behebt das Problem nicht.
Zudem habe ich auf einer Internetseite eine Anleitung zur Modifizierung der tcpip.sys gefunden, aber auch das hat nichts gebracht.

Die Frage, ob sich ein Virus o.Ä. eingeschlichen hat, kann ich auch abwenden. Habe mit Spybot, HiJackThis und BitDefender IS 2008 alles gescannt, ohne negative Eintragungen.

Habe es sowohl mit und ohne DHCP versucht.

Meine ipconfig schmeißt zus.gefasst folgendes aus:

IP - 192.168.1.67
SN - 255.255.255.0
GW - 192.168.1.1
DNS - 192.168.1.1

Der Router ist per ping erreichbar.
Die DNS-Adressen meines Providers (T-Online) sind im Router hinterlegt.
Mit Windows XP Professional hat es mit diesen Einstellungen problemlos funktioniert!

Ich hoffe, ihr wisst einen Rat, der das Problem effektiv löst.

Schöne Grüße,

Dominik
Mitglied: Flash600
11.02.2008 um 20:59 Uhr
hi,
kontrollier ob die DNS-auflösung noch funktioniert. Ich habe festgestellt, dass Vista plötzlich keine DNS-Auflösung mehr macht, keine Ahnung wieso, sicher ein bug.
Bitte warten ..
Mitglied: DownhillDom
28.02.2008 um 10:45 Uhr
Hallo zusammen,
habe das Problem nach einigen Stunden dann selber gelöst, indem ich die DNS-Einträge von T-Online manuell in meine IP-Konfiguration eingetragen habe. Danach funktionierte alles wunderbar und die Seiten werden sauber und schnell angezeigt.

Gruß, Dominik
Bitte warten ..
Ähnliche Inhalte
Webbrowser
IE 11 Seite wird nicht angezeigt
Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Webbrowser

Nur die T-Online Seite wird nicht angezeigt

Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

iOS

Fritz.box Web Seite wird nicht angezeigt am Mac

Frage von isforbiOS2 Kommentare

Mac Ver. Capitan Ver.10.11.2 - wenn richten Webbrowser öffne egal ob SAFARI CHROME oder Firefox - die Webseiten sehen ...

Webbrowser

PDF wird im IE11 nicht angezeigt (leere Seite)

gelöst Frage von KMP1988Webbrowser4 Kommentare

Servus, bei einem PC kann ich seit heute nicht mehr im IE 11 eine PDF öffnen (von einer Webseite ...

Neue Wissensbeiträge
Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 11 MinutenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Huawei verbaut in die neuen Top-Handys keine ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 16 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...