Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista - Internetprobleme, Seiten werden nach kurzer Zeit nicht mehr angezeigt

Mitglied: DownhillDom

DownhillDom (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 28.02.2008, 4613 Aufrufe, 2 Kommentare

Hallo liebe Admins,
ich habe folgendes Problem, das zwar bereits etliche Google-Einträge umfasst, aber eine erfolgreiche Lösung habe ich bislang nirgends gefunden...

Wichtige Fakten vorweg:
OS - Windows Vista Business 32bit
Virenscanner - noch keiner installiert
Firewall - Windows Vista Firewall
LAN - Realtek 8111 GBit
Netzwerk: DSL-Router -> Netgear Switch GS608 -> PC

Habe am Wochenende auf meinem neuen PC Windows Vista installiert, alles funktionierte so, wie es funktionieren sollte... nur das Internet nicht. Starte ich einen Browser (egal ob Firefox, Opera oder IE) läuft die ersten Minuten alles reibungslos. Danach werden sämtliche Webseiten nicht mehr gefunden, oder erst, wenn ein Link mehrfach ausgeführt wird. Auffällig ist, dass Datentransfers (z.B. Windowsupdates oder ICQ-Transfers) problemlos durchlaufen.
Ich habe zu diesem Problem auch schon einen ominösen MS-Patch gefunden (KB 929451), aber auch der behebt das Problem nicht.
Zudem habe ich auf einer Internetseite eine Anleitung zur Modifizierung der tcpip.sys gefunden, aber auch das hat nichts gebracht.

Die Frage, ob sich ein Virus o.Ä. eingeschlichen hat, kann ich auch abwenden. Habe mit Spybot, HiJackThis und BitDefender IS 2008 alles gescannt, ohne negative Eintragungen.

Habe es sowohl mit und ohne DHCP versucht.

Meine ipconfig schmeißt zus.gefasst folgendes aus:

IP - 192.168.1.67
SN - 255.255.255.0
GW - 192.168.1.1
DNS - 192.168.1.1

Der Router ist per ping erreichbar.
Die DNS-Adressen meines Providers (T-Online) sind im Router hinterlegt.
Mit Windows XP Professional hat es mit diesen Einstellungen problemlos funktioniert!

Ich hoffe, ihr wisst einen Rat, der das Problem effektiv löst.

Schöne Grüße,

Dominik
Mitglied: Flash600
11.02.2008 um 20:59 Uhr
hi,
kontrollier ob die DNS-auflösung noch funktioniert. Ich habe festgestellt, dass Vista plötzlich keine DNS-Auflösung mehr macht, keine Ahnung wieso, sicher ein bug.
Bitte warten ..
Mitglied: DownhillDom
28.02.2008 um 10:45 Uhr
Hallo zusammen,
habe das Problem nach einigen Stunden dann selber gelöst, indem ich die DNS-Einträge von T-Online manuell in meine IP-Konfiguration eingetragen habe. Danach funktionierte alles wunderbar und die Seiten werden sauber und schnell angezeigt.

Gruß, Dominik
Bitte warten ..
Ähnliche Inhalte
Webbrowser
IE 11 Seite wird nicht angezeigt
Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Webbrowser

Nur die T-Online Seite wird nicht angezeigt

Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

iOS

Fritz.box Web Seite wird nicht angezeigt am Mac

Frage von isforbiOS2 Kommentare

Mac Ver. Capitan Ver.10.11.2 - wenn richten Webbrowser öffne egal ob SAFARI CHROME oder Firefox - die Webseiten sehen ...

Webbrowser

PDF wird im IE11 nicht angezeigt (leere Seite)

gelöst Frage von KMP1988Webbrowser4 Kommentare

Servus, bei einem PC kann ich seit heute nicht mehr im IE 11 eine PDF öffnen (von einer Webseite ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1020 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server16 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...