Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista mag kein USB

Mitglied: 6741

6741 (Level 2)

20.05.2008, aktualisiert 13:47 Uhr, 3262 Aufrufe, 4 Kommentare

Hallo,

ich wusste der Tag wird kommen ....

VISTA ..............

nun ein System verweigert diverse USB Geräte. Selbst ein USB Stick wird nicht erkannt und Vista verlangt nach einem Traber.

Machte MS hier eine Rückschritt?

Sind wird technisch wieder bei 98´angekommen.

Alle SP´s sind drauf, selbst MS sagte ich solle diese einspielen.

Ergebniss: kein Erfolg ...

Welche Erfahrung habt ihr gesammelt ...

ich suche noch ...

Und wenn´s nicht geht, dann kommt XP drauf .... 80€ SB ...

gruß
Mitglied: ToffiFee
20.05.2008 um 07:56 Uhr
Also mein Vista mag USB.

Kann sein das du die chipsatztreiber nicht richtig installiert hast?

Schau mal nach der CD die bei deinem PC/Mainboard dabei war, da einfach mal alle Treiber installieren. Zeigt der denn im Gerätemanager nicht installierte geräte an? Ist Vista auf deinem PC vorinstalliert oder hast du das nachträglich draufgespielt? Wenn letzteres kann es sein das es für deine Hardware einfach noch keine Vista Treiber gibt, oder du sie dir noch nicht heruntergeladen hast, schnei mal auf der Mainboardherstellerhomepat (was ein wort xD) rein.

Gruß,
Bene
Bitte warten ..
Mitglied: Fragle
20.05.2008 um 09:41 Uhr
Es kann auch gut sein das der Chipsatz ansich das Problem ist.
bei meiner letzten Arbeitsstelle hatte ich einen Computer auf dem Vista installiert war, aber der Chipsatz (Nvidia) zu alt war. Der Standart Vista treiber funktionierte nicht und Nvidia hat sich geweigert für diesen Chipsatz Vista-Treiber zur verfügung zu stellen.

Welchen Chipsatz hast du
Bitte warten ..
Mitglied: BlueScreen-Bertrand
20.05.2008 um 12:40 Uhr
Hallo,

meldet Windows beim Anschließen eines USB-Gerätes denn überhaupt irgendwas?
Sind USB-Controller und Hubs um Gerätemanager eingetragen?

Falls Nein und Nein, starte den Computer neu, ruf das BIOS (mit F1/F2/Entf) auf und wechsle zu den Chipsatzeinstellungen; aktiviere hier USB.
Bitte warten ..
Mitglied: 6741
20.05.2008 um 13:47 Uhr
Das Notebook ist ein Medion, also Vista war schon drauf.
Es gibt keinen Hinweis auf fehlende Treiber.

Chipsatz muss ich gucken, da es nicht mir gehört, sondern mein Chef .....

gruß
Bitte warten ..
Ähnliche Inhalte
E-Mail
Postfix mag MySQL nicht mehr
Frage von StefanKittelE-Mail1 Kommentar

Hallo, ich habe hier einen älteren Debian 6 mit LAMP. Seit heute Morgen mag der Postfix nicht mehr mit ...

Windows Server
IIS https binding mag nicht
gelöst Frage von H41mSh1C0RWindows Server12 Kommentare

Hi@All, ich hab hier grad 1 Server(W2k12R2) vor mir den ich überreden will SSL zu möchten. =) Zertifikat wurde ...

Windows Server
AD RMS - Sharepoint mag ihn nicht
gelöst Frage von DerWoWussteWindows Server1 Kommentar

Moin. Ich versuche gerade, unseren Testsharepoint mit einem Test AD RMS zu verkuppeln (alles auf Server 2016), aber Sharepoint ...

Batch & Shell
Powershell Regex mag nicht
gelöst Frage von H41mSh1C0RBatch & Shell3 Kommentare

Hi@All, Ich habe mehrere Einträge "<text aaa>-b-cc1<1>" und "<aaa>-b-cc1<1>" "< >" kennzeichnen die variablen Anteile Jetzt bekomme ich auch ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 10 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke44 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...