Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista kann NAS nicht finden

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

14.02.2008, aktualisiert 18.02.2008, 8748 Aufrufe, 4 Kommentare

Hi an alle,

habe da ein technisches Problem: An meinem PC ist ein NAS angeschlossen mit fester IP.
Wenn ich im Browser die IP vom NAS eingebe, kann ich darauf zugreifen, doch finde ich es nicht
unter Netzwerk.
Habe schon versucht die NAS via IP oder Namen zu suchen, doch dann öffnet sich der Browser
und sucht im Internet.
Das NAS Gerät ist per Netzwerkkabel mit Router verbunden - oder geht der Zugriff nur, wenn
ich das USB-Kabel anschliesse?

MfG

zzbaron
Mitglied: aqui
16.02.2008 um 13:05 Uhr
Nein, wenn es ein NAS ist geht das natürlich übers Netz ! Folgende Checkpunkte solltest du beachten:

  • Arbeitsgruppe von NAS und Vista sollten gleich sein
  • Standorttyp bei Vista sollte auf Privates Netz stehen
  • Bei Vista Netzwerkerkennung im Netzwerk und Freigabecenter aktivieren !

Ferner solltest du das NAS statisch eintragen in die Datei lmhosts mit Namen und IP. Die Datei findest du unter \windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst (Name und IP reichen !)

Der Hauptfehler ist aber vermutlich ein neues Authentisierungsverfahren was Vista per Default aktiviert hat. So gut wie alle NAS Geräte haben ein embeddetes Linux mit Samba drin was das SMB Protokoll nutzt.
Vista erwartet für die Authentisierung das aktuelle Verfahren NTLMv2 was aber ältere Samba Versionen nicht supporten sondern nur LM oder NTLM.
Hier ist es am schnellsten wenn du Vista dieses wieder beibringst. Das geht sehr einfach:

Systemsteuerung -> Verwaltung -> lokale Sicherheitsrichtlinie -> Netzwerksicherheit -> "LAN Manager Authentisierung" -> Hier auf "LM und NTLM Antworten senden" klicken.

Hast du eine Vista Home oder Home Basic Version geht das so per GUI nicht, denn denen fehlt das eben dieses GUI.
Aber keine Angst...etwas mehr klicken und es klappt auch und zwar mit dem Einstellen der Variablen LmCompatibilityLevel in der Registry !
Mit regedit Registry Editor starten udn dann in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa die o.a. Variable auf den Wert 1 setzen !
Danach den Vista Rechner rebooten !

Et voila...das wars nun sollte spätestens dein NAS in der Netzwerkumgebung erscheinen ! Ein Zwangsconnect auf Start -> \\<IP_adresse_NAS> sollte ebenfalls klappen !
Bitte warten ..
Mitglied: zzbaron
18.02.2008 um 07:25 Uhr
Hallo,

danke für die vielen Info`s - merke immer wieder, dass ich in diesem Board richtig bin!!!

Habe bei meinem NAS etwas eigenartiges festgestellt:Wenn ich es mehrmals ein und wieder ausschalte und ich danach versuche via Browser zuzugreifen, dann gibt es zwei möglichkeiten:

1. Kann ich via Browser zureifen, finde ich das NAS im Netzwerk und
2. Ist der Zugriff via Browser nicht möglich, so ist das NAS auch so nicht auffindbar.
Wenn ich es also nicht ansprechen kann, muss ich es aus und wieder einschalten, bis der Zugriff klappt - woran kann das liegen? Habe das Netzwerkkabel schon getauscht und es steckt richtig -
ist eventuell die Buchse defekt?

Mf

zzbaron
Bitte warten ..
Mitglied: aqui
18.02.2008 um 08:52 Uhr
Das hört sich generell nicht gut an, denn das ist ein höchst ungewöhnliches Verhalten was natürlich niemals auftreten darf... !
Wenn das Teil eine feste, statische IP Adresse hat, wie es sich gehört, kann es sein das du diese in den Bereich deiner DHCP Adressen gelegt hast aus Unwissenheit und nun eine Adressdopplung hast.
Kannst du das sicher ausschliessen, liegt vermutlich ein Hardware oder SW Defekt vor. SW kann man noch versuchen mit einem Firmwareupdate auf die neueste Version zu fixen. Sollte das Problem anhalten hilft wohl nur ein Tausch des Gerätes....
Bitte warten ..
Mitglied: zzbaron
18.02.2008 um 13:45 Uhr
Hallo,

ich habe im Router DHCP ausgeschalten, weil ich die IP`s fest vergeben wollte.
Neue Firmware habe ich auch drauf - trotzdem das Problem.
Also werde ich mir wohl oder übel ein neies NAS zulegen müssen...

Danke an alle für die Hilfe! Bin immer wieder gern hier, weil man guten Rat erhält und bisher immer eine Lösung für seine Probleme bekommt!

MfG

zzbaron
Bitte warten ..
Ähnliche Inhalte
Backup

Datensicherung NAS auf NAS und Exchange auf NAS

Frage von rababar2014Backup3 Kommentare

Hallo Leude, folgende Frage: Ich habe zwei Synology Diskstations DS213j. Die eine fungiert als Fileserver, die andere als Backup-Server. ...

SAN, NAS, DAS

Spiegelung von NAS zu NAS

gelöst Frage von littleAdmSAN, NAS, DAS13 Kommentare

Moin alle zusammen, ich stehe vor einem kleinem Problem. Wir nutzen NAS1 als Datenserver, auf dem regelmäßig gearbeitet wird. ...

SAN, NAS, DAS

NAS anschaffung, NAS kaufen (Privatgebrauch)

gelöst Frage von tuCsen86SAN, NAS, DAS39 Kommentare

Hallo zusammen, ich möchte mir zum ersten mal für Zuhause ein NAS anschaffen. Leider bin ich meiner Entscheidung noch ...

Visual Studio

Wo finde ich Windows.Devices.Geolocation

Frage von Aicher1998Visual Studio4 Kommentare

Hallo, ich habe mir das Trekstor Surftab Wintron 7.0 zugelegt welches GPS haben soll. Wie spreche ich den GPS ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 18 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 18 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...