Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista-Problem mit Dual-Boot nach Anwendung von GParted

Mitglied: fiebiger

fiebiger (Level 1) - Jetzt verbinden

25.05.2008, aktualisiert 28.05.2008, 5707 Aufrufe, 13 Kommentare

Zweites Vista-System startet nicht mehr korrekt

Hallo allerseits,

ich habe folgendes Problem:

Auf einem Notebook habe ich 2 Vista-Systeme instaalliert, die über den vistaeigenen Bootmanager gestartet werden.

Die Partitionierung sieht wie folgt aus:

6dec8b77c657b87e04707ad9ad40f679-part - Klicke auf das Bild, um es zu vergrößern

Nun hatte ich mit dem GNU-Tool GParted von einer primären Datenpartition ca. 1GB abgeschnitten und dieses der primären Partition mit dem zweiten Vista-System zugeschlagen. Dabei gab es auch keine Probleme. Nach dem Neustart konnte jedoch das zweite System nicht mehr starten, das erste Vista-System konnte gestartet werden, unterzog jedoch die beiden in der Größe veränderten Partitionen einem checkdisk unterzogen. Nachdem ich mittels EasyBCD1.7 die zweite Partion auch auf den korrekten logischen LW-Buchstaben gesetzt hatte, funktionierte auch der Systemstart. Nach der Anmeldung versucht jedoch das System den Desktop neu einzurichten. Dies dauert auch ewig lange, führt jedoch nicht zum Erfolg. Stattdessen bekommt man einen leeren Desktop, ohne Icons und Windows-Startleiste. Mit Ctrl-Alt-Del kann man noch den Taskmanager aufrufen, sich abmelden oder herunterfahren. Auch im abgesicherten Modus leider kein anderes Ergebnis.

Hat evtl. jemand eine Idee, wie ich hier ohne Neuinstallation das System wieder startfähig bekomme?

Vielen Dank!

Frank Fiebiger.
Mitglied: lighningcrow
25.05.2008 um 20:35 Uhr
Wie sieht denn dein Bootloader jetzt aus bzw. wie vorher???
MFG
LC
Bitte warten ..
Mitglied: fiebiger
25.05.2008 um 21:11 Uhr
Der sieht eigentlich ganz gut aus:

There are a total of 2 entries listed in the Vista Bootloader.
Bootloader Timeout: 30 seconds.
Default OS: VISTA_PROD (Enterprise)

Entry #1

Name: VISTA_PROD (Enterprise)
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe
Windows Directory: \Windows

Entry #2

Name: VISTA_TEST (Enterprise)
BCD ID: {05fc0e3c-dcc6-11dc-92aa-90d7022c7079}
Drive: E:\
Bootloader Path: \Windows\system32\winload.exe
Windows Directory: \Windows

Lediglich in Entry #2 habe ich das LW manuell von C auf E setzen müssen. (mit EasyBCD) Wie gesagt das booten kriegt er ja auch hin, nur dass das System auf E nicht mehr auf den Desktop des users kommt und ständig versucht einen neuen zu erstellen, ohne dass es wirklich klappt.

MfG

F. Fiebiger
Bitte warten ..
Mitglied: lighningcrow
25.05.2008 um 21:18 Uhr
Kanst du denn im Abgesicherten Modus was erreichen???

Wie siehts mit dem MBR aus???
Bitte warten ..
Mitglied: fiebiger
26.05.2008 um 06:07 Uhr
Im abgesicherten Modus das gleiche Spiel. Der MBR ist in Ordnung, sagen zumindest alle eingesetzten Prüfprogramme.
Bitte warten ..
Mitglied: lighningcrow
26.05.2008 um 09:00 Uhr
Wie siehts mit Systemwiederherstellung aus?
Bitte warten ..
Mitglied: fiebiger
26.05.2008 um 11:37 Uhr
Wollte ich ungern machen, letzte aktuelle Sicherung liegt 6 Monate zurück, da kann ich gleich neu installieren.
Bitte warten ..
Mitglied: lighningcrow
26.05.2008 um 18:51 Uhr
Hmm...
Da bin ich jetzt auch so langsam überfragt...
Du hast nicht so rein zufällig ein Image gemacht bevor du die Platten geteilt hast???


Kannst du denn auf der Partition nachsehen ob die Explorer.exe noch existiert???
Bitte warten ..
Mitglied: fiebiger
26.05.2008 um 19:10 Uhr
Leider habe ich kein Image gemacht. Hätte aauch nicht soviel geholfen, da meine Image-SW nur in die gleiche Partitiongröße zurückschreiben kann. Und ich hatte ja eine verkleinert und eine andere vergrößert.

Die explorer.exe existiert noch, wird aber offensichtlich nicht gestartet.
Bitte warten ..
Mitglied: lighningcrow
27.05.2008 um 18:56 Uhr
Kannst Du diese denn manuell starten???
Bitte warten ..
Mitglied: fiebiger
27.05.2008 um 21:16 Uhr
Leider nein, ich habe ja keine shell und auch keine Startleiste zur Verfügung. Nur der Taskmanager ist erreichbar.
Bitte warten ..
Mitglied: lighningcrow
28.05.2008 um 18:15 Uhr
Im Task Manager unter Datei -> Neuer Task -> Explorer eintippen.
Bitte warten ..
Mitglied: fiebiger
28.05.2008 um 18:40 Uhr
Ja das klappt. Allerdings meldet er mir, dass ich nur mit einem temporären Benutzerprofil angemeldet werden kann. Ein Neues kann ich aber auch nicht anlegen (wahrscheinlich weil er Probleme mi den Profilen allgemein hat). Systemprotokoll kann ich auch nicht lesen, da meldet er Fehler beim Erstellen des Snapins für die Konsole.
Bitte warten ..
Mitglied: fiebiger
28.05.2008 um 18:40 Uhr
Ja das klappt. Allerdings meldet er mir, dass ich nur mit einem temporären Benutzerprofil angemeldet werden kann. Ein Neues kann ich aber auch nicht anlegen (wahrscheinlich weil er Probleme mi den Profilen allgemein hat). Systemprotokoll kann ich auch nicht lesen, da meldet er Fehler beim Erstellen des Snapins für die Konsole.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Partitionen bei Dual-Boot umziehen
gelöst Frage von trallerFestplatten, SSD, Raid5 Kommentare

Hallo, ich möchte eine 1GB HDD gegen eine 750GB HDD tauschen. Im Grunde müssen also nur die Partitionen kopiert ...

Windows 10
Windows 10 und Dual-Boot
gelöst Frage von JochemWindows 102 Kommentare

Moin, 1) Ausgangslage: Dell Laptop D620 mit zweiter HD im CD-Fach. Installiert ist auf der 1. HD ein Windows ...

Linux
Dual Boot Linux Windows
Frage von QuelleLinux6 Kommentare

Hallo, ich bin neu in der Administrator Szene und dahin gehend noch ein Frischling was Linux OS angeht. Um ...

Sicherheitsgrundlagen

Unterschied bei der Sicherheit zwischen VM und Dual-Boot

Frage von deckard2019Sicherheitsgrundlagen3 Kommentare

Hallo. Ich habe mal eine allgemeine Frage. Ich würde gerne meine Online-Einkäufe und sonstige "wichtige" Transaktionen (z.B. Paypal usw.) ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung31 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung30 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung13 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...