Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista Prozess NT Kernel und System periodisch auf 50 Prozent und macht das System lahm

Mitglied: megamazl

megamazl (Level 1) - Jetzt verbinden

29.04.2009, aktualisiert 21:06 Uhr, 10485 Aufrufe, 7 Kommentare

Hallo zusammen,

Ich habe ein Problem mit meinem neuem HP Pavillion dv3550eg Laptop mit Windows Vista Home Premium 32.
Der Prozess "System (NT Kernel & System, PID 4) steigt periodisch auf 50% an und macht das System in dieser Zeit unbrauchbar.
Ich habe bereits alle Autostartprogramme ausgemacht, trotzdem das selbe Problem.
Auf Viren etc wurde auch schon überprüft.
Hat jemand eine Idee, woran das liegen kann?

Danke im voraus.

mal ein Screenshot vom Prozessmanager als Anhang:
b54b09f92679fd445820d8e3dd81202e-fehler - Klicke auf das Bild, um es zu vergrößern
Mitglied: LotPings
29.04.2009 um 20:40 Uhr
Hallo magamazl,

da können sich immer noch andere Proc drunter verstecken, ist das ein Dual-Core?
Die 50% legen das nahe.
Im Menu View aktiviere mal "Show Processes From All Useres" sowie "Show unnamed Handles"
und füge die Spalte "CPU History" hinzu (rechtsklick in die Tabellenköpfe: Select Columns;Tab Process Performance)
Evtl. kannst du jetzt mehr sehen, gib dann mal Feedback.

Gruß
LotPings
Bitte warten ..
Mitglied: megamazl
29.04.2009 um 21:05 Uhr
Hallo LotPings,

du hast recht, das ist ein DualCore.

auch mit deinen Einstellungen kann ich nicht mehr erkennen, ich hab oben mal den Screenshot editiert.
Bitte warten ..
Mitglied: LotPings
29.04.2009 um 21:56 Uhr
Hab weiter keine brauchbare Idee,

die Treiber sind alle aktuell ?
keine bekannten Hardware Probleme ?
ist das sofort beim Einschalten der Fall oder erst später ?

Gruß
Bitte warten ..
Mitglied: megamazl
29.04.2009 um 22:04 Uhr
alle Treiber aktuell, keine bekannten Hardwareprobleme, der Laptop ist ja auch ganz neu.
Normalerweise kommt nach dem Einschalten einmal ein 30sec Hänger, dann kommen die Hänger wilkürlich, manchmal erst nach 5 Minuten, manchmal sofort. Wenn ich z.b. mit Photoshop arbeite kommen sie die ganze Zeit.
Bitte warten ..
Mitglied: megamazl
03.05.2009 um 13:52 Uhr
so, nix ging mehr. System musste neu drauf
Bitte warten ..
Mitglied: LotPings
03.05.2009 um 16:21 Uhr
Na dann viel Glück,
ich habe immer ein ungutes Gefühl wenn ich nicht weiß warum bei einem neuen System etwas nicht funktioniert (hat).

Habe dein vorheriges Posting wohl übersehen und deshalb nicht reagiert, Sorry.

Gruß
LotPings
Bitte warten ..
Mitglied: megamazl
03.05.2009 um 16:26 Uhr
Ich kann mir schin vorstellen woran es lag. Ich habe so eine blöde HP-OEM-Vista-Version gehabt, die wie fast alle Fertiginstallationen nur eine Partition haben. Nachdem ich eine zusätzliche Installation hinzugefügt habe, haben sich auch die Laufwerksbuchstaben für eine Installationen geändert woraufhin der Windows Installer die ganz Zeit rumgemackert hat.
Und der hat dann schlußendlich nun wahrscheinlich die Probleme gemacht.

Nun hab ich einfach eine MSDNAA-Vista-Version gezogen und ohne diesen HP-Quatsch drauf und alles läuft bestens.

Grüße usse Schwiz
Bitte warten ..
Ähnliche Inhalte
Windows 7

Svchost.exe braucht 50 Prozent Rechenleistung

gelöst Frage von Dieter-56Windows 73 Kommentare

Hallo an alle, ich habe ein klitzekleines Problem. Rechner: - CPU Dualcore 2,66 GHz - RAM 4GB - Win7 ...

Windows 7

Hohe CPU-Auslastung durch Prozess System

gelöst Frage von Pooly42Windows 78 Kommentare

Hallo zusammen! Ich kämpfe seit ein paar Tagen mit einem Problem und alle Recherchen im Internet bringen mich nicht ...

Windows Server

DCOM-Serverprozess Widows Server 2016 50 Prozent CPU Auslastung

Frage von KisteWindows Server3 Kommentare

Hallo zusammen, wir betreiben eine RDS Server Sammlung bestehend aus dem Connection Broker und 2 Sitzungshosts. Das ganze ist ...

Windows Server

Windows 2003-XP: Eigener System-Prozess bekommt KILL-Signal wenn sich User abmeldet

Frage von mfernauWindows Server

Hallo Leute! Ich weiß nicht so recht wo ich die Frage stellen soll, denn ich weiß auch gar nicht ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...