Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista Ultimate in Server 2003 Domäne komisches problem.

Mitglied: Reptile

Reptile (Level 1) - Jetzt verbinden

01.01.2009, aktualisiert 22:55 Uhr, 6418 Aufrufe, 13 Kommentare

Guten Abend allerseits. Ich habe ein seltsames Problem.

Nun mal vorweg.

System: Windows Server 2003 Small Business edition standard
Update: Alle Updates wurden installiert. System ist auf dem neusten Stand. Die Clients übrigens auch.

Ich habe verzweifelt versucht einen Windows Vista Ultimate Laptop in die Domäne einzubinden. XP funktioniert ja tadellos.
Als ich in der Clientverwaltung den Computer eingetragen habe und dann Servername ConnectComputer gewählt habe, hat das noch geklappt.

Nach dem Neustart wird automatisch so eine setup.exe gestartet. Wegen den Zugewiesenen Programmen. Man kann ja den Clients Programme zuweisen.

Da kam die Meldung, dass es bekannte Kompatiblitätsprobleme mit dieser Software gibt. Und prompt funktionierts nicht wies soll.
Dann habe ich nachgelesen. Es hiess Updates installieren. Es sind aber alle drauf.

Ich bin mit dem Laptop jetzt zwar in der Domäne aber jeder Benutzer der sich anmeldet, bekommt zu erstmal diese Setup.exe zu sehen und kann es natürlich nicht installieren.
Die Meldung krieg ich nicht mehr weg. Geschweigedenn, dass ich die Programmzuweisung je hätte brauchen können.

Hat es jemand geschafft, einen Windows Vista Ultimate Client fehlerlos einzubinden. Dann bitte hilf mir...

Gruss Reptile und schonmal vielen Dank für die Antworten,
Mitglied: IceBeer
01.01.2009 um 22:59 Uhr
Hi,

öhm ich würde dass hier mal so deuten dass du kein Problem hast den Rechner in die Domäne zu bringen, sondern dass die Software die du da installieren möchstest einfach nicht Vistatauglich ist.
Was ist dass denn für ne Software? Gibt es dazu evt. eine neuere Vistataugliche Version? Hast du mal versucht die Software einfach manuell auf der Vistakiste zu installieren?

MfG Martin
Bitte warten ..
Mitglied: GuentherH
01.01.2009 um 23:09 Uhr
Hallo.

Hast du auch dieses Update auf dem Server installiert? - http://www.microsoft.com/downloads/details.aspx?FamilyID=9BF2F1E4-1B2C- ...

LG Günther
Bitte warten ..
Mitglied: Reptile
01.01.2009 um 23:13 Uhr
Ja das habe ich. Er hat rückgemeldet, dass dieses update schon im servicepack2, welches ich installiert habe integriert ist.

Zu oben. Nein ich habe keine Software ausgewählt. Das macht der Small Business Server automatisch. Ist ja das komische daran. Aber es kommt ganz klar vom Server.

Aus dem Netzwerkordner Clientapps
Bitte warten ..
Mitglied: Reptile
01.01.2009 um 23:14 Uhr
Vielleicht wurde auch irgend ein Autostartbefehl ins Vista reingeschrieben, den ich übersehen habe. Wie könnte ich die anzeigen lassen?

Ausserdem ist es komisch, dass ich alle diese Kompatiblitätsupdates gemacht habe und er nörgelt von bekannten kompatiblitätsproblemen

Diese Setup.exe kommt aber nur, wenn man sich mit einem Domänenkonto anmeldet. wer sich lokal anmeldet kriegt sie nicht ab.
Bitte warten ..
Mitglied: GuentherH
02.01.2009 um 00:02 Uhr
Hallo.

a) hat der Benutzer Admin Rechte auf dem Vista Rechner? Diese werden für das Client Setup benötigt.
b) du kannst auch aus dem Anmeldescript für diesen User die Zeile herausnehmen, in der das Clientsetup aufgerufen wird.

Zur Info. Das Clientsetup dient dazu XP SP2, den Fax Client, Outlook 2003 inkl. Office SP1 und die Drucker die auf dem Server freigegeben sind zu installieren.
Bei Vista ist da ein Großteil der Programme nicht mehr nötig. Von daher kann das Client Setup aus dem Anmeldeskript ohne Probleme gelöscht werden.

LG Günther
Bitte warten ..
Mitglied: Reptile
02.01.2009 um 00:13 Uhr
Wie macht man das denn?

Und noch ne Frage... Warum haben dann alle User dieses Skript? Ein Vista Computer muss doch nur einmal eingerichtet werden. Aber egal mit welchem Domänenuser ich einlogge. Das Skript setup.exe die nicht kompatibel ist kommt immer wieder.
Bitte warten ..
Mitglied: Platypus
02.01.2009 um 09:18 Uhr
Hallo,

hatte Anfangs auch dieses problem.

Weg war es nach dem ich auf dem Server ein Update für die Gruppenrichtlinien für Vista eingespielt hatte.

Grüße
Bitte warten ..
Mitglied: GuentherH
02.01.2009 um 10:05 Uhr
Hallo.

Warum haben dann alle User dieses Skript?

Suche einfach hier an Board einmal nach Anmeldeskript, dann kannst du nachlesen, was man damit anfangen kann.

Ein Vista Computer muss doch nur einmal eingerichtet werden. Aber egal mit welchem Domänenuser ich einlogge.

Richtig. Die Anmeldung an die Domäne selbst und die Installation der Clientsoftware erfolgt nur einmal. Aber wenn sich verschieden User an diesem PC anmelden, dann muss auch ein Profil erstellt und konfiguriert werden (z.B. Outlook Einstellungen). Und genau das erledigt auch die Client Setup.exe im Anmeldeskript.

Da es bei richtiger Vorgehensweise kein Problem gibt, einen VISTA Rechner an eine SBS 2003 Domäne anzubinden, gehe ich davon aus, dass dir bei der Konfgiruation ein Fehler unterlaufen ist.

Überprüfe bzw. führe die in diesem KB-Artikel beschriebenen Schritte noch einmal genau durch - http://support.microsoft.com/kb/926505/de

LG Günther
Bitte warten ..
Mitglied: Reptile
02.01.2009 um 11:02 Uhr
Wenn ich diese Updates installieren will, dann heisst es sie seien bereits Teil eines Service Packs. Das heisst doch, dass sie schon installiert sind. Weshalb funktioniert es dann nicht richtig?

Es sind auf dem Windows Server 2003 absolut alle Updates installiert, die das automatische Update als wichtig einstuft.
Bitte warten ..
Mitglied: GuentherH
02.01.2009 um 11:19 Uhr
Hallo.

.. und auch die Updates auf dem Client installiert?

LG Günther
Bitte warten ..
Mitglied: Reptile
02.01.2009 um 11:21 Uhr
Wenn ich dieses Update installieren will, dass die move.exe für die Profile verändert, dann meldet er mir: Das Update gilt nicht für Ihr System.

Es ist aber Windows Vista Ultimate SP1 und ja sonst sind alle Updates installiert.
Bitte warten ..
Mitglied: Reptile
02.01.2009 um 11:22 Uhr
Weg war es nach dem ich auf dem Server ein Update für die
Gruppenrichtlinien für Vista eingespielt hatte.

Mit welchem Update hast du das genau gemacht?
Bitte warten ..
Mitglied: Reptile
02.01.2009 um 11:32 Uhr
Kann mir jemand gleich noch sagen, wie man mit dem Anmeldeskript automatisch Netzlaufwerke verbinden lässt?
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Komisches Routing Problem
Frage von Phill93Router & Routing4 Kommentare

Hallo, sitze gerade an meiner Spielwiese und hab ein verzwicktes Problem wo ich nicht mehr weiterkomme. Netzwerkdiagramm: Ich möchte ...

Webbrowser
Komisches Problem Internet Explorer
gelöst Frage von freenodeWebbrowser3 Kommentare

Hallo Kollegen, ich richte gerade einen Laptop für einen Kunden ein. Darauf ist Windows 7 Professional SP1 64Bit installiert. ...

Windows Server

Domäne von Server 2003 an Server 2012 übergeben

gelöst Frage von almeraWindows Server11 Kommentare

Hi Folks, ist es möglich die Domänenfunktionalität von Server 2003 an Server 2012 zu übergeben? Der Kunde hat einen ...

Windows Vista

Vista Problem mit CitrixWebap

gelöst Frage von ChontaWindows Vista

Hallo, leider gibt es keinen Citrix oder Terminalserver unterpunkt, deswegen beschreibe ich mal das Problem bei dem OS bei ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 4 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 13 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless15 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...