Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista verliert die festen IP-Einstellungen wenn das Laptop ohne angeschlossenes LAN-Kabel hochgefahren wird

Mitglied: holly20

holly20 (Level 1) - Jetzt verbinden

18.06.2008, aktualisiert 21.10.2008, 6581 Aufrufe, 8 Kommentare

vista.... schlagt mich nicht, ist kundenrechner nicht meiner *gg*

ich habe folgendes problem in einem domänennetzwerk (winadvserv2000). es gab vor einer woche ein neues laptop für den betrieb, vista...(*schon die buh-schreie hör). es läuft alles gut und schon, war recht überrascht am ersten tag. jedoch als ich am nächsten tag weitermachen wollte fehlten auf einmal in der lanverbindung die festen ip-adressen. erneut eingegeben alles geht gut und schön, neugestartet, alles gut und schön, wenn ich jedoch das laptop mal salopp gesagt mit ins raucherzimmer nehme wärend einer installation und neustarte (man beachte, das netzwerkkabel ist in dem moment nicht angeschlossen) steht die lanverbindung wieder auf automatischen ip's und er kriegt keine verbindung mehr sobald ich wieder im netz bin.

kurz:
IP eingestellt: neustart (lan angeschlossen) => ip bleibt eingestellt und ist aktiv, alles funktioniert
ip eingestellt: neustart (lan nicht angeschlossen) => fixe ip entfernt, vista steht auf automatisch, keine verbindung.

es wäre nett wenn mir jemand bei dem problem helfen könnte ich finde des rätsels lösung nicht. (bitte keine hinweise auf den einsatz eines dhcp-servers, es sollen fixe bleiben!)
Mitglied: 60730
18.06.2008 um 13:31 Uhr
Hi,
(*schon die buh-schreie hör)

Ganz ehrlich - hört sich nach einem neuen Feature an
[OT] Gibts die Buh Schreie eigentlich auch als .wav und könnte man die nicht als Startsound eintragen *flitz*

*Spass beiseite*

Was passiert, wenn du dich als "User" ohne eingestecktes Lankabel anmeldest?
Das gleiche, wie als Admin?
Bitte warten ..
Mitglied: holly20
18.06.2008 um 13:36 Uhr
ich bin mir nicht sicher sitze auch heute abend erst wieder dran ich meine aber es wäre mir dabei auch schon passiert bin mir aber nur zu 90% sicher das es dann auch passiert.
Bitte warten ..
Mitglied: Tarcon
17.10.2008 um 00:14 Uhr
Hallo Holly!

Ich kann das Problem zwar nicht lösen, aber immerhin bestätigen. Bei mir ist es z. B. so, dass ich zuhause mit einer festen IP an meiner internen Netzwerkkarte unter Vista arbeite und sie auch bei etlichen Neustarts behalte. Gehe ich woanders hin und verbinde z. B. mit einem beliebigen WLAN, komme dann nach Hause und verbinde meinen Rechner wieder mit meinem Router, ist die feste IP weg und ich bekomme eine vom DHCP.

Funktioniert zwar auch, allerdings route ich einige Ports direkt auf meinen Rechner und hätte schon ganz gerne, dass mein System die vorgegebenen Einstellungen behält.

Gruß
Tarcon
Bitte warten ..
Mitglied: holly20
19.10.2008 um 17:21 Uhr
huhu,

habe das problem inzwischen erkannt und gelöst. bei mir war es eins von den vorinstallierten acer-programmen. dieses hat die einstellungen jedesmal gelöscht. ziel des programmes war es das die ip dem lan entsprechend automatisch angepasst wird. dies tat es nicht sondern hat einfach immernur auf automatik zurückgestellt falls das net nicht angeschlossen war. es sollte wohl jedoch wenn es wieder dran ist die fixe ip auch wieder eintragen was wohl nicht geklappt hat. evtl ist es bei dir ja identisch.
Bitte warten ..
Mitglied: Tarcon
19.10.2008 um 18:02 Uhr
Hallo Holly!

Das geht wohl in die richtige Richtung, denn um einen Acer-Rechner handelt es sich in meinem Falle auch.
Welches Programm war denn bei Dir verantwortlich??

Gruß
Tarcon
Bitte warten ..
Mitglied: holly20
20.10.2008 um 22:01 Uhr
war nen kundenrechner kann also grad nicht nachguggen.glaube war irgendwas mit profilemanager. gugg einfach ma alle programme aus dem autostart durch oder schreib ma hier ne liste rein

mfg
Bitte warten ..
Mitglied: Tarcon
21.10.2008 um 03:07 Uhr
Also, ich schreibe mal die Acer-Programme hinein. Ich habe alle anderen durchgesehen und von denen weiß ich, welches Programm was tut.

Acer Communications Helper (der steht nur als "Acer" in der Liste bei msconfig)
Acer Launch Manager
Acer eAP Launch Tool, was wohl mit der Empowering-Software zu tun hat.

All der Rest ist HP-Drucker, Antivir, Sound- Grafikkarte und Maus-/Tastatur-Ramsch.

Ich gebe zu, Communications-Helper hört sich irgendwie als einziges so an, als könnte es so etwas in der Richtung sein.
Danke, dass Du schaust.
Bitte warten ..
Mitglied: holly20
21.10.2008 um 10:02 Uhr
denn probier des programm doch ma deaktivier es vorübergehend. bin morgen abend wieder bei dem kunden gugge ma ob ich es noch rausfinden kann.

gruß
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerkgeräte sind aus dem LAN nicht mit fester, externer IP zu erreichen

gelöst Frage von doncalleLAN, WAN, Wireless2 Kommentare

Guten Abend Community, wir betreiben in unserem Firmennetzwerk eine Überwachungskamera und einen Mailstore Server (IMAP-Zugriff). Beides soll über Netzwerk ...

Grafikkarten & Monitore

Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI

Frage von Y3shixGrafikkarten & Monitore12 Kommentare

Hey Ho Ich habe folgendes Problem. Ich würde gern meinen Laptop (Dell, OS Win8.1, nvidia GraKa) und meinem Samsung ...

Microsoft

Remotedesktopverbindung unter Windows 7 verliert Einstellungen ...

Frage von falschparkerMicrosoft1 Kommentar

Salut, ich habe alles eingestellt und gespeichert, aber die Übertragungsgeschwindigkeit ändert sich ab und zu von MODEM (meine Wahl) ...

DSL, VDSL

DSL und LAN auf demselben Kabel

gelöst Frage von Aicher1998DSL, VDSL48 Kommentare

Hallo! Folgendes: Router steht im Büro meines Papas, Kabel geht davon in mein Zimmer, welches über seinem Büro ist. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server38 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...