Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista - Windows Explorer - Hängt beim Öffnen von Verzeichnissen

Mitglied: Hotzenplotz257

Hotzenplotz257 (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 13.12.2007, 22265 Aufrufe, 8 Kommentare

Hallo Administratoren,

ich habe Windows Vista Home Premium installiert und mit dem Windows Explorer folgendes Problem :
Wenn ich bestimmte Verzeichnisse öffnen will ( Systemverzeichnisse ) ( Über Doppelklick oder über "Öffnen" im Kontextmenü ) hängt der Explorer sich auf. In der Leiste oben, in der der Verzeichnispfad angezeigt wird, wird dann der grüne Fortschritts-Balken angezeigt aber auch nach Minuten komme ich noch nicht in's Verzeichnis.

Anmerkungen :

- CD/DVD ist keine im Laufwerk
- Netzwerkverbindung existiert keine
- Internetverbindung ( Breitbandverbindung ) nicht aktiv
- Deaktivieren von LAN hat nichts gebracht

Vielleicht weiß einer von Euch was.

Gruß

Michael Schmitz
Mitglied: Schmidmajer
21.11.2007 um 11:13 Uhr
Hallo Michael,

Ich habe dasselbe Problem wie du - bis jetzt ebenfalls keine Lösung gefunden.

Vor allem merke ich es, wenn ich in ein Verzeichnis mit vielen Mediandaten (Sprich: Fotos oder Videos) gehen möchte. Da er von den ganzen Dateien ein Vorschaubild erstellt (Selbst bei einer Detailansicht und keine Miniaturvorschau) dauert es jeweils ellenlange, bis ich auf die Dateien zugreifen kann. Ich habe einfach das Gefühl, dass Vista zu wenig optimiert ist. Mein PC ist zwar nicht mehr der neueste, jedoch sollte er für den Officegebrauch (nicht zum Gamen) von Vista mehr als gut genug sein.

Ich werde jedenfalls demnächst wieder downgraden, da die Leistung mit XP besser ausgenutzt wird.

Sollte jemand irgendeinen Lösungsvorschlag haben, wäre auch ich froh darum, dann kann ich mir die Arbeit ersparen.
Bitte warten ..
Mitglied: DownhillDom
21.11.2007 um 13:10 Uhr
Hallo Michael,

in welche Verzeichnisse genau willst du?
Hast du die Benutzerkontensteuerung aktiviert? Wenn ja, dann kann es daran liegen, dass der dich als User nicht in die Systemverzeichnisse lässt.
Aber ehrlich gesagt fische ich da auch grade im Trüben.
Evtl. schonmal eine Defragmentierung durchgeführt?

Gruß, Dominik
Bitte warten ..
Mitglied: Hotzenplotz257
21.11.2007 um 14:32 Uhr
Hallo Dominik,

ich will in's Verzeichnis "C:\Windows\Tasks", bin aber beim Versuch schon bei "C:\Windows" hängengeblieben.

Die Benutzerkontensteuerung habe ich unter "Systemsteuerung / Benutzerkonten" mal deaktiviert und das System neu gestartet; das hat aber auch nicht geholfen.

Defragmentieren tu' ich regelmäßig; ist also noch nicht lange her.

Ich habe gedacht, es könnte an der Indizierung für die Windows-Suchfunktion liegen und habe deshalb unter "Systemsteuerung / System und Wartung / Indizierungsoptionen / Ändern / Alle Orte anzeigen" alle indizierten Orte gelöscht, sodaß die Indizierung nun deaktiviert ist; hat aber auch nichts gebracht.

Gruß

Michael Schmitz
Bitte warten ..
Mitglied: DownhillDom
21.11.2007 um 14:39 Uhr
Hi Michael. Vielleicht hilft das:
Verknüpfung vom Windows-Explorer:
Rechtsklick auf Verknüpfung -> Eigenschaften -> Verknüpfung -> Erweitert
Haken bei "Als Administrator ausführen" setzen.

Aber es scheint wirklich, dass der irgendwas indizieren will o.Ä.
Ich guck mal, vllt. finde ich einen Bösewicht unter den Diensten ^^
Bitte warten ..
Mitglied: Hotzenplotz257
21.11.2007 um 18:16 Uhr
Hallo,

ich habe in der Verknüpfung zum Explorer einmal die Option "Als Administrator ausführen" aktiviert. Hat aber auch nichts gebracht.

Ich habe auch mal "Norton Internet Security" deaktiviert. Hat aber auch nichts gebracht.

Wenn der Explorer beim Versuch ein Verzeichnis zu öffnen hängt, liegt die CPU-Auslastung bei 100%. 95% davon gehen auf das Konto von "explorer.exe". Sonst sehe ich nur die üblichen Prozesse.

Gruß

Michael Schmitz
Bitte warten ..
Mitglied: Hotzenplotz257
13.12.2007 um 05:38 Uhr
Ich habe Windows Vista komplett neu installiert und direkt alle verfügbaren Updates installiert. ( Updates : Wichtige + Empfohlene + Optionale / Stand 06.12.07 )

Nun habe ich die Probleme mit dem Explorer nicht mehr !!
Bitte warten ..
Mitglied: Curtes
08.10.2009 um 17:42 Uhr
Auf den Ordner unter Eigenschaften/Anpassen/ hier den Ordnertyp auf ALLE ELEMENTE stellen. Wenn dort Bilder/Videos steht, liest er die immer ein um eine Vorschau zu erstellen. Bei vielen Bildern/Videos dauert das schon mal ein paar Minuten.... mit ALLE ELEMENTE macht er keine Vorschau...

Gruß Curtes
Bitte warten ..
Mitglied: Tassimo7291
14.03.2010 um 18:54 Uhr
Hey...

ich hab nen ähnliches Problem wobei ich dann mit meinem Computerlatein am Ende bin...

bei mir hängt sich egal was ich ich mache irgendwann der Explorer auf und nach und nach verschwindet die Taskleiste nichts funktioniert mehr zur Krönung geht er ohne jegliche Fehlermeldung ect einfach aus....

bei einer systemcheckect kann er mir keinerlei Fehler anzeigen... und bei einer Intensiven Prüfung mit Planung bleibt er bei min 12 % stehen hängt sich auf und mach nichts mehr da hilft nur ausschalten ich bin alles denkbare durchgegangen und habe auch Updates ect gemacht alles was er mir am anfang mit einmal als Problem bemängelt hat habe ich beseitigt .. bei einer systemwiederherstellung bricht er ab und sagt mir das die Wiederherstellung nicht erfolgt ist und ein Unbekannter Fehler die Ursache ist.

wenn ihr mir nicht weiter helfen könnt dann bleibt mir nicht weiter übrig als mal morgen beim Support anzurufen und ihn zurückschicken zu lassen ....

immerhin so läuft er ja aber selbst im leerlauf spinnt er rum... ab und zu habe ich aber auch den Blue Screen der miteinemal autritt und auch danach geht er sofort aus..... hoffe ihr könnt mir helfen
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Windows Explorer hängt sich bei Powershell Script auf

Frage von zamsi7Batch & Shell5 Kommentare

Hallo an alle, hätte mal eine Frage zu Powershell. Ich habe ein PS Script, welches ich letztendlich in eine ...

Windows Server

Sharepoint - öffnen im Windows Explorer geht nicht

Frage von DerWoWussteWindows Server5 Kommentare

Werte Kollegen! Ich habe hier einen Sharepoint 2016 und will simpel in einer Library den Knopf "öffnen im Explorer" ...

Windows 8

Dauerproblem Windows-Explorer (Win 8.1, x64) hängt

gelöst Frage von krahujecWindows 813 Kommentare

Dauerproblem mit Windows-Explorer unter Win 8.1, x64 auf neuem Acer-Notebook. Symptomatik: Sehr oft, manchmal sofort, spätestens nach einem halben ...

Windows Netzwerk

Explorer schließen und öffnen

gelöst Frage von Questionmark93Windows Netzwerk5 Kommentare

Hallo, Ich möchte MEINE explorer.exe schließen und wieder öffnen. Wie lautet der befehl? Weil wenn ich es schließe via ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 5 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 7 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 7 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
Frage von FKRR56Server12 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...