Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN einrichten mit Accesspoint und Router

Mitglied: momai

momai (Level 1) - Jetzt verbinden

30.03.2010, aktualisiert 23:27 Uhr, 8700 Aufrufe, 4 Kommentare

Habe ein kleines Netzwerk mit einem Router (Cisco RVS400) und einem Accesspoint (Cisco AP1242AG) dort soll nun ein VLAN für die öffentliche SSID angelegt werden...

Hallo miteinander,

ich hab ein kleines Netzwerk welches nun für VLAN konfiguriert werden soll. Dabei hab ich einen Windows SBS 2003 Server der für die IP-Vergabe zuständig ist, sowie einen Router der Marke Cisco RVS4000 und einen Accesspoint ebenfalls der Marke Cisco AP1242AG. Nun soll hier in diesem Netzwerke in VLAN für öffentliches WLAN angelegt werden. Der AP strahlt dabei zwei SSID's aus, einmal ein Offentliches ohne Verschschlüsselung und einmal eine SSID mit WPA2 Verschlüsselung für den Internen Bereich. Nun möchte ich das der Öffentliche SSID nur ins Internet über den Router kann. Jetzt leg ich doch den Öffentlichen SSID in ein VLAN z.B. mit der ID 2, weil 1 ist ja schon von Haus aus vergeben.


Jetzt hab ich dazu ein paar Fragen:

1. Geht das grundsätzlich so bzw. was ist zu beachten?
2. Wie muss ich das VLAN2 einstellen als Tagged, Untagged oder Trunk, weil die Daten vom Geschützen Bereich/SSID sollten natürlich ohne Prüfung ins Standard-Netz gehen?
3. Der Router unterstützt ja DHCP-Relay also müsste er doch einen Broadcast ins VLAN stellen können, denn auf meinem SBS 2003 läuft ein DHCP der natürlich dynamisch IP's ins offene Netz stellen soll und wie funktionierts?


Momentan fällt mir nix mehr ein was Probleme bereiten könnte...aber vielleicht fällt euch noch was auf...


Viele dank jetzt schon für eure Antworten
Mitglied: aqui
31.03.2010 um 10:03 Uhr
.
1. Geht das grundsätzlich so bzw. was ist zu beachten?
A.: Ja, das klappt grundsätzlich ! Zu beachten ist das die ESSIDs tagged am AP anliegen und der Switch entsprechend konfiguriert sein muss.

2. Wie muss ich das VLAN2 einstellen als Tagged, Untagged oder Trunk, weil die Daten vom Geschützen Bereich/SSID sollten natürlich ohne Prüfung ins Standard-Netz gehen?
A.: Siehe oben. Das VLAN2 ist tagged am AP Port.

3. Der Router unterstützt ja DHCP-Relay also müsste er doch einen Broadcast ins VLAN stellen können, denn auf meinem SBS 2003 läuft ein DHCP der natürlich dynamisch IP's ins offene Netz stellen soll und wie funktionierts?
A.: Ja, das funktioniert natürlich ohne Probleme wenn du den Swiitch auf seinem L3 Interface einen DHCP Forwarder konfigurierst. Das bedeutet dann das der Router eine "ip-helper-address" in das VLAN konfiguriert haben muss in dem Serv DHCP Server sitzt.
Bei Routing auf einem Cisco Switch (Router in VLAN-3 mit 172.16.3.1, Server in VLAN-1 mit der 172.16.1.100) sieht das dann so aus:

Cisco_Switch#
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Tagged Link zum AP
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface FastEthernet0/10
description Serverport in VLAN-1
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/11
description Internet Routerport in VLAN-3
switchport access vlan 10
spanning-tree portfast
!
interface Vlan1
ip address 172.16.1.254 255.255.255.0
!
interface Vlan2
ip address 172.16.2.254 255.255.255.0
ip helper-address 172.16.1.100
!
interface Vlan3
ip address 172.16.3.254 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 172.16.3.1

Die Grundkonfig des APs sieht so aus:
AP Config:
!
dot11 ssid Offen
vlan 2
authentication open
guest-mode
!
dot11 ssid Geheim
vlan 1
authentication open eap eap_methods
authentication key-management wpa
!
bridge irb
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
encryption vlan 1 mode ciphers tkip
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
!
interface Dot11Radio0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
!
interface FastEthernet0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
!
interface BVI1
ip address 172.16.1.253 255.255.0.0
no ip route-cache
!
ip default-gateway 172.16.1.254
no ip http server
!
end
Bitte warten ..
Mitglied: momai
31.03.2010 um 15:28 Uhr
Vielen Dank, wenn ich schon mal weis das es umsetzbar ist...

Kann ich die Einstellungen die du da geschildert hast auch übers Webinterface eingeben? Den ich wüsste jetzt nicht mal wo ich das Eingeben soll zudem der Router nicht einmal eine RS232 Schnittstelle hat...
Bitte warten ..
Mitglied: aqui
31.03.2010 um 16:40 Uhr
Du hast scheinbar den Thread nicht richtig gelesen...
Das ist eine Beispielconfig für einen Switch !! Nicht für den RVS Router. Der Router hat kein CLI sondern nur ein GUI. Da musst du die entsprechenden Kommandos dann mit Klicki Bunti anklicken und entsprechend die VLANs konfigurieren...
Bitte warten ..
Mitglied: momai
20.04.2010 um 14:46 Uhr
also so ganz Klicki Bunti bekomme ich es nicht hin...

Ich skizzier dir vielleicht mal kurz wie weit ich bin und was momentan stand der dinge is...

Also ich habe den Access Point eingerichtet mit zwei SSID's. Einen Internen der liegt auf VLAN1 also auf Default...und den Public der liegt auf VLAN 2. Das funktioniert auch schon soweit, den die VLAN 2 IPS werden schon per DHCP vom Router verteilt...jetzt geht es nur noch darum das ding zu schützen in dem das VLAN gekapselt wird..

Hier mal meine Screenshots vom Router...nur weis ich jetzt nicht was ich genau da anlegen soll...denn wenn ich VLAN 1 tagged und VLAN 2 als tagged laufen lasse komme ich vom internen nicht mehr ins netz...

http://img9.imageshack.us/img9/3455/createvlan.jpg

http://img191.imageshack.us/img191/4251/portsettings.jpg

http://img179.imageshack.us/img179/1149/vlan1member.jpg

http://img684.imageshack.us/img684/9018/vlan2member.jpg

Vielleicht kannst du mir da ja weiterhelfen...

.momai
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

(gelöst) Accesspoint im VLAN nicht erreichbar

gelöst Frage von tumichnixNetzwerkmanagement4 Kommentare

Moin Moin, mein Netzwerk besteht aus den folgenden VLANs (nur die relevanten): - VLAN100 (Workstations und Server) - VLAN120 ...

LAN, WAN, Wireless

CISCO RV110W als AccessPoint im VLAN

gelöst Frage von JudgeDreddLAN, WAN, Wireless19 Kommentare

Hallo Zusammen, ich habe mir dieses Tutorial zu herzen genommen und dachte ich komme damit weiter. Leider bleiben aber ...

LAN, WAN, Wireless

Vigor DrayTek 2920n als AccessPoint mit VLAN

Frage von JudgeDreddLAN, WAN, Wireless4 Kommentare

Hallo Zusammen, zur Zeit habe ich folgende Ausgangslage: ankommender LAN Anschluss mit VLAN Tags. Nun möchte ich gerne diese ...

LAN, WAN, Wireless

3. VLan einrichten

Frage von Mui8289LAN, WAN, Wireless2 Kommentare

Ich habe zwei VLans bereits mit Hilfe dieses Forums zum laufen gebracht. VLAN 1 = interne Computer nutzen den ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 StundeGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...